Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 21-04-2016 12:50:16

ramzouz
Sans permis
Inscription : 13-04-2016
Messages : 13

Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Bonjour amis du forum,

Je possède une Classe A 200 CDI W169 de 2009 boite auto CVT avec 95.000 kms,
J'ai acheté la voiture la semaine dernière et au bout de 2 jours, il y a le voyant de préchauffage (queue de cochon) qui s'allume après le démarrage et reste allumé environ 2 minutes avant de s'éteindre.
Puis depuis 2 jours, j'ai le message "ESP ne fonctionne pas cf. notice d'utilisation" et en même temps le message "Surveillance press. pneus ne fonctionne pas".
Et pour enchainer, ce matin j'ai le voyant orange "d'alerte de diagnostic moteur" qui vient de s'allumer.

Avez-vous une idée si tout est relié ? ou bien, est-ce arrivé à quelqu'un d'entre vous ?
Avant d'aller au garage j'aimerai savoir à quoi m'attendre.

S'il vous plaît, je compte sur votre soutient.

Merci

Hors Ligne

Annonce

#2 21-04-2016 20:24:45

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 185

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Bonjour et bienvenue au forum.  smile   
 
Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS

Aussi, il est utile de lire les règles du forum:   REGLEMENTATION DU FORUM

En Ligne

#3 21-04-2016 20:49:25

MB13
Jeune permis
Inscription : 18-03-2016
Messages : 49

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Bonsoir pour esp essai le contacteur de stop pour le voyant mil passage au star

Hors Ligne

#4 22-04-2016 16:09:06

ramzouz
Sans permis
Inscription : 13-04-2016
Messages : 13

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Bonjour,
et Salut Labeteneur et MB13,
Merci encore pour vos réponses.

Comme par magie, depuis hier soir, je n'ai plus de voyant qui s'allume (ESP et pression des pneus), mais j'ai toujours le petit voyant du préchauffage qui se rallume après le démarrage de la voiture et qui reste allumé environ 30s à 1 min. Je pense que ça doit être les bougies de préchauffage.

Mais je remarque que ma Classe A 200 CDI auto consomme un peu, l'autonomie descend par moment comme des seconde, je suis entre 1/2 et 3/4, et j'ai 370km d'autonomie.
Qu'en pensez-vous ?
Est-ce que c'est lié avec les bougies de préchauffage ?

Et sinon je voulais savoir si c'était urgent de les changer ? Comment connaître le bon moment du changement des bougie ?

Dernière modification par ramzouz (22-04-2016 16:09:56)

Hors Ligne

#5 22-04-2016 16:27:37

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 185

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Il n'y a pas de 'bon moment'.  Et plus tu attends, plus tu risques d'avoir des problèmes lors du démontage . . .

En Ligne

#6 22-04-2016 20:05:56

ramzouz
Sans permis
Inscription : 13-04-2016
Messages : 13

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Merci Labetenoir,
est ce que tu penses que la consommation peut être lié avec les bougies de préchauffage ?
Et sinon où est ce que je peux l'emmener pour qu'ils vérifient s'il y a un bon débit de carburant et pas de fuite ?

Hors Ligne

#7 23-04-2016 10:06:33

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 119

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

bonjour , comme te l'a dit Labetenoir ( biere ) commence par changer les bougies ,pour la conso ,dans quel état sont les filtres a air et go ,si le filtre a air est sale ça joue sur la conso !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#8 23-04-2016 11:28:49

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 185

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Quand on achète une voiture d'occasion c'est bien de faire faire un service comme il faut (sauf si on a la preuve que c'est déjà fait correctement).

En Ligne

#9 23-04-2016 11:49:58

ramzouz
Sans permis
Inscription : 13-04-2016
Messages : 13

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

La dernière révision a été faite chez  speedy, vidange, filtres, et la prochaine est dans 15.000kms, faudrait que je refasse une complète, par acquis de conscience

Hors Ligne

#10 03-05-2016 00:45:08

ramzouz
Sans permis
Inscription : 13-04-2016
Messages : 13

Re : Problème voyant préchauffage, ESP, pression pneus, diagnostique moteur

Bonjour à tous,
je ne comprend plus rien avec cette voiture, tout fonctionne et par moment j'ai des voyants qui se rallume  tout seul (diagnostic moteur, ESP et pression pneus), j'ai regonflé les pneus en plus, puis tous s'est éteint.
Finalité, les voyants sont éteint par moment, et se rallume de temps en temps.
A votre avis, qu'est ce que je dois faire pour plus que ça se rallume, car j'ai pas envie de ramener la voiture au garage, qu'ils me changent de pièces, et que ça se rallume peu de temps après.
Connaissant les garages, ils auront toujours une excuse.

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.033 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]