defaut esp (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 16-04-2016 21:13:38

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

defaut esp

salut
depuis que j'ai ma coupé le defaut esp s'allume de temps à autre mais maintenant c'est quasi permanent , j'ai pas mal lu à ce sujet et il semblerait que le plus souvant c'est le contacteur de stop qui soit en cause . et aussi le braquage des roues d'une butée à l'autre (ça je l'ai fait sans resultat) .  mais j'ai quand meme essaye de regarder le capteur qui est dans le coffre et nettoyer le connecteur , et je m'apercois qu'à chaque fois (ou presque) quand je debranche et rebranche cet capteur le defaut disparait + ou - long temps (quelques km ou jusqu'à prochain demarrage dès que je met en route le moteur) si non juste en mettant le contact c'est 0 defaut . mais une fois que le defaut est là en mettant juste le contact il est deja là .
alors logiquement ce serait bien ce capteur qui est en cause non ? si non en le debranchant et le rebrancher le defaut serait toujours encore là , ou alors est ce que ça peut influencer sur autre chose et qui effacerait le defaut provisoirement ?
si j'ai la confirmation alors j'en commanderai un pour le changer , ou faudra t-il quand meme que je jette un coup d'oeil sur le contacteur de stop ?
bien sur la meilleure solution c'est de passer à la valise (mais j'en suis presque sur que c'est le capteur) et à 90-100€ la valise c'est le prix du capteur et le contacteur de stop tongue
je pense tot ou tard prendre un icarsoft i980 , pensez vous qu'il serait capable me donner la solution à ce probleme ? si non y a t-il d'autre qui fait mieux ?
merci d'avance pour vos reponses (je vous avais bien dit que j'aurai beaucoup de question sur cette merco tongue)

Dernière modification par levry (16-04-2016 21:16:19)


W203-2002-2L Auto no Kompressor

Hors Ligne

Annonce

#2 17-04-2016 06:26:18

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Bonjour,
La liste des bidules connectés au calculateur ESP/ABS/BAS est longue, trop longue pour partir au petit bonheur la chance.
Je te confirme que le Carsoft accède à l'ensemble des paramètres liés à l'esp, voici ce qu'il donne sur le capteur dont tu parles.
ESP lat

Je regarderai si présence d'eau en fond de panier sous le maitre cylindre, j'ai eu un problème de câblage qui "pourrissait" à cet endroit, j'ai lu également qq part qu'il y avait eu des problèmes de contacts, mais je n'arrive pas à retrouver.


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#3 17-04-2016 09:27:13

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

merci pour la reponse ! donc le icarsoft i980 peut faire l'affaire je vais peut etre m'en procurer un avant de changer quoi que ce soit .
si c'est un probleme de connecteurs ou cable ailleur que le capteur dans le coffre , en debranchant et rebranchant celui çi ne changerait rien je pense le defaut serait toujours là non ?
j'ai aussi remarque quand je debranche et rebrancher ce capteur je peux demarrer plusieur fois le moteur sans que le defaut revient , autrement dit tant que la voiture ne bouge pas il n'y a pas de defaut.
sur ton capture d'ecran c'est bien le capteur "acceleration laterale" qu'il s'agit si je comprend bien , et si c'est ce capteur qui est en cause ça marquerait quoi ?


W203-2002-2L Auto no Kompressor

Hors Ligne

#4 17-04-2016 10:15:20

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

L'ensemble de ces capteurs communique avec le calculateur ESP/ABS/BAS que tu dois avoir à l'avant droit de la voiture en regardant le moteur en face, c'est ou arrivent les 2 durits rigides qui partent du maitre cylindre. Si tu débranches ton capteur (qui génère 2 paramètres rotation et accélération transversale) le calculateur devrait voir qu'il n'a pas ces paramètres et donc mettre ESP ou ABS en défaut. Cela m'étonne qu'il ne se mette pas en défaut.
Dans mon post un peu long et rébarbatif en #14 je recense les différents capteurs pour te faire une idée
http://www.forum-mercedes.com/topic-153 … r-vac.html
Dans mon cas mon défaut n'était pas permanent, j'enlevais la clé attendais 30s je remettais la clé et pas de défaut à l ODB de la voiture. Je pense que le BAS aurait du être sur ON alors qu'il était sur OFF, je n'y avais pas prêté attention.
Je pense que le mieux est que tu investisses dans un carsoft pour y voir clair et/ou que tu t'équipes d'une RTA et que tu regardes le schéma électrique de cette partie.
Sinon post ton VIN et je devrais te trouver le schéma qui va bien.
Nota: tu as une phase 1, donc avec un capteur de frein double circuit sur pédalier.
Dans ton attache de signature je ne comprends pas si ton AUTO est no compressor ou si tu as une boite auto et no compressor..
Si tu veux etre autonome, tu peux faire comme pattate.
http://www.forum-mercedes.com/topic-143 … e-dis.html
A suivre


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#5 17-04-2016 14:48:02

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

ok ! le icarsoft est commande et je l'aurai mercredi je pense .
j'ai bien une coupé w203 avec un moteur 2L sans compressor avec une boite auto 6 rapports et voilà mon VIN : W203 735 1A 108 795
donc d'apres toi j'ai encore le capteur sur le pedalier de frein (bon à savoir) , je vais continuer à lire les posts que tu indiques parce que ma derniere voiture n'a electronique que l'allumage et c'est tout . je n'ai jamais connue d'abs/bas/esp ect... alors tu comprends bien que je m'y perd dans cette jungle d'electronique et tout ces capteurs tongue


W203-2002-2L Auto no Kompressor

Hors Ligne

#6 17-04-2016 15:50:11

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Je vois c'est la fameuse boite auto avec palettes au volant.
Je te laisse ci-après ton data card et le schéma électrique correspondant.
Je pense avoir dit des bêtises, le contact sous pédale de frein est à simple circuit, du mons celui que m'a vendu MB n'en a qu'un.
http://www.forum-mercedes.com/img/membe … 108795.pdf
http://www.forum-mercedes.com/img/membe … schema.pdf

Bonnes recherches


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#7 18-04-2016 17:04:20

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

non elle n'a pas de palettes au volant (j'aurai bien aimé:P) d'ailleur j'ai mit quelques jours pour me rendre compte que c'est une boite 6 je croyais que c'est une 5 !
merci pour ces schemas  ça me sera utile , et quand j'aurai l'icarsoft j'aurai certainement des questions sur son utilisation vu c'est la premiere pour moi wink


W203-2002-2L Auto no Kompressor

Hors Ligne

#8 19-04-2016 19:19:53

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

argrrrr ! j'ai recu mon icarsoft aujourdhui et j'ai de suite brancher sur ma voiture , d'abord je vais dans setup pour changer la langue et surprise il n'y a que le neerlandais et l'anglais et c'est tout . bon je vais quand meme dans dianostique et choisir Benz et là j'ai ce message : cannot fond a valid document , please download the correct upgradefile bag , alors pensant qu'il faudrait que je fait une mise a jour j'ai telecharge et installer le logiciel icarsoft . je le lance et brancher mon i980 et entrer le N° de série et j'ai 4 lignes pour la mise a jour alors j'ai choisi celui qui m'interresse Benz et je selectionne ODB2 Francais et lancer la mise à jour , la barre defile bien pendant 3 ou 4 fois puis me sort ce message : mise a jour incorrecte veillez recommencer .
bien sur j'ai recommencé plusieur fois que ce soit avec Benz ou Benz multi systeme , avec ODB2 francai ou anglais mais j'ai toujours le meme message d'echec .
pourtant il n'a pas l'air d'etre du contre facon mais bon j'ai envoye un message au vendeur et demander le retour et le remboursement , je vais commander un autre sur le site officiel cette fois . bref j'ai bien les boules .:(


W203-2002-2L Auto no Kompressor

Hors Ligne

#9 20-04-2016 05:54:29

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

J'avais eu le même soucis, dans la fenêtre de mise à jour en haut à droite tu as un menu déroulant, il faut prendre celui ou il n'y a pas ODB2.
Benz-sprinter-smart ou qq chose comme cela.
Sur le site mère bien sur icarsoft.com
La reconnaissance du N° de série est automatique.


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#10 20-04-2016 07:21:49

lou14
Carrossier
Lieu : Caen
Inscription : 16-03-2015
Messages : 177
Avertissements : 1

Re : defaut esp

salut levry, ce site m'apparait plus fiable  si tu veux jetter un coup d'oeil
http://www.valise-diagnostique.fr/fr/pr … -benz.html


C180 kompressor coupé sport évolution
A160 CDI

Hors Ligne

#11 21-04-2016 17:45:45

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

salut !
c'est sur ce site que j'ai telecharge le logiciel pour la mise à jour et qu'à la fin ça m'a mit l'echec , j'ai beaucoup cherche et finalement j'ai telecharge le logiciel de mise a jour sur le site officiel usa (c'est le meme mais pas la meme version) . une fois le logiciel lancer et brancher l'i980 il detecte automatiquement le N° de serie il ne reste plus qu'à choisir le model qu'on veut (tout facon il y a que benz qui a une version superieur 11.30 au lieu de 11.20 dans l'i980) et j'ai choisi avec odb2 French , une fois la mise à jour lancé et cette fois je vois des barres de defilement sur l'ecran d'i980 (ce qui n'est pas le cas avec l'autre logiciel) et quelle soulagement qu'à la fin je vois afficher update succes sur l'ecran et mise à jour reusit sur le pc .
aujourdhui j'ai passé +2h avec l'i980 brancher sur la voiture en essayant de comprendre comment ça marche , et finalement il y a pas mal de defaut d'enregistrer que j'ai réussi à effacer meme le defaut du moteur qui est allumé (c'etait une histoire de debit d'air) .
maintenant pour l'essentiel ESP il y avait 5 defauts enregistrer et une fois l'effacement effectuer il m'en reste un c'est celui çi :
img_2011.jpg


pourtant d'apres cet ecran :
img_2013.jpg
quand j'appuis sur le frein on voit bien les capteurs B34 fonctionnent

et là quand je relache le frein :
img_2012.jpg

quand au capteur d'acceleration latérale il semble bien fonctionner on dirait .
mais avant l'effacement il y avait ce defaut :
img_2014.jpg
c'est bien le contacteur de frein ? mais est ce que ça a une liaison avec la capteur de de pression B34 ?
en tout cas je pense d'abord changer le contacteur de frein et je verrau bien ce que ça donne .

au moins pour une premiere utilisation d'i980 ça m'a permit deja d'eteindre le defaut moteur ce qui est une bonne chose , j'amortie deja 80% du prix d'i980 tongue

Dernière modification par levry (21-04-2016 18:37:42)


W203-2002-2L Auto no Kompressor

Hors Ligne

#12 21-04-2016 19:35:50

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Bon ben je vois vois que tu as réussi à faire la maj en français sur le site mère et que tu t'en sors plutôt bien.
Je ne sais à quoi correspondent B34/1 et B34/2 peut etre qu'en imprimant le drap de lit tu y verras plus clair.
Je te passes 3 pdf, je ne suis pas convaincu que tu aies un contacteur sous la pédale au vu des schémas. Le capteur de pression frein est le repère 35 pour moi (ou du moins en fait partie via le calculateur esp). Il serait situé sous le maitre cylindre. Mais il y a une histoire de N° de série, tu nous diras.
http://www.forum-mercedes.com/img/members/7157/LEV1.pdf
http://www.forum-mercedes.com/img/members/7157/LEV2.pdf
http://www.forum-mercedes.com/img/members/7157/LEV3.pdf
Tu as deux schémas qui semblent identique mais ce n'est pas le cas.


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#13 21-04-2016 20:42:15

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

merci gramoune ! oui j'ai fait la mise a jour avec odb2 french et heureusement je n'ose imaginer en anglais sur tout que moi et l'anglais on n'est pas du tout copain big_smile
c'est vrai que sur les schemas on ne voit pas de contacteur sur pedale de frein mais le N°360 ressemble assez au contacteur de frein mais je ne comprend pas ou il se situe , si on suit les schemas on dirait qu'il est a l'arriere du maitre cylindre mais est ce derriere le cloison ?
la N°35 c'est bien un capteur de pression mais on ne le voit pas sur les shemas .
concernant le B34 sur le defaut donc il y en a 2 et on voit que le 1 quand je n'appuie pas sur la pedale ça indique 255 bars et le 2 est à 0  et quand j'appui les 2 chiffres sont equivalent , c'est peut etre les 255 bars qui est "improbable" comme indique le defaut ? .
s'il y a un defaut avec le contacteur de frein normalement je ne devrai pas pouvoir l'effacer non ? ou alors ça revient tout de suite apres mais là c'est pas le cas .


W203-2002-2L Auto no Kompressor

Hors Ligne

#14 22-04-2016 13:44:05

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

bon j'ai demonte la cache vers les pedales et le contacteur de stop est bien là et au vu des traces il a du ete changer au moins une fois , j'entend nettement le clic quand j'appui sur la pedale et dans l'i980 il est bien Off/ON  avec indicateur de deplacement du pedale .
pour le B34/1 qui marque 255 bars au repos c'est pas logique et quand j'appui lentement la pedale apres environ 2-3mm ça marque 0 comme le B34/2 , et si je continu le 1 a toujours 1 bar de retard par rapport au 2 . maintenant est ce que c'est ce meme contacteur de stop qui envoie une information éronner (255 bars improbable) au repos ? parce que je pense que si c'est bien le capteur de pression qui est en cause et qu'il demarre à 255 bars il ne reviendra pas à 0 avec 2-3mm de deplacement non ?
bref je ne sais plus tongue:D


W203-2002-2L Auto no Kompressor

Hors Ligne

#15 23-04-2016 09:19:10

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

j'ai trouve un schema ou on voit le capteur B34 , mais il semblerait que c'est un w202 et sur nos w203 ça ne doit pas etre tres different je pense :
http://faimg1.forum-auto.com/mesimages/ … y96_83.gif
en meme temps je ne vois pas bien ou il se situe ? on dirait que c'est plus vers la pedale que le maitre cylindre !

Edit : et la une de tes images Gramoune :
http://www.forum-mercedes.com/img/membe … oFrein.jpg
et si c'est le bon model le B34 serait juste en dessous du reservoir liquide de frein ?

Dernière modification par levry (23-04-2016 09:31:43)


W203-2002-2L Auto no Kompressor

Hors Ligne

#16 23-04-2016 15:56:47

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Dans les certitude que je peux dire
Je n'ai pas de contacteur de frein sous la pédale, le signal est obtenu avec le tansmetteur de frein B34 qui capte la pression + certainement autre chose. Pour moi ce transmetteur serait sous le maitre cylindre sur un des éclatés que je t'ai fait passer.
Mercedes m'a vendu un contacteur de pédale de frein (alors qu'il n'y en a pas sur phase II) de référence A0065451014, il n'a que 2 contacts.
Sur SLK R170 d'un collègue, ce contacteur sous pédale a 6 contacts.
Bref, bref, pas si simple...
Dans ton cas, je ne sais pas dire à quoi correspond physiquement B34/1 et B34/2.
Si l'onconsidère que le capteur de pression ou transmissiomètre ne tombe que rarement en panne, dans ton cas je démonterai le capteur sous la pédale pour regarder combien il y a de contacts. Ce sont généralement eux qui charbonnent, et cela évite de toucher au circuit hydraulique de freinage par le démontage du capteur sous maitre cylindre.
Après, il faut bien voir que ces bidules communiquent avec un calculateur qui traite tous ces signaux et en élabore d'autres.
Le B34 chez moi est sur le coté.
Le contacteur sous pédale est pour toi le repère 360
Je pensais t'avoir mis l'éclaté de ton servo frein mais je vois non, ils sont ci dessous
http://www.forum-mercedes.com/img/members/7157/LEV4.pdf
http://www.forum-mercedes.com/img/members/7157/LEV5.pdf
@+


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#17 23-04-2016 18:50:38

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

c'etait mon idée de depart de changer le contacteur de frein , et sur le mien il semble d'avoir 4 connecteurs comme celui çi :
http://www.awin1.com/cread.php?awinmid= … rm=OscGene
bon l'autre jour je ne l'ai pas debranche pour voir exactement combien il y a de connecteur , mais vu le nombre de fils il y a bien + de 2 fils et moins de 6 fils en tout cas .
peut etre que l'un des connecteurs au repos doit mettre à 0 le B34/1 et comme c'est pas le cas il donne un chiffre max soit les 255 bars au repos , et quand j'appuie lentement sur le frein et vers 2-3mm de course (un peu pres vers ou j'entend le clic du contacteur) le B34/1 revient à 0 comme le B34/2 .
bon je vais le commander et pour 15€ je ne risque pas grande chose et au moins j'aurai eliminé ce facteur !


W203-2002-2L Auto no Kompressor

Hors Ligne

#18 27-04-2016 18:15:30

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

bon voila ! aujourdhui j'ai change le contacteur de frein et comme d'hab pour tout ce qu'il m'arrive : ce n'est pas ça ! (ce serait trop facile et pas assez cher sad) , donc logiquement il me faudra changer le capteur de pression B34 . mais comment trouver la bonne Ref ?  sachant que mon cerveau frein est model : A 004 430 72 30 .
et si je me trompe pas il serait là :
img_2015.jpg
pas facile d'acces mais j'ai essaye de le debrancher et un coup de bombe nettoyage mais ça ne change rien  .
j'aimerai savoir pour trouve le capteur en cause , si je debranche le capteur un par un et passer au I980 à chaque fois si c'est pas le bon capteur j'aurai un autre code d'erreur non ? et quand je tombe sur celui qui est en cause j'aurai toujours le meme code d'erreur et peut etre avec un autre code d'erreur de communication vu qu'il n'est pas connecter ? c'est possible de proceder de la sorte ou y a t - il un quelconque risque de demarrer le moteur avec certain capteur debrancher ?


W203-2002-2L Auto no Kompressor

Hors Ligne

#19 27-04-2016 20:08:33

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Bonjour Levry
Ce capteur coute environ 110€ttc chez merco, j'en ai acheté un pour rien. Je te propose la réf A 001 542 75 18 sans garantie car valable jusqu'au chassis 216386 31/07/2001 je n'ai rien d'autre.
Le capteur que tu montres avec sortie latérale correspond à mon montage.
La photo ne correspond pas à ce que je t'ai fourni en éclaté. Néanmoins cette photo apporte peut être un début de solution, car on devine sous le servo frein au autre capteur de pression qui est vertical sous le maitre cylindre.
Question y en aurait-il un autre qui correspondrait à l'autre circuit hydraulique ESP 1 / ESP 2. Tu en aurais donc 3 physiquement. Le tout étant d'identifier le bon...
A tout hasard je te mets un lien qui pourra peut être t'éclairer sur la façon de procéder sans mettre de l'hydraulique partout, n'hésite pas parcourir les autres items.
http://www.pelicanparts.com/techarticle … cement.htm
Cdlt


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#20 27-04-2016 20:28:56

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Pour info j'ai 2 capteurs de pression ref A0025428418 d'avance, je peux t'en rétrocéder un si intéressé mais il faudrait que tu affines ta réf.
Ces 2 capteurs proviennent du neuf que j'ai acheté chez MB + celui que j'ai acheté avec le maitre cylindre complet + un 3ème bon qui était sur la voiture.
Au sujet du maitre cylindre, c'est pas facile avec la réf que tu donnes, car il n'apparait que le maitre cylindre complet / équipé.
Sinon fais une recherche sur ebay.de avec tes réf tu devrais trouver.
Ensuite, en réfléchissant un peu tu dois bien aussi avoir un 3ème tuyau rigide hydraulique qui correspond à ta cde de l'embrayage non ?
A suivre


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#21 27-04-2016 22:52:36

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

merci gramoune ! la ref  A 001 542 75 18 c'est aussi ce que j'ai trouvé et en regardant bien la photo on dirait comme tu dis il y a un 2e en vertical juste devant , maintenant comment trouver le fautif ? comme j'ai dit si je debranche le premier (plus facile) et que je met en route le moteur avec mon icarsoft je peut voir si c'est le B34/1 ou 2 non , il n'y aura pas de pression indiquer gence N/A ? avec un peu de chance (si j'en ai encore) ça correspond au 1 qui indique 255 bars au repos qui est un chiffre incohérent d'apres moi .
quand tu dis qu'il y en a 3 physiquement ça complique encore un peu tongue il serait ou et correspond à quoi dans icarsoft ?
maintenant ceux que tu as à priori c'est le model apres et je me demande si c'est compatible et quelle est la difference ? et si j'arrive a devisser un le mien juste 45° je peux peut etre voir les N° et je serai fixé je pense . et ce serait bien dommage si c'est pas compatible avec les tiens ça m'aurait bien arranger .


W203-2002-2L Auto no Kompressor

Hors Ligne

#22 28-04-2016 05:29:30

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Je pensais que tu pouvais avoir 3 capteurs de pression ou transmetteurs, B34, B34/1 et B34/2, mais il n'en est rien.
En regardant tes images le B34 ne donne pas de pression.
Donc voici de quoi identifier sans démontage tes B34/1 et B34/2, on y arrive.
Frein W203-ph1
Un jour j'étais tombé sur cette RTA de phase 1 en téléchargement mais elle est verrouillée de partout et je ne sais faire autre chose qu'un copie d'écran, je ne sais pas imprimer des pages.
Je pense que tu n'as pas besoin de moi pour trouver qui est B34/1...


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#23 28-04-2016 05:50:40

Gramoune
Réceptionnaire
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 460

Re : defaut esp

Pour info pour lire la réf du capteur il faut enlever le connecteur elle se situe dessous et est très peut lisible sur le plastique noir.


W203 & W204 break, OM646 (150 et 170ch), 220 CDI BVA 722.6 les deux.

Hors Ligne

#24 28-04-2016 15:55:47

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

super là c'est claire ! et comme par hazard ce n'est pas le plus facile d'acces , j'espere au moins que les deux ont la meme ref parce que ça ne m'arrange de tout demonter juste pour voir la ref et remonter en attendant la piece je m'en sert tout les jours .
je vais quand meme essayer de voir si je peux voir la ref du B34/2 , mais je paris d'avance que ce ne serait pas la meme que les tiens vu la scoumoune que j'ai tongue


W203-2002-2L Auto no Kompressor

Hors Ligne

#25 28-04-2016 17:50:54

levry
Hotesse d'accueil
Inscription : 12-03-2016
Messages : 113

Re : defaut esp

voila ce que j'ai pu lire sur le capteur B34/2 :    0061ANL
                                                                   100522-9927-1
j'espere que le B34/1 soit le meme
et pendant que j'y suis avec ce capteur debrancher j'ai branche mon icarsoft et demarrer le moteur , comme je le pansais sur la ligne B34/2 il est marqué 235 bars au lieu de 0 et le B34/1 est toujours à 255 bars . bien sur quand j'appui sur le frein lentement le chiffre du B34/2 ne bouge pas , donc le probleme est que le B34/1 indique 255 bars au lieu de 0 je pense .
alors gramoune dis moi que j'ai eu tord en disant que tes capteurs sont different du miens tongue  mais qui sait peut etre qu'ils sont compatible juste qu'il y a des ameliorations (plus fiable ect )


W203-2002-2L Auto no Kompressor

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
0 29 02-12-2016 10:44:16 par Redskins
defaut code P0034 par armand77
11 403 01-12-2016 19:20:18 par armand77
11 144 30-11-2016 20:37:31 par PATRICKDENICE
0 45 25-11-2016 19:00:13 par JFJ86
Défaut de srs par Leobise
1 44 16-11-2016 18:13:27 par Labetenoir

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]