Problème de bluetooth avec AUDIO 50 APS (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-02-2013 15:03:38

Avantgarde
Visiteur
Inscription : 03-02-2013
Messages : 3

Problème de bluetooth avec AUDIO 50 APS

Bonjour, je m'appelle Marc, je viens tout juste d'acquérir une Mercedes classe A 180 CDI Avantgarde de 2007.

ma classe A est équipé du système Audio 50 aps avec navigation fléchée, sans pré-équipement téléphone,
voici une photo :
MERCEDES.jpg

Mon problème est le suivant, j'aimerais connecter mon téléphone en Bluetooth, or en parcourant
plusieurs fois les différents menus de mon autoradio, impossible de connecter mon téléphone.
Je me  suis rendu chez MB et voilà les 2 solutions qu'il me propose :

- Installer le pré-équipement téléphone (2000€ avec la pose)
- Installer un parrot (400€)

Ces 2 solutions ne m’intéresse pas, la première étant hors de prix, la seconde n'utilise pas les commandes au volant, donc très limitée.
Je ne comprend pas car tout est prévu pour appairer un téléphone (commandes au volant, menu téléphone,
clavier numérique, je pense que le micro est aussi présent au niveau du plafonnier)

Est-ce qu'il ne manquerait pas tout simplement une antenne Bluetooth ?
Ou une simple configuration avec le star diag ?

Est-ce que remplacer mon poste par un audio 20 plus récent (2009) changerait la donne ?

j'ai trouvé ce poste sur ebay :
audio20ntg255.jpg

Merci pour votre aide,

Cordialement
Marc

Dernière modification par Avantgarde (03-02-2013 15:54:45)

Hors Ligne

Annonce

#2 03-02-2013 15:11:59

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : Problème de bluetooth avec AUDIO 50 APS

Bonjour,

Pour se présenter c'est par ici: Présentation et pour apprendre à poster correctement une image c'est ici: upload d'images sur le forum. Accessoirement tu as aussi cette page qui explique le fonctionnement des balises sur le forum.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#3 03-02-2013 19:53:31

jeanchrijaz
Technicien service 24h
Lieu : Aix-en-Pce
Inscription : 30-06-2012
Messages : 270

Re : Problème de bluetooth avec AUDIO 50 APS

2000euros pour le pré équipement téléphone??? outch!!! ils n'y vont pas de main morte chez mercedes
je pense qu'a ce tarif ils te changent l'autoradio....

pour ce qui est de l'audio 20 je pense que c'est toi qui m'a contacté sur eBay et je pense avoir répondu a tes questions wink

Hors Ligne

#4 03-02-2013 19:58:11

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Problème de bluetooth avec AUDIO 50 APS

Regarde si dans le rangement de l accoudoir tu n as pas une prise?
Car si c est le cas il te faut juste un boitier bluethoot


banniere-forum-mercedes-468-60.png

Hors Ligne

#5 04-02-2013 21:30:23

Avantgarde
Visiteur
Inscription : 03-02-2013
Messages : 3

Re : Problème de bluetooth avec AUDIO 50 APS

Il n'y a pas de connecteur dans l'accoudoir car il n'y a pas de pré-équipement téléphone.
J'ai appelé d'autres concessions MB, il n'est même pas possible d'installer un autoradio plus récent...

Donc il n'y a pas vraiment de solution, mise à part le pré équipement téléphone qui coûte une fortune,
merci pour vos réponses,  si quelqu'un à une autre idée ou un contact chez MB qui peut faire des prix, je suis preneur,

Cordialement
Marc

Hors Ligne

#6 04-02-2013 21:35:53

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Problème de bluetooth avec AUDIO 50 APS

Kit parrot


banniere-forum-mercedes-468-60.png

Hors Ligne

#7 04-02-2013 21:49:43

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Problème de bluetooth avec AUDIO 50 APS

Si tu as un iPhone alors MKI: 9000/9100 ou 9200.
Tu as aussi ça après je ne sais pas si ça se monte sur ton véhicule
Viseeo mosto


banniere-forum-mercedes-468-60.png

Hors Ligne

#8 05-02-2013 12:08:04

jeanchrijaz
Technicien service 24h
Lieu : Aix-en-Pce
Inscription : 30-06-2012
Messages : 270

Re : Problème de bluetooth avec AUDIO 50 APS

Avantgarde a écrit :

J'ai appelé d'autres concessions MB, il n'est même pas possible d'installer un autoradio plus récent...

FAUX!!!! eux ne le font peut être pas, mais il est tout a fait possible d'installer un audio20 voir même un comand dans une classe A d'avant 2008
j'ai un ami qui l'a fait et il y a plein d'autres exemples en cherchant un peu (forums anglais ou américains)

une recherche en 30s sur google m'a permis de trouver ca... http://rover.ebay.com/rover/1/709-53476 … 0438290421
et il y a aussi des kit complet (quadlock+ antenne FM + micro + antenne bluetooth) http://www.commandonline.co.uk/W169-W24 … -Retrofit/
c'est un site anglais je trouve qu'ils sont chers mais apparemment ca serait des pièces d'origines mercedes....
mais je pense que tu peux trouver pour moins cher sur eBay (en adaptable)

ce sont des cables d'adaptation qui permettent d'adapter un autoradio plus récent et qui permettent donc aussi d'avoir les commandes d'origines au volant et récupérer les informations au tableau de bord ainsi que le bluetooth intégré dans l'autoradio

dans mon cas si j'avais du écouter les conseils de mercedes je n'aurai jamais pu monter de comand dans ma voiture qui n'était pas équipée d'origine
selon eux je n'aurai perdu toutes les commandes au volant et l'affichage au tableau de bord
alors que dès que je l'ai installé tout à correctement fonctionné sauf les informations du GPS au tableau de bord
il a fallu juste l'activer avec la valise pour que ca s'affiche au tableau de bord mais ce n’était pas primordial puisque ca fonctionnait sur l'autoradio

bref je ne sais pas pourquoi mercedes refuse systématiquement qu'on change nos autoradios....

Dernière modification par jeanchrijaz (05-02-2013 12:40:03)

Hors Ligne

#9 30-01-2014 11:37:53

jmmilan
Visiteur
Inscription : 30-01-2014
Messages : 1

Re : Problème de bluetooth avec AUDIO 50 APS

Bonjour a tous jai exactement le même problème que "avantgarde" au niveau du poste audio  50 aps.
j aurais aimé avoir plus de détails sur les cables a acheter en plus du poste et sur les branchements.
Peut on le faire installer ?
merci d'avance

Hors Ligne

#10 09-02-2014 06:52:41

dadoox
Apprenti
Inscription : 22-01-2014
Messages : 89

Re : Problème de bluetooth avec AUDIO 50 APS

Bonjour,

@Avantgarde : vous pouvez avec le kit Parrot récupérer les commandes au volant grâce à un petit faisceau wink

J'avais demandé aussi pour installer un APS 50 ou équivalent et au vu de prix excessif j'ai vite abandonné.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 63 Aujourd'hui 01:51:16 par Slim007
0 19 Aujourd'hui 01:37:52 par Serkan3869
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
84 7227 Hier 22:06:16 par roulien13
101 2782 Hier 21:12:00 par SuperKaribou
30 836 Hier 20:06:38 par Maz51

Pied de page des forums




Server Stats - [ Generated in 0.033 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]