Démarrage impossible à chaud (Page 1) / Classe C W202 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 25-03-2016 22:00:14

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Démarrage impossible à chaud

Bonjour,
je viens d'acquérir pour une somme symbolique une classe C200 Diesel DE 1995 WDB2021201A300277 pour compléter ma collection.
Quand je l'ai eue, rien ne marchait. Le vendeur m'a dit qu'elle avait un problème de préchauffage et une prise d'air. Il n'y connaissait pas grand chose et voulait s'en débarrasser. Nous l'avons démarrée avec des câbles puis je l'ai emmenée à la maison.

Pour commencer, j'ai changé toutes les durits de retour qui partaient en lambeau. Les grosses durits de GO avaient l'air récentes donc je les ai laissée.
J'ai rechargé la batterie puis la voiture a démarré au quart de tour. Elle sentait fortement le GO : j'ai repéré une fuite importante sur le dessus de la pompe d'injection.

Après un petit tour, j'ai arrêté le moteur 45 minutes, puis des problèmes sont apparus au redémarrage(Temp moteur environs 40 degres) :
au quart de tour, le moteur a fait ses premières explosions, puis le régime a baissé comme si il manquait de carburant jusqu'à avoir des ratés puis s'arrêter complètement. Ensuite, impossible de le faire exploser, même en insistant en démarrant avec des câbles. De temps en temps il broutait un peu.

Le lendemain matin, la voiture a démarré au quart de tour.

Depuis, j'ai changé les joints du dessus de la pompe d'injection et les bougies de préchauffage. Il n'y a plus de fuite externe de GO mais le problème persiste : elle démarre très bien à froid mais à chaud, elle broute et elle s'arrête.

Cette panne est-elle connue ?

Ce WE, j'essaierai de remplir la pompe d'injection à la main pour voir si c'est un pb d'aspiration, mais je ne le crois pas puisque ça démarre à froid...

Mesdames et Messieurs, la parole est à vous, avez-vous des idées ?

Merci


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

Annonce

#2 26-03-2016 10:02:44

Bipbiplol
Chef des ventes
Inscription : 25-02-2016
Messages : 800

Re : Démarrage impossible à chaud

Hello, regardes du côté de ton capteur de PMH, à mon avis c'est ça... smile

Dernière modification par Bipbiplol (26-03-2016 10:03:18)

Hors Ligne

#3 26-03-2016 10:42:26

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 138

Re : Démarrage impossible à chaud

plus_un pour le capteur pmh wink


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#4 26-03-2016 12:43:54

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Merci pour vos recommandations.
Je ne pensais pas qu'il y avait besoin d'un capteur de PMH sur ce moteur. Je pensais que la pompe d'injection était calée de manière traditionnelle puisqu'il n'y a pas de faisceau électrique au niveau des injecteurs. Oú se situerait le capteur responsable ? Je n'ai jamais réparé de moteur aussi sophistiqué.

Par ailleurs, j'ai lu le manuel utilisateur ( pour une fois que j'en ai un !) et il y est indiqué que si des voyants rouge et vert clignotent sous le rétroviseur, c'est qu'il y a une anomalie... et ils clignotent.

Ce qui est bizarre, c'est que plus j'attends que le moteur refroidisse, plus j'entends que le moteur est sur le point de démarrer. Ce matin, elle a super bien dḿarré à 10h00, j'ai laissé tourner le moteur 15 minutes pour recharger les batteries puis impossible de redémarrer juste après : elle a démarré puis elle a caler en quelques secondes, puis plus aucune explosion audible. Plus tard à 12h30, elle produisait des débuts d'explosions mais toujours pas de démarrage.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#5 27-03-2016 21:49:49

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Je n'ai pas trouvé de capteur de régime ni de capteur de pmh a vendre pour ce modèle de voiture. Je me demande s'il pourrait s'agir d'un pb d'antidémarrage. Que se passe t'il si le transpondeur n'est pas reconnu ? Est-ce que le démarreur tourne et seule l'injection est coupée ou bien le démarreur ne tourne pas ?

Dernière modification par Tof53 (27-03-2016 21:50:13)


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#6 28-03-2016 08:25:29

Bipbiplol
Chef des ventes
Inscription : 25-02-2016
Messages : 800

Re : Démarrage impossible à chaud

Regardes par là wink

http://clk.tradedoubler.com/click?p=240 … 79188.html

Insistes vraiment sur ce capteur, car pour moi c'est de là que vient ton problème, tu vas faire des recherches et des frais inutiles en cherchant ailleurs smile , à mon avis wink

Après si tu ne sais pas faire (c'est vraiment très simple), tu as toujours une solution simple, trouves une bonne casse auto, ils auront surement ta pièce et si tu sais y faire, ils te la changeront moyennant un petit pourboire smile

Dernière modification par Bipbiplol (28-03-2016 08:26:51)

Hors Ligne

#7 28-03-2016 13:39:05

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Merci à Bipbiplol pour le lien,
je n'ai pas peur de le changer, mais je ne sais pas il est. En tout cas, il n'est pas sur la culasse. Faut-il que je regarde sous la voiture autour de la cloche d'embrayage ?

Par ailleurs, depuis quelle année monte t'on ces capteurs sur les voitures diesel ?Je pensais qu'ils n'équipaient que les modèles CDI et avoir dégoté un modèle pas trop électronique, je suis un peu déçu...


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#8 28-03-2016 15:50:56

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

J'ai trouvé et déposé le capteur.

Il est sur le côté de la cloche d'embrayage, accessible par dessous côté conducteur.

J'en commande un autre et je vous raconterai le we prochain. Il n'a pas été facile de le trouver, les références ont changé.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#9 28-03-2016 17:36:42

Bipbiplol
Chef des ventes
Inscription : 25-02-2016
Messages : 800

Hors Ligne

#10 05-04-2016 21:40:28

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Bonjour,
j'ai reçu le capteur aujourd'hui, rien n'a changé.

J'ai changé aussi les filtres à GO et à air, mais c'est toujours pareil : si elle n'a pas tourné depuis 5 ou 6h, elle démarre super bien, sinon rien. Les lumières rouge et verte clignotent toujours même quand elle démarre.
Je me demande si ça peut être un pb de ralenti, comment se règle t'il ?
Un lecteur ODB pourrait-il m'aider ? quel modèle choisir ?


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#11 07-04-2016 21:20:32

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Alors voilà, la panne a évolué, maintenant c'est beaucoup plus franc : elle ne démarre plus, elle broute et elle cale tout le temps, un peu comme si la pompe était décalée d'une dent.
Quand j'ai changé le filtre à GO, il était plein de dépot, et j'ai bien peur d'en avoir fait passer dans un injecteur. Suite au changement de ce filtre, la panne a empiré, je ne m'en suis rendu compte que quand j'ai voulu déplacer la voiture.
Quand j'aurais le temps, je les dṕoserai pour les faire tarer et je remplacerai ceux qui sont bouchés.
En attendant, j'ai vidé un bidon de nettoyant injecteur bardhal dans le réservoir et j'ai fait circuler le carburant avec une poire d'amorçage avant de tenter de démarrer pour que le produit rentre dans les injecteurs, au cas ou les miracles pourraient encore se produire...
JE pense que les lumieres rouge et verte clignotent parce qu'un défaut a été enregistré par l'ECU et qu'elles ne s'arrêteront qu'avec un lecteur ODB.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#12 08-04-2016 13:06:02

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Et surprise, ce matin elle a démarré à froid. Elle broutait un peu mais elle tournait. Après avoir chauffé, elle a de nouveau refusé de démarrer. C'est formidable !
Donc retour case départ.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#13 08-04-2016 22:30:50

wam83
Stagiaire
Inscription : 31-01-2013
Messages : 64

Re : Démarrage impossible à chaud

Tof53 a écrit :

Et surprise, ce matin elle a démarré à froid. Elle broutait un peu mais elle tournait. Après avoir chauffé, elle a de nouveau refusé de démarrer. C'est formidable !
Donc retour case départ.

Pour moi c'est un problème d'alimentation.
Vu l'âge du véhicule, commencer par déposer la crépine du réservoir sous la voiture , l'accès est facile.
Je prends le pari que le filtre est bouché .
Sinon vérifiez pompette d'alimentation sur la pompe d'injection.
Pour info, sur ce modèle le capteur sur le volant moteur sert uniquement pour les infos du compteur. Pas de capteur  PMH si pas de cdi !!
Cdt

Hors Ligne

#14 09-04-2016 08:16:14

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 138

Re : Démarrage impossible à chaud

bonjour, a tout hasard tu n'aurais pas un pré-filtre sur ton moteur ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#15 09-04-2016 13:53:30

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Bonjour,
merci je me sens moins seul.


Je suis 100% d'accord avec wam83. Cela dit, je ne regrette pas le changement du capteur de régime puisque le compte-tour ne fonctionnait pas toujours.

Pouvez-vous me dire comment accéder à la crépine (mon VIN dans le premier message) et m'indiquer les fonctions des pièces repérées sur mes photos plus bas ?

Est-il possible de vidanger le réservoir pour évacuer le dépôt ?


En tout cas, il n'y a pas de prefiltre sous le capot : j'y ai changé toutes les durits noires mercredi soir en montant ma poire d'amorçage : j'ai suivi tout le circuit de carburation depuis l'arrivée du carburant par le tuyau métallique d'arrivée du réservoir jusqu'au tuyau métallique de retour.

Il y a une chose qui m'interpelle : sur le côté conducteur de la pompe d'injection, un raccord du circuit d'air comprimé (en équerre) est fendu(repère B). Je ne connais pas la fonction de l'air comprimé dans la pompe d'injection, mais je pense que ça peut actionner la vanne : si je retire le tuyau d'air du dessus de la pompe, elle ne coupe plus l'arrivée de carburant.
photo2.jpg


Par ailleurs, la durit qui vient du réservoir est branchée à une pièce de laquelle repart un durite transparente qui arrive au filtre, je ne sais pas non plus à quoi sert cette pièce (repère A).
photo1.jpeg
En flèches rouge, c'est le circuit du carburant entre le réservoir et le filtre.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#16 09-04-2016 14:22:17

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 2 484

Re : Démarrage impossible à chaud

Bonjour
Je pense que tu as bien un pré filtre  sur ton modèle WDB2021201A300277  hmm   voici la procédure  wink
Prefiltre-a-carburant-.jpg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#17 09-04-2016 17:39:12

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Merci de m'enseigner l'humilité,

Pourriez-vous me donner la doc pour contrôler la crépine qui doit-être très sale étant donné la saleté dans le prefiltre ?

il y a bien un prefilitre :
photo3.jpeg
je n'y aurais jamais regardé sans JFJ... j'étais habitué au préfiltres fixés sur les durits.

J'ai également constaté une bulle d'air dans le tuyau avant le prefiltre, je ne sais pas d'où vient la fuite, sûrement du préfiltre étant donné l’état des joints et la hauteur de la bulle d'air qui correspond à celle du joint.
J'ai nettoyé le préfiltre en attendant d'en recevoir un neuf, ça n'a rien changé au problème de démarrage et je n'avaia pourtant pas constaté d'air dans le tuyau après avoir gavé avec ma poire.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#18 09-04-2016 20:31:26

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 2 484

Re : Démarrage impossible à chaud

Bonsoir

Je n'ai pas vu d'autre filtre sur la canalisation alimentation carburant hmm   , je te passe un fichier  sur le démontage du réservoir  , je pense qu'il devrait te servir  wink

Voici le lien https://drive.google.com/file/d/0B6Y5mo … sp=sharing


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#19 09-04-2016 21:44:25

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Merci JF, mais s'il n'y a pas de crépine, je vais me contenter de mettre un coup de soufflette dans le tuyau pour le dégager. D'autant plus que la vidange du réservoir  semble nécessiter un bouchon spécial (voir http://www.w124performance.com/service/ … 4001E.pdf)

La prise d'air ne doit pas favoriser l'absorption du carburant.J'irai acheter les joints et le prefiltre quand je passerai chez mercedes, je ne  trouve pas les joints du prefiltre en VPC.

Le repere A de la photo doit être un échangeur thermique et le B une pompe à carburant, qu'en pensez-vous ?.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#20 09-04-2016 22:12:04

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

JF, pourriez-vous me trouver l'éclaté de la pompe d'injection qui me permettrait de comprendre à quoi servent le durits d'air branchées dessus et comment elle fonctionne(J'en ai une petite idée, j'avais démonté celle de ma Passat pour changer un joint mais celle-ci semble un peu différente...)


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#21 09-04-2016 22:20:30

wam83
Stagiaire
Inscription : 31-01-2013
Messages : 64

Re : Démarrage impossible à chaud

La durite  de dépression sur la pompe , c'est l'arrêt moteur qui fonctionne par dépression, relié au neiman, et qui coupe quand on enlève le contact.

Hors Ligne

#22 09-04-2016 22:40:50

wam83
Stagiaire
Inscription : 31-01-2013
Messages : 64

Re : Démarrage impossible à chaud

Tof53 a écrit :

Bonjour,
merci je me sens moins seul.


Je suis 100% d'accord avec wam83. Cela dit, je ne regrette pas le changement du capteur de régime puisque le compte-tour ne fonctionnait pas toujours.

Pouvez-vous me dire comment accéder à la crépine (mon VIN dans le premier message) et m'indiquer les fonctions des pièces repérées sur mes photos plus bas ?

Est-il possible de vidanger le réservoir pour évacuer le dépôt ?


En tout cas, il n'y a pas de prefiltre sous le capot : j'y ai changé toutes les durits noires mercredi soir en montant ma poire d'amorçage : j'ai suivi tout le circuit de carburation depuis l'arrivée du carburant par le tuyau métallique d'arrivée du réservoir jusqu'au tuyau métallique de retour.

Il y a une chose qui m'interpelle : sur le côté conducteur de la pompe d'injection, un raccord du circuit d'air comprimé (en équerre) est fendu(repère B). Je ne connais pas la fonction de l'air comprimé dans la pompe d'injection, mais je pense que ça peut actionner la vanne : si je retire le tuyau d'air du dessus de la pompe, elle ne coupe plus l'arrivée de carburant.
http://www.forum-mercedes.com/img/membe … photo2.jpg


Par ailleurs, la durit qui vient du réservoir est branchée à une pièce de laquelle repart un durite transparente qui arrive au filtre, je ne sais pas non plus à quoi sert cette pièce (repère A).
http://www.forum-mercedes.com/img/membe … hoto1.jpeg
En flèches rouge, c'est le circuit du carburant entre le réservoir et le filtre.

Au fait c'est bien une boîte automatique ???

Hors Ligne

#23 09-04-2016 23:27:00

wam83
Stagiaire
Inscription : 31-01-2013
Messages : 64

Re : Démarrage impossible à chaud

Car en regardant de plus prés votre photo avec le repère B en rouge, pour moi vous avez une boite auto et donc votre code vin a une erreur à mon avis ????

Hors Ligne

#24 10-04-2016 00:51:37

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Non, je n'ai pas la chance d'avoir une BVA sur cette voiture. C'est une boite manuelle, 5 vitesses.


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

#25 10-04-2016 00:54:43

Tof53
Stagiaire
Lieu : Sud mayenne
Inscription : 13-01-2015
Messages : 50

Re : Démarrage impossible à chaud

Tiens, la voiture ne roule pas mais je viens d'avoir le permis !


Vive la mécanique traditionnelle et les gros bouzins !

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.046 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]