problème NTG4 (Page 2) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 10-04-2016 14:28:50

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 197

Re : problème NTG4

Si ça ne fonctionne pas avec l'antenne d'origine, essai avec la nouvelle (seule).

Hors Ligne

Annonce

#27 25-04-2016 07:21:39

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 197

Re : problème NTG4

Bonjour Casti,

J'ai eu la réponse de Comandonline (je t'ai envoyé copie par mail).

Ils pensent pouvoir régler le problème, mais sur place (chez eux) et payant. Malheureusement, ils n'ont pas envie de nous aider en donnant des conseils.

Désolé (je suis déçu aussi).

As-tu des nouvelles de ton coté ?

Hors Ligne

#28 25-04-2016 08:30:32

CASTI
Stagiaire
Inscription : 12-08-2014
Messages : 52

Re : problème NTG4

bonjour labetenoir.
merci beaucoup pour ton aide. De mon coté le problème n'est pas résolu.
un monsieur est passé pour faire la mise a jour de la télématique mais sans succès le véhicule a refusé de communiquer avec sa valise.
j'utilise actuellement deux antennes GPS sans toutefois avoir une bonne fluidité ...
a suivre ....

Hors Ligne

#29 09-05-2016 08:23:10

CASTI
Stagiaire
Inscription : 12-08-2014
Messages : 52

Re : problème NTG4

bonjour a tous ...
je reviens pour annoncer la solution a mon problème je reviens de chez Commandonline en Angleterre (Waterlight) tout content mon NTG4 fonctionne enfin comme il se doit.
merci a tous et particulièrement a la Betenoir.

Hors Ligne

#30 09-05-2016 08:38:01

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 264

Re : problème NTG4

Bonne nouvelle ! Comment il a procédé ?


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#31 09-05-2016 09:22:13

CASTI
Stagiaire
Inscription : 12-08-2014
Messages : 52

Re : problème NTG4

je ne sais pas comment il a procéder, je lui ai laisser la voiture, au bout d'une heure il a réglé le problème, mais il n'a pas souhaiter m'expliquer ...
secret professionnel .

Hors Ligne

#32 09-05-2016 09:56:06

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 264

Re : problème NTG4

Ah dommage mais bon c'est cool pour toi que ce problème soit (enfin) résolu. Puis si besoin pour quelqu'un d'autre on te demandera bien ses coordonnées smile


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#33 09-05-2016 10:00:12

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 197

Re : problème NTG4

Quand tu dis que tu reviens de Comandonline, ça veut dire que tu es allé en Angleterre ?

Je suis content que le problème soit (enfin) reglé !   smile

Hors Ligne

#34 09-05-2016 10:05:38

benzAMG
Banni(e)
Inscription : 11-03-2016
Messages : 50

Re : problème NTG4

Bonjour à tous

le problème rencontré était facile  à résoudre:  quand on ouvre les portières et que comand se coupe ou redémarre, c'est du au reglage MOST dans le menu caché, si votre vehicule n'est pas équipé en fibre optique, il faut désactiver most , et c'est tout! de même si vous avez un ampli externe, il faut choisir le bon ampli dans les réglages

par contre moi j'ai eu un autre souci avec l'installation d'un kit UMI pour les audio 20 : tout fonctionnait mais le signal GPS restait sur allemagne, même en changeant le capteur GPS (antenne) rien n y faisait , aucun satellite n'était détecté,
est ce que quelqu'un a installé le kit UMI (nav+4 ), le signal gps apparait t il ? je sais qu'il faut coder le scn pour dire qu'on a ajouté l'option mais ce kit fonctionne aussi bien sans rien coder, plug and play si je ne me trompe pas..  après faut il une activation du calculateur de ce kit pour detecter le signal
GPS? je l'avais acheté neuve sur ebay angleterre.
voilà comme j'ai encore ce kit (car entre temps j 'avais installé le comand) je voudrais bien le faire fonctionner , (mis à part le signal GPS tout fonctionnait)

Hors Ligne

#35 09-05-2016 11:15:30

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 197

Re : problème NTG4

Benz - il faut créer un nouveau sujet pour ton problème.

Hors Ligne

#36 09-05-2016 13:11:49

CASTI
Stagiaire
Inscription : 12-08-2014
Messages : 52

Re : problème NTG4

c'est gentil de ta part benzAMG mais ta réponse est venue tardivement ma demande d'aide existe depuis le mois de février.
j'ai du me déplacer jusqu'en Angleterre pour régler mon souci ...
au passage c'st quoi le kit umi ?

Hors Ligne

#37 09-05-2016 14:57:30

benzAMG
Banni(e)
Inscription : 11-03-2016
Messages : 50

Re : problème NTG4

desolé je ne suis membre du forum aue depuis peu, quel dommage, aller jusqu en angleterre! ils auraient pu vous donner le reglage a faire , et vous faire payer par paypal...
j ai installé des comand , je sais presque tous les pb rencontrés , c est pas compliqué mais il faut etre patient et reflechir avant de foncer .. tout est logiciel.
le umi cest universal media interface,
je vais creer un nouveau sujet pour ca.

Hors Ligne

#38 09-05-2016 16:00:19

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 197

Re : problème NTG4

Je trouve que tu as fait preuve de beaucoup de courage -  s'aventurer chez les anglais !    wink

J'espère que tu as pris le temps de déguster quelques pints of English Beer    big_smile

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
14 21758 Hier 23:41:58 par jimily62
1 47 Hier 21:29:38 par titoff79
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
85 7378 Hier 19:34:30 par tulipemerco
problème batterie par ptitcouik
0 24 Hier 17:39:08 par ptitcouik
4 213 06-12-2016 21:11:40 par fabgwen

Pied de page des forums




Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]