Panne très bizarre. Moteur bloqué sans raison apparente... (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 01-03-2016 01:12:24

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Panne très bizarre. Moteur bloqué sans raison apparente...

Bonjour,

J'aimerais vous soumettre un cas de panne digne de figurer dans la nouvelle saison de Xfiles.
Ma a180 cdi, tout droit sortie des enchères et sans pedigree aucun m'a fait une blague qui va m'obliger à déposer le moteur pour l'ouvrir.

J'ai fait 100km avec, 20-30 démarrages, elle roulait bien, à part un problème de grosse fumée à résoudre.
Pas de voyant moteur, le niveau d'huile est bon selon l'ODB, ce que je confirme après vérification à la jauge.
Donc je la gare et effectue pour commencer le nettoyage du circuit EGR en suivant l'excellent tuto de Avalonig.
Je m'applique à bien tout rebrancher, et change aussi le filtre à gazole, en oubliant de le remplir toutefois, je le précise pour donner toutes les infos.
Au moment de redémarrer, le démarreur fait deux-trois tours et s'arrête. Le moteur est comme bloqué.
Depuis, plus rien, sauf une impulsion mécanique, un à coup, mais sans tourner.
Je pense à la batterie, puis au démarreur que j'ai fini par tuer à force d'insister. Alors je change les deux pour du neuf mais rien ne change.

Après essai de démarrage en poussant en 3ème et 6ème (les roues bloquent dès que l'embrayage mord), j'ai essayé de faire tourner le moteur (au point mort bien sûr !) par la poulie de vilebrequin, courroie d'accessoire et démarreur déposés pour être sûr.
Le moteur est bloqué de bloqué, ne bouge par d'un mm dans un sens ou dans l'autre, alors que la voiture roulait parfaitement et n'avait fait aucun bruit mécanique annonciateur.

La logique veut que ce soit la boite qui bloque (les vitesses passent nickel), ou la chaine de distri ou les pistons... bien que tout cela soit bizarre, car elle s'est arrêtée parfaitement roulante, et se retrouve bloquée façon moteur serré sans raison objective.
J'en ai parlé avec un "vrai" mécano qui ne comprend pas plus que moi, et va m'aider à déposer le moteur. Ensuite on va commencer par enlever la boite, puis on verra.

Voilà, je voulais savoir si certains d'autre vous avaient déjà connu cela, avant de me lancer dans les joyeusetés...
Je me suis posé la question de la pompe HP, vu que j'avais oublié de remplir le filtre à GO et n'ai pas attendu 30 secondes que la pompe le remplisse (je n'ai appris tout cela qu'après sad). A t-elle les moyens de bloquer physiquement le moteur si ses capteurs lui indique une absence de carburant ?? ça me parait impossible, mais bon, étrange pour étrange...

Merci pour vos pistes !

Dernière modification par Berdulle (01-03-2016 01:19:00)


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

Annonce

#2 01-03-2016 13:55:04

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Hello,

Une pompe HP peut gripper, ça arrive, mais elles ont en général un élément de l'entrainement qui est conçu pour servir de "fusible" en cas de contrainte anormalement élevée.

Comme le problème fait suite à ton intervention, il faut te demander si tu n'as rien fait tomber dans le circuit d'admission qui aurait pu venir bloquer le moteur, une vis, un écrou... C'est toujours possible.


Forum-mercedes.com

Hors Ligne

#3 01-03-2016 15:56:09

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Merci DaddyKool.
C'est vrai que c'est le seul endroit par lequel quelque chose aurait pu entrer dans le moteur lors de mon intervention.
Mais j'ai été trèèèès prudent sur ce point lors du nettoyage, car je redoutais ce genre de bêtise.
J'ai terminé par un coup d'aspirateur avec un tuyau souple dans les canaux de la pipe d'adm., où de gros morceaux de calamine étaient tombés d'ailleurs.

Il est possible qu'il soit resté des résidus de calamine, mais à priori pas d'objet métallique.
Je dis bien à priori, car il faut bien qu'il y ait une explication à ce blocage.

S'il s'agissait de la pompe HP, peut-on en déduire qu'un élément aurait forcément cassé lors de mes efforts pour faire tourner le moteur ?
Serait-il judicieux de la démonter avant d'aller plus loin, ou il est improbable qu'elle puisse bloquer le moteur ?


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#4 01-03-2016 16:47:18

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

C'est impossible à dire, puisqu'une pompe HP grippe généralement quand le moteur tourne. Avec un moteur entrainé seulement au démarreur la vitesse de rotation est bien moins élevée, donc le risque de grippage moindre. C'est pourquoi je penche plus pour une soupape coincée, mais on ne peut etre sur de rien sans démonter, c'est la loterie...


Forum-mercedes.com

Hors Ligne

#5 01-03-2016 18:12:25

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

bonjour, tu peux démonter la pompe HP pour voir c'est assez rapide a faire et ça lèverait le doute !


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#6 01-03-2016 19:52:03

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

@ merco33
Bon, alors je vais sortir la pompe HP.

@ DaddyKool
Ah oui, une soupape pourrait s'être coincée avec un gros résidu de calamine.

Je vais faire les choses dans l'ordre et démonter la pompe demain.


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#7 05-03-2016 22:58:26

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Bonjour,

Bon, ce n'est pas la pompe haute pression, qui tourne comme une horloge.
Je prends donc rendez-vous pour une dépose du moteur et un démontage.

Je vous tiens au courant du résultat.
A+


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#8 06-03-2016 14:09:55

stephane251
Stagiaire
Inscription : 07-01-2016
Messages : 60

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

"J'ai fait 100km avec, 20-30 démarrages, elle roulait bien, à part un problème de grosse fumée à résoudre."

QUle type ta fumée?

Plutot blanchatre ?

SI oui tu n'avais pas un début de joint de culasse et maitenant tu as du LDR qui est passé dans les cylindres, te bloquant tout ?

N'insiste surtout pas, on peut flmaber une bielle avec ce type de pb.

Bon courage en tout cas...

Hors Ligne

#9 10-03-2016 06:16:36

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Bonjour stephane251 et merci pour ton intérêt.

Non, la fumée était bien noire, ce qui m'a orienté vers un défaut de combustion, et m'a poussé pour commencer à nettoyer le circuit EGR, fortement encrassé.
Et je n'ai pas pu vérifier si ce nettoyage a suffit à régler le pb initial, vu que depuis, elle n'a pas redémarré...

Mais même si je n'ai pas vu de signes faisant penser à un joint de culasse, je ne peux rien exclure. Il y a bien quelque chose qui a coincé le moteur après un arrêt prolongé.
Peut-être la boite, ou la distri, ou plus loin encore. Quoiqu'il en soit, une panne sans bruit ni signe avant-coureur sad

J'attends que le pont se libère chez mon mécano pour qu'on voit ça ensemble, car je ne suis pas équipé pour la dépose du moteur.
Et je suis rassuré d'être en binôme avec un vrai mécano, car on dépasse là le stade de la simple mécanique d'entretien !
Normalement ce vendredi. De toutes façons, je rendrai compte, dès que c'est fait.


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#10 10-03-2016 08:01:15

Supertime
Jeune permis
Inscription : 15-12-2015
Messages : 32

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Bonjour as tu essayé de faire de tournee ton moteur dans le sens inverse de rotation si il ne tourne pas dans les 2 sens c est que le vilebrequin est bloqué et quand tu as démonté ton démarreur Etait il en bon état?

Hors Ligne

#11 10-03-2016 15:11:17

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Bonjour Supertime,

Le vilebrequin est complètement bloqué dans les deux sens.
A part une zone brulée sur la tresse reliant solénoïde et démarreur, ainsi qu'une grosse odeur de brûlé, ses dents étaient nickel.
Et celles du volant qui étaient visibles ont l'air d'être entières...
dents-volant


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#12 10-03-2016 17:43:44

Supertime
Jeune permis
Inscription : 15-12-2015
Messages : 32

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Ok je pense que tu devrais deposer ton carter d huile et controler tes coussinets de bielles voir coussinets de vilebrequin se sera plus rapide que la depose du moteur

Hors Ligne

#13 10-03-2016 21:06:28

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Ah d'accord. Je vais en parler au mécano, on fera ça dans ma fosse avant de l'amener sur son pont.
Merci !


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#14 19-03-2016 17:08:37

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

@ Supertime
Finalement nous avons déposé le moteur avant d'ouvrir le carter...

Le pont n'étant pas souvent libre j'ai opté pour la dépose, ce qui nous laissera plus de liberté pour la remise en état, quelle que soit la panne.
Le moteur est dans mon jardin, au milieu des fleurs, lézards et colibris (juste pour vous faire rêver, Guadeloupe oblige! Je l'ai quand-même protégé des bestioles).
Ce week-end, après avoir fini de construire un banc et une potence en bois "façon ingénieur romain", et après le match de rugby je dépose la boite et le carter d'huile.
Mon mécano m'a soumis une hypothèse : peut-être que l'ancien proprio a mis un produit genre liquide de freins dans le GO ou ailleurs pour provoquer le blocage.
Un geste de dépit, vu que la voiture partait aux enchères.
Lors des vidanges de LDR/huile/huile de boite je n'ai rien vu d'anormal, mais ça reste possible...


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#15 19-03-2016 17:35:18

Mercostar
Carrossier
Inscription : 21-12-2012
Messages : 159

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Bonjour,

C'est un sujet très intéressant que je suis avec attention.

Est-il possible de faire bouger le vilebrequin de 1 ou 2 degré angulaire dans les deux sens? Si oui, il y a de fortes chances que le blocage se situe au niveau des pistons.


Modèle possédé: S204 180CDI Automatique blanc polaire 2013. Une excellente voiture!

Hors Ligne

#16 20-03-2016 04:13:28

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Merci de me lire Mercostar.
Non, c'est 100% bloqué.
Je ne compte pas lâcher l'affaire avant d'avoir trouvé.
Aujourd'hui on verra ce que ça donne sans la boite, et aussi en suivant les conseils de Supertime

Supertime a écrit :

Ok je pense que tu devrais deposer ton carter d huile et controler tes coussinets de bielles voir coussinets de vilebrequin

Dernière modification par Berdulle (20-03-2016 04:14:48)


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#17 22-03-2016 04:54:47

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Bon, je n'ai toujours pas trouvé.

Ce qui a été déposé :
Démarreur/courroie d'accessoires/alternateur/carter d'huile+pompe à huile et sa chaine/Boite/pompe HP.
Tous ces éléments fonctionnent correctement, ainsi que la pompe à eau, et je n'ai pas trouvé de limailles ou résidus louches lors du démontage.
Je n'ai pas les compétences pour savoir si les coussinets de bielles/vilebrequin sont ok, mais mon mécano passera pour regarder.
Le vilebrequin est toujours bloqué.
Au moins j'ai pu voir que les 50% des dents visibles sur le volant moteur sont en bon état.

Je suis en train de poursuivre le démontage, embrayage, turbo, rampe HP etc etc.

Je rajoute une image pour ceux qui n'aiment pas lire, c'est le portique fabriqué pour accueillir le moteur.
Mon voisin m'a mis au défi de faire de la balançoire avec si je résolvais cette histoire. J'ai accepté, comme ça j'aurais quelque-chose à raconter à Nagui si je suis pris à tout le monde veut prendre sa place.

balancoire


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#18 22-03-2016 09:24:12

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Hello,

Je maintiens que la panne est probablement du à un corps étranger qui bloque une soupape suite à ton intervention, c'est l'hypothèse la plus plausible puisque le moteur tournait avant d'après ce que tu as expliqué. Si tu n'as aucune trace de limaille dans le carter, on ne s'oriente pas vers un problème de coussinet.


Forum-mercedes.com

Hors Ligne

#19 22-03-2016 13:49:32

Mercostar
Carrossier
Inscription : 21-12-2012
Messages : 159

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Bonjour,

Si c'était la distribution qui bloque au niveau des arbres à cames, le vilebrequin ne serait pas calé à 100% (dixit Berdulle), on pourrait lui imprimer un mouvement rotatif gauche/droite de 1 ou 2 degré. C'est beaucoup plus grave que cela. A moins de quelque chose coincé entre couronne de démarreur et carter (déjà vu), mais cela ne semble pas être le cas ici.
La chaîne de distribution est toujours bien en place, tendue normalement?

Vivement les news.

Dernière modification par Mercostar (22-03-2016 15:09:14)


Modèle possédé: S204 180CDI Automatique blanc polaire 2013. Une excellente voiture!

Hors Ligne

#20 22-03-2016 18:28:13

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Très bien DaddyKool, je laisse les coussinets tranquilles et axe les recherches sur les soupapes.
Je suppose que le plus logique est de déposer le collecteur d'admission d'air, par lequel le corps étranger se serait introduit, avant de songer à fouiller côté injection et distri.
Si le pb est visible côté admission d'air, on éviterait de déculasser ?

Au delà de cette panne, pensez-vous qu'il serait raisonnable de changer le joint de culasse, embrayage, chaine de distri (autre ???) de façon préventive vu que le moteur est déposé, qu'il a 10 ans et vraisemblablement + de 200k km ? Ou cela doit-il se juger pièce par pièce, par un oeil professionnel (pour la chaine, du moins) ?
Je ne roule pas sur l'or, mais j'aime faire les choses bien, et la dépose /repose du moteur me coûte 200 à 300e de location de pont.
Donc je suis prêt à dépenser 500-600e de pièces plutôt que de redescendre le moteur dans deux ans.

Je suis ouvert à vos avis, car on entre là dans le domaine du retour d'expérience, que je n'ai pas en tant que bricoleur amateur.

@ Mercostar
La chaine de distri semble bien en place et tendue, du moins de ce que j'en vois vu que le carter est encore en place. J'ai vue sur le bas de la chaine, et du côté du vilebrequin et du tendeur ça a l'air d'aller.
Et côté volant moteur, ce que j'en vois a l'air ok, mais je ne peux pas encore exclure tout à fait l'hypothèse que qqch bloque à cet endroit...

Dernière modification par Berdulle (22-03-2016 18:33:52)


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

#21 22-03-2016 20:28:19

Mercostar
Carrossier
Inscription : 21-12-2012
Messages : 159

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Berdulle,

Il faudrait déposer le couvercle qui recouvre les arbres à cames et vérifier la chaîne. La dépose de ce couvercle nécessite malheureusement la dépose des injecteurs. J'ai l'impression que ce sera très instructif  sad

Prends des photos!


Modèle possédé: S204 180CDI Automatique blanc polaire 2013. Une excellente voiture!

Hors Ligne

#22 22-03-2016 20:35:05

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Ce n'est que ma vision de choses, d'après les éléments que tu nous as détaillés au sujet de la panne, en appliquant un raisonnement logique. Si un corps étranger s'est introduit dans l'admission et a été avalé, tu ne le verras pas au niveau du collecteur lui meme, il faudra tout déposer, et probablement déculasser. A partir du moment ou tu auras déculassé, le remplacement du joint de culasse sera en effet obligatoire. Le mieux est de commencer à démonter les collecteurs, tu y verras déja plus clair.

A moins qu'elle ne soit détendue de façon éxagérée, la chaine devrait pouvoir faire la durée de vie du moteur. Il faut commencer par établir ton diag, voir ou est le problème dans un premier temps.


Forum-mercedes.com

Hors Ligne

#23 22-03-2016 21:46:48

Mercostar
Carrossier
Inscription : 21-12-2012
Messages : 159

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

DaddyKool a écrit :

Ce n'est que ma vision de choses, d'après les éléments que tu nous as détaillés au sujet de la panne, en appliquant un raisonnement logique. Si un corps étranger s'est introduit dans l'admission et a été avalé, tu ne le verras pas au niveau du collecteur lui meme, il faudra tout déposer, et probablement déculasser. A partir du moment ou tu auras déculassé, le remplacement du joint de culasse sera en effet obligatoire. Le mieux est de commencer à démonter les collecteurs, tu y verras déja plus clair.

A moins qu'elle ne soit détendue de façon éxagérée, la chaine devrait pouvoir faire la durée de vie du moteur. Il faut commencer par établir ton diag, voir ou est le problème dans un premier temps.

Ce qui m'interpelle dans son récit (que j'ai lu et relu), c'est le blocage à 100% du vilebrequin après quelques tours de démarreur, comme si la chaîne avait cassé. Ce n'est que mon idée...
Manifestement, ce n'est pas un défaut de graissage.


Modèle possédé: S204 180CDI Automatique blanc polaire 2013. Une excellente voiture!

Hors Ligne

#24 22-03-2016 21:58:32

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Oui, mais il faut vraiment avoir l'habitude pour différencier un blocage total d'un blocage avec un léger jeu, ça n'est vraiment pas évident à voir. La distribution qui lache brutalement juste au moment ou il remet en route après son intervention, sans meme avoir eu le temps de démarrer le moteur, ça ferait quand meme une curieuse coincidence. Dans tous les cas il faut démonter pour connaitre le fin mot de l'histoire.


Forum-mercedes.com

Hors Ligne

#25 22-03-2016 23:42:37

Berdulle
Apprenti
Inscription : 04-02-2016
Messages : 92

Re : Panne très bizarre. Moteur bloqué sans raison apparente...

Merci encore pour vos éclaircissements.

Je vais donc tout ventiler façon puzzle smile Quand faut y aller...

Mercostar a écrit :

J'ai l'impression que ce sera très instructif  sad

Si j'arrive à bien tout remonter, oui wink

Je reviens sur le déroulé des opérations aboutissant au blocage à 100% (confirmé par le mécano).
Nettoyage EGR, puis 3 tours de démarreur, puis bloqué.
Ensuite, j'ai insisté sous les conseils du mécano, pendant quelques minutes, une trentaine d'impulsions au moins, et le démarreur a refait un petit tour.
Re-insisté, jusqu'à fumer le démarreur (mais je pensais que c'était le fautif et m'étais déjà résolu à le changer) sans plus constater aucun mouvement côté moteur.
Nouveau démarreur, insisté (mais ce coup-ci pas au delà de ses limites), sans succès.

Depuis, ce blocage à 100% a été confirmé par tous les essais effectués (dont les démarrages en poussant qui exercent qd même une grande force, essai de tourner avec roue posée, puis directement le vilebrequin à la clé, jusqu'à aujourd'hui avec les éléments susnommés déposés).

J'insiste bien que cette panne est advenue sans signes avant-coureurs, ni bruit suspect, et je suis d'une nature très attentive à ce genre de choses (vieilles voitures oblige).

Je démonte, prends des photos, et poste des nouvelles dès que j'en ai (sans doute dimanche).

Dernière modification par Berdulle (22-03-2016 23:45:24)


"s'il n'y a pas de solution c'est qu'il n'y a pas de problème" - Shadoks wink

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.067 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]