Voyant moteur qui s'allume! (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 15-02-2016 20:39:22

Ibo4602
Visiteur
Inscription : 09-02-2016
Messages : 7

Voyant moteur qui s'allume!

Bonjour tout le monde.

Je dispose d'une mercedes C200 CDI w204 2009. De temps en temps j'ai mon voyant moteur sur mon compteur qui s'allume. Le soucis c'est que généralement mercedes me dit que sa doit être le FAP qui se colmate.  Lorsque celui-ci se colmate normalement on a une perte de puissance. La voiture montre très bien dans les tours je la tire à 190km/h facilement. J'ai pris la valise qu'un amis avait à disposition et Îl m'a indiqué que j'avais un soucis sur le capteur d'arbre à came...
Est ce que c'est possible que ce capteur fasse déclencher le voyant moteur? Je présume que sa n'a rien avoir avec le FAP...


Merci d'avance pour ceux qui vont m'aider !

Hors Ligne

Annonce

#2 22-02-2016 17:29:44

jeannot
Apprenti
Inscription : 22-02-2016
Messages : 78

Re : Voyant moteur qui s'allume!

Bonjour
Je confirme  j'ai eu cette panne sur ma 220cdi de 2008 .  a froid pas d'allumage ,dès que la température du liquide de refroidissement atteint 90° allumage du voyant diagnostic moteur ,pas de perte de puissance,rien d'anormal,pas de message . j’arrête le moteur 1/2h après contact démarrage plus de voyant allumé ,j'ai mis pas mal de temps a trouver dans la mesure ou j'avais changé le thermostat  qui affichait dans les 70° et coïncidence a 90° ce voyant s'allume  . En fait ma panne était liée a la température d’huile moteur  qui une fois chaude provoquait un défaut sur le capteur d'arbre a cames  .
remplacent facile ,situé sur le couvre culasse ,un vis torx de 8 a défaire plus un connecteur a débrancher  temps 10 minutes prix pièces origine mercedes 75e , a noter par température ext basse pas d'allumage voyant

Hors Ligne

#3 22-02-2016 19:53:21

Ibo4602
Visiteur
Inscription : 09-02-2016
Messages : 7

Re : Voyant moteur qui s'allume!

Merci pour ton aide j'avais changé mon thermostat aussi donc on a eu les mêmes symptôme.

Hors Ligne

#4 23-02-2016 19:37:06

Pat31
Visiteur
Inscription : 22-02-2016
Messages : 2

Re : Voyant moteur qui s'allume!

Pour info, quelques semaines après avoir acheté ma classe C d'occas, j'ai eu le même problème de voyant incident moteur.
Au début par alternance, à chaud, sans perte de puissance... Puis petit à petit le voyant restait allumé dès le démarrage pendant deux ou trois jours avant de se ré éteindre, avec parfois une perte de puissance temporaire avant de revenir à un fonctionnement normal... En fait je sentais même le problème venir avant que le voyant s'allume (moins de puissance, moins de fluidité)
Je suis donc passé à plusieurs reprises au garage où ils m'ont changé petit à petit (heureusement sous garantie) plusieurs pièces dont un capteur de contre pression et d'autre pièces notamment lié au FAP. A chaque fois, je repartais "tranquille" pour quelques jours voire semaines avant que ce foutu voyant ne décide de se rallumer. Finalement, ils ont fini par me changer le boitier de préchauffage (ce qui m'a paru très bizarre sur le coup) et là le problème est résolu depuis au moins 6 mois. Il semblerait (dixit le mécano) que ce boitier, en dehors de préchauffer pour le démarrage, sert également à alimenter le décrassage du FAP lorsque celui-ci le nécessite.
En tout cas, ça vaut le coup de poser la question et pourquoi pas tester la solution smile

Hors Ligne

#5 23-02-2016 21:40:00

jeannot
Apprenti
Inscription : 22-02-2016
Messages : 78

Re : Voyant moteur qui s'allume!

bonjour voila Ibo4602 photos du transmetteur positions arbre a cames que j'ai remplacé sur mon moteurIMG_2595.jpegIMG_2596.jpeg

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Voyant diagnostic moteur par Etienne-C
2 85 Aujourd'hui 09:56:30 par Etienne-C
4 68 Hier 20:53:07 par clk74
Contacteur capot moteur par Hélipapy
1 62 Hier 20:29:23 par JB@ROSE
8 194 Hier 19:44:54 par jpfenoy
4 220 06-12-2016 21:11:40 par fabgwen

Pied de page des forums




Server Stats - [ Generated in 0.029 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]