Problème de frein sur ml w163 (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 19-01-2016 18:20:39

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Problème de frein sur ml w163

Bonjour à tous!

J'ai un ami qui possède un ml320cdi et depuis quelques jours a quelques soucis avec.
Il a acheté ce véhicule d'occasion et a parcouru depuis 10000 km sans problème.
Dernièrement les températures ont baissées ici en belgique... Et là les problèmes ont commencé.
En fait quand on roule au pas la voiture n'a pas de problème, mais dès qu'on accélère les roues arrières ont tendance a freiner et même bloquer..
Du coup j'ai levé la voiture et les roues tournent librement...
Ensuite j'ai démonté les étriers de freins et nettoyé les coulisseau , remonté et testé la voiture. toujours pareil...
Je re démonte et cette fois j'enlève le disque pour regarder les garnitures de frein à main. la je trouve à l'intérieur du disque un paquet de rouille d'une épaisseur de 1 à 2 mm, je gratte le tout et je re nettoie... J'en profite également pour graisser le système qui actionne le frein à main et je désserre le réglage du frein à main au minimum.
Je test la voiture tout marche nickel.
Mon amis la reprends le soir de nouveau le même problème...

La je sèche, d'ou peux venir le problème???
Avez-vous déjà eu le cas?
Fonctionne quand la température est positive et dès qu'il gèle ça ne fonctionne plus..
Avant ce problème pas de bruit suspect, la roue tourne librement à la main...

D'avance un grand merci!!

Dernière modification par Ameux (11-02-2016 20:03:28)

Hors Ligne

Annonce

#2 19-01-2016 18:31:52

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 147

Re : Problème de frein sur ml w163

bonjour ,une présentation est apprécier avant toutes demandes d'info ,de plus la lecture du règlement est utile aussi .merci .
tu a fais le teste voiture levée et accelerée pour voir ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#3 19-01-2016 20:55:33

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Re : Problème de frein sur ml w163

Présentation faite wink

Non je n'ai pas testé voiture levée.
Normalement le problème est purement mécanique mais pourquoi le problème se présente seulement quand il gèle??
Quand quelqu'un roule avec et que je suis à l’extérieur on dirait que le problème vient des ferrodo du frein à main, hors j'ai mis le réglage au minimum.
Le problème est complètement aléatoire, une fois c'est la roue de droite, une fois celle de gauche.
On dirait que le problème apparaît avec les vibrations du véhicule, si on accélère vraiment doucement on arrive à atteindre les 20km/h...
Quelqu'un a une idée? yikes

Hors Ligne

#4 06-02-2016 17:24:48

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Re : Problème de frein sur ml w163

De retour pour la suite de l'histoire ^^

Pour finir j'ai trouvé que c'était l'abs qui fonctionnait et bloquait les roues... En testant les capteurs abs ça ne venait pas de là non plus...
On s'est mis à réfléchir d'ou pouvait venir le problème vu que c'est venu avec le froid... En testant un peu le bazar, la voiture avait parfois du mal à démarrer. Donc je me suis mis à tester la batterie, je n'avais plus que 11.8v. Installation d'une nouvelle batterie (merci au con qui à pensé à la mettre sous le siège!)

Problème Résolu!!
Démarrage impeccable et plus aucun problème de freinage intempestif!
Comme quoi tu as 50000 infos sur ton odb mais pas que ta tension batterie est trop basse!

Hors Ligne

#5 11-02-2016 20:09:57

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Re : Problème de frein sur ml w163

mmmm malheureusement c'était trop facile.
La voiture freine quand elle veut...

Je viens de faire un diagnostic et 2 codes sont présent et reviennent quand on les supprime!

P2219 NOx sensor heater control circuit low bank2
P0220 throttle/pedal position sensor/switch "b" circuit

le premier apparemment c'est un capteur sur la ligne d'échappement donc il ne devrait pas intervenir sur l'abs
Mais le second?? d'après ce que j'ai trouvé ça serait le capteur de la pédale d’accélération ?
Pensez-vous que ça causerait le problème de déclenchement de l'abs?

A savoir que c'est un ml320cdi avec boite de vitesse auto.

D'avance un grand merci!

Dernière modification par Ameux (11-02-2016 20:10:46)

Hors Ligne

#6 12-02-2016 07:23:01

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Problème de frein sur ml w163

salut l'ami
il y a un code défaut pour MB concernant les capteurs roues ESP
c'est pris en charge par la marque
dis à ton ami de se rapprocher d'une concession
une roue qui freine puis l'autre c'est toujours le capteur de roue
un qui soit HS et c'est l'ensemble qui est déséquilibré


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#7 21-02-2016 11:35:19

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Re : Problème de frein sur ml w163

Me voilà pour la suite smile

Il est passé chez Mercedes pour un diagnostic. On lui dit que le capteur avant droit est hs et on conseille de changer le roulement sinon le problème revient... Et on lui propose de changer le câblage également.
Devis: 117€ le capteur , 109€ le roulement et 75€ de câblage + mo en régie.
Vu qu'ils n'avaient pas le temps de le faire le jour même j'ai quand même démonté la roue, nettoyé le capteur et remis en place.
La voiture fonctionne depuis 3 jours sans problème neutral

Dernière modification par Ameux (21-02-2016 12:16:03)

Hors Ligne

#8 21-02-2016 14:37:43

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Problème de frein sur ml w163

Déjà fait
Tu verras que ca va te planter la caisse peu de temps après


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#9 21-02-2016 17:20:27

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Re : Problème de frein sur ml w163

Ça me semble bizarre aussi, j'ai pas dis qu'il n'allait pas changer le capteur mais pourquoi un simple nettoyage fonctionne alors que la valise dit que le capteur est hs? 'fin c'est ce qu'on lui a dit...

Hors Ligne

#10 21-02-2016 19:32:01

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Problème de frein sur ml w163

Je dis que c est ce qu'on a fait sur la mienne. Même si c est pas le même véhicule.  Ça s'est redeclenche deux mois après sur la route aller des vacances !  Heureux. Là chez MB jai appris que l échange était obligatoire


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#11 21-02-2016 19:33:32

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Problème de frein sur ml w163

Mais pas le moyeu! Il y a une campagne de rappel. MB prend en charge.  Les 4 sont a changer ensemble.  C est une pièce connue comme défectueuse.


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#12 21-02-2016 22:30:14

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Re : Problème de frein sur ml w163

C'est marrant le garage n'a rien dit à propos de cela... On ne sait pas trouver une source officielle pour leur mettre sous le nez?

Hors Ligne

#13 21-02-2016 22:49:05

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Problème de frein sur ml w163

En fait c est au chef d atelier de faire la demande MAIS le ML doit avoir un suivi chez MB...
Donc il n'y a pas de malhonnêteté attention soyons correct
La concession est remboursée à 100% par l'usine de toute façon
Demande à ton collègue de retourner voir le concessionnaire
Pour ce defaut sur leur PC intranet s affiche un code défaut AVEC référence code / qui permet une prise en charge intégrale.
Il faut bien l amener au chef d atelier
Je ne puis te dire mieux l ami ! smile


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#14 21-02-2016 22:50:11

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Problème de frein sur ml w163

Il faut être intelligent ne pas arriver en mode coup de boule auprès du chef d atelier surtout!!


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#15 23-02-2016 20:08:51

Ameux
Visiteur
Lieu : Liège
Inscription : 19-01-2016
Messages : 9

Re : Problème de frein sur ml w163

Merci beaucoup pour toutes ces informations, je vais lui dire de voir avec la concession.
Je vous tiendrai au courant de la suite!

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
3 72 Aujourd'hui 20:41:04 par titoff79
9 121 Aujourd'hui 20:34:15 par Labetenoir
3 61 Aujourd'hui 19:43:46 par PSAMAN
6 32 Aujourd'hui 19:34:09 par Lamisteph03
14 21800 Hier 23:41:58 par jimily62

Pied de page des forums




Server Stats - [ Generated in 0.034 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]