problème de demarrage sur classe c 220 CDI (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 17-01-2013 20:52:01

jerome59530
Visiteur
Inscription : 17-01-2013
Messages : 2

problème de demarrage sur classe c 220 CDI

Bonjour à tous
Je suis nouveau sur ce forum et je viens vers vous pour un appel à l'aide:)
En effet ce matin lorsque j'ai voulu démarrer ma voiture souci!!!
quand je mets le clé: les voyants s'allument correctement, le témoin de préchauffage s'éteint et quand je veux donner le coup de contact il ne se passe absolument rien pas le moindre petit cliquetis du démarreur silence complet!!!
J'ajoute qu'il faisait moins 12 degrés ce matin, ce qui peux je le suppose être une cause à effet????
Merci de me venir en aide car je n'y connais absolument rien en mécanique et mes poches sont plus que vides après la période des fêtes!!!
alors merci d'avance à toutes personnes pouvant me sauver;)

Hors Ligne

Annonce

#2 17-01-2013 21:08:14

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : problème de demarrage sur classe c 220 CDI

Bonjour, peut être démarreur coincé ?


banniere-forum-mercedes-468-60.png

Hors Ligne

#3 17-01-2013 21:35:33

jerome59530
Visiteur
Inscription : 17-01-2013
Messages : 2

Re : problème de demarrage sur classe c 220 CDI

Merci
et ou se trouve le démarreur et comment peut on le décoincer??

Hors Ligne

#4 18-01-2013 08:17:44

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : problème de demarrage sur classe c 220 CDI

Tu peux essayer avec cette méthode, dans la boite a fusibles avg compartiment moteur il y a une prise avec un câble seul je crois qu il est rose.
Tu le débranche et tu mets un + sur la prise, avec le contact tu devrais démarrer.
avant de faire cette manip est ce que le fusible est bon


banniere-forum-mercedes-468-60.png

Hors Ligne

#5 20-01-2013 13:33:22

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : problème de demarrage sur classe c 220 CDI

Sinon il peut y avoir un problème sans vraie solution connue (peut être la batterie un peu faible lu sur des forums anglo saxons) sur les w203 et w204 qui ne lancent pas le démarreur alors que tous les "accessoires" sont allumés (compteur et ses voyants clim, radio...).

Il faut ré-essayer de démarrer après avoir retiré la clef, être sorti de la voiture fermer la voiture, attendre au moins 2 min rouvrir la voiture et ré-essayer, pour moi cela me l'a fait 1 fois je n'ai pas encore fais le diag de ce qui a pu se passer (je suis en train de chercher) à part peut être la batterie faible je m'explique :

Ma w204 220 cdi a 92500 kms et 5 ans batterie d'origine.
La voiture dort au garage ou il fait plus ou moins 10 degrés.
La température extérieur ce jour là était de -5 degrès.
Le matin la voiture à démarrée mais plus difficilement (quelques tours de démarreurs de plus que la normale) que d'habitude ensuite petit trajet 2.5 kms dont 3 démarrages et 2500trs min jamais dépassé car elle est froide pour déposer les gamins à l'école puis elle reste garée dans la cour en extérieur de 9h30 à 11h45 à -5 degrés.

Et à 11h45 c'est le drame ma femme mets la clef tout s'allume correctement et pas de démarrage lorsque la clef est tournée (même pas de démarreur qui tourne rien pas de clic de contacteur...), elle part à pied s'occuper des enfants revient à 12h15 retente et là cela fonctionne correctement avec le coté faiblard du démarreur comme le matin.
Elle recoupe aussitôt j'arrive du boulot je test la batterie et j'ai 12.1V je démarre, cela monte à un peu plus de 14V dès le ralenti.

On utilise la voiture le week end correctement rien à signaler ma batterie à une tension de 12.5V après 2 heures sans être démarrée et 12.3V voir 12.2V après une nuit sans être démarrée. Cela ne l'empêche pas de démarrer correctement à 12.2V.

Si vous avez d'autres avis je suis à l'écoute

GTH

Hors Ligne

#6 20-01-2013 14:58:55

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : problème de demarrage sur classe c 220 CDI

Peut être un pb d EZS qui de temps en temps n autorise pas le démarrage !


banniere-forum-mercedes-468-60.png

Hors Ligne

#7 20-01-2013 16:09:10

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : problème de demarrage sur classe c 220 CDI

A ce que j'ai lu sur l'ezs il empêcherais le déblocage de la direction et donc le fait de pouvoir mettre le contact après je sais pas ma batterie est en moyenne à 12.3V elle est à usée à 50/100 l'avenir nous en dira un peu plus peut être

GTH

Hors Ligne

#8 20-01-2013 16:57:07

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : problème de demarrage sur classe c 220 CDI

Je crois que suand tu mets la clef dans l EZS et si le code est reconnu l ELV se deverouille et ensuite tu peux tourner la clef.


banniere-forum-mercedes-468-60.png

Hors Ligne

#9 20-01-2013 19:01:26

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : problème de demarrage sur classe c 220 CDI

C'est ce que j'ai lu sur les posts de problème de démarrage.
Il est en combinaison avec l'elv.

Pour ma part je pencherais sur une batterie faiblarde il y a quelques forums anglophone ou ils en parlent aussi et j'ai pu y lire qu'une tension trop faible au moment ou l'ont demande le démarrage ne lancerait pas le démarreur d'après ce que j'ai pu traduire via google chrome mais c'est à vérifier mais pas impossible puisque le calculateur surveille la tension batterie pour la fonction "mise en veille" pourquoi il ne pourrait pas bloquer la fonction démarrage si la tension est trop faible pour assurer un démarrage correct ???

C'est une de mes hypothèse à voir...

Wait and see...

GTH

Dernière modification par GTH (20-01-2013 19:07:37)

Hors Ligne

#10 20-01-2013 19:24:44

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : problème de demarrage sur classe c 220 CDI

Selon les véhicules, un EZS en panne va etre bloqué ou non. En général, en VP avec un EZS en rade on peut quand meme tourner la clé, mais en VUL non. En tout cas si tu as du contact c'est déja qu'à priori l'EZS et l'ELV sont OK. La tension mesurée aux bornes de la batterie n'est pas nécessairement un bon indicateur, la batterie peut etre morte et afficher plus de 12 V, si tu as par exemple un élément en court jus à l'intérieur. Le seul moyen pour savoir si une batterie est OK est d'utiliser un appareil approprié, chez MB c'est un testeur Midtronics qui est préconisé par le constructeur et utilisé dans tous les ateliers.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#11 20-01-2013 20:15:45

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : problème de demarrage sur classe c 220 CDI

Pour vérifier la tension de la batterie je j'utilise cette règle :

Une batterie est composée de 6 éléments délivrant chacun 2.1V soit 12.6V chargés si après la charge et un repos d'au moins 6h sans consommation d'energie la tension chute alors les éléments sont usés par exemple ils produisent 2.05V soit 12.3V.

Si un élément est en cour circuit l'ont perd alors pour une batterie neuve 2.1V soit une tension finale de 10.5V

L'usure est provoqué par les échanges d'électron entre les éléments de plomb de la batterie qui créent de la poussière de plomb qui se pose au fond de l'élément et le shunt complétement quand l'élément est en cour-circuit et partiellement quand l'élément perd un peu de sa tension (ce sont des restes de mes cours de BEP électrotechnique).

Après il existe d'autres défaillances possible non vérifiable juste avec le multimètre.

GTH

Hors Ligne

#12 20-01-2013 20:45:09

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : problème de demarrage sur classe c 220 CDI

Il est souvent difficile de détecter une batterie HS quand elle présente encore une tension à peu près normale, c'est là que le testeur midtronics fait toute la différence wink


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#13 24-01-2013 08:37:38

cmoa59
Sans permis
Inscription : 04-01-2013
Messages : 24

Re : problème de demarrage sur classe c 220 CDI

Regarde tes fusibles dans le compartiment moteur en haut à droite quand tu es face à la voiture...

C'est le fusible 52 me semble-t-il (celui en bas à droite de la boîte)... C'est un 15A... Tu mets un 30A juste pour essayer de démarrer et si ça part, c'est que ton démarreur commence à être HS. Le fusible de 30A peut te dépanner le temps de remplacer le démarreur. En fait, c'est le solénoïde sur le démarreur qui est mort mais la pièce est quasi introuvable (moi je l'ai pas trouvé) donc démarreur changé et depuis, plus de souci.

C'est un problème apparemment connu sur nos voitures et en concession, ils ont tendance à remplacer le fusible par un 20A.

J'espère que ça t'aidera ;-)

Dernière modification par cmoa59 (24-01-2013 08:38:30)

Hors Ligne

#14 24-01-2013 13:04:16

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : problème de demarrage sur classe c 220 CDI

Je confirme. Remplacer le fusible de 15 par 20 sur la 203


banniere-forum-mercedes-468-60.png

Hors Ligne

#15 29-01-2013 09:02:19

cmoa59
Sans permis
Inscription : 04-01-2013
Messages : 24

Re : problème de demarrage sur classe c 220 CDI

Alors des nouvelles ? ça démarre ? C'était ça ?

Hors Ligne

#16 30-01-2013 20:43:30

GTH
Rédacteur
Lieu : Sud Ouest
Inscription : 17-06-2012
Messages : 710
Site Web

Re : problème de demarrage sur classe c 220 CDI

Pour ma part le problème ne s'est pas représenté.

GTH

Hors Ligne

#17 30-01-2013 20:56:39

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : problème de demarrage sur classe c 220 CDI

Ah mon avis oui sinon il serait de retour
lol


banniere-forum-mercedes-468-60.png

Hors Ligne

#18 22-02-2013 13:31:52

nicotann
Visiteur
Inscription : 22-02-2013
Messages : 6

Re : problème de demarrage sur classe c 220 CDI

Hello
pour ma part, mm soucis réglé avec un demarreur neuf.
L'ancien etait grippé. La voiture démarrait en 2nd.
Maintenant j'ai un autre souci, c'est que la voiture demarre difficilement et seulement apres qq secondes la clé tournée.
Je vais ouvrir un autre topic la dessus.
tcho

Hors Ligne

#19 13-04-2013 10:24:58

jeanloy
Visiteur
Inscription : 12-04-2013
Messages : 5

Re : problème de demarrage sur classe c 220 CDI

Bonjour,
je viens lire tous les topics sur PB démarrage, et il y en a   ! ! !
Juste pour dire qu'après avoir eu les mêmes PB de démarrage( une fois sur cent, ça démarre !), en même temps que j'ai fait faire l'entretien, j'ai fait passé ma W203 (C200 2004 150000KM)au banc :
Verdict : 2000€ à prévoir !!
- EZS, ELV, Clefs, reprogrammation, et même un peu de main d’œuvre......
Donc, ma question :
Personne aurait des bons de réductions ! ! !:) valables sur Toulouse ou Auch ??
Ou le nom d'un mécano qui serait capable de faire les travaux ??
Merci d'avance !

Hors Ligne

#20 17-04-2013 16:29:32

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : problème de demarrage sur classe c 220 CDI

Tu n'as pas l'ELV, l'EZS et la clé qui lachent en meme temps. Ils t'ont juste fait un diag "global" car ils n'ont pas su localiser vraiment l'élément défectueux, ce n'est pas très sérieux. C'est comme si tu avais un bruit d'échappement et qu'ils voulaient te remplacer le collecteur, le turbo, le catalyseur, le silencieux et la ligne complète parce qu'ils ne savent pas d'ou vient le bruit.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#21 04-05-2013 08:52:53

jeanloy
Visiteur
Inscription : 12-04-2013
Messages : 5

Re : problème de demarrage sur classe c 220 CDI

Bonjour à tous,
de retour, juste pour vous dire que ça y est, j'ai craqué et j'ai fait faire les travaux, et cassé le cochon aussi !!
Bilan : 2 jolies clefs neuves, une voiture qui démarre, et 1800€ en moins !
Mais bon, il n'y pas de petits sacrifices ! ! ! Et même si le clefs sont jolie ! !

Hors Ligne

#22 04-05-2013 14:09:00

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : problème de demarrage sur classe c 220 CDI

Il faut parfois savoir casser la tirelire ! smile


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#23 10-06-2014 11:31:09

David 51100
Visiteur
Inscription : 10-06-2014
Messages : 1

Re : problème de demarrage sur classe c 220 CDI

Bonjour j'ai eu le même soucis hier , je l'ai garé sur un parking quand je l'ai reprise plus rien non plus ! J'ai donc vérifié sur ce forum et pour moi j'ai du changer le fusible numéro 52 sous le capot qui est un 15 ampères , je l'ai remplacé par un 20 ampères car il avait grillé et ma c200 a redémarré au quart de tour

Hors Ligne

#24 10-06-2014 21:32:18

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : problème de demarrage sur classe c 220 CDI

Il est parfois risqué de remplacer un fusible par un autre d'un amperage plus élevé. Si le précédent à claqué c'est qu'il y avait un défaut. Le 20A risque de laisser passer le défaut avec des conséquences plus graves.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#25 24-01-2015 13:19:51

dada27400
Visiteur
Inscription : 24-01-2015
Messages : 1

Re : problème de demarrage sur classe c 220 CDI

Bonjour a tous, j ai une c220 cdi de 2003, et voila mon probleme lorsque je met le contact la clef est reconnu, voyant moteur etc tout fonctionne, mais lorsque je veux lancer le moteur rien ne se passe, j entend bien un clic mais rien d autre et cela de façon aléatoire. Des moment elle va demarrer nikel plusieurs fois et d un seul coup impossible de la demarrer. La premiere fois, c etait le fusible 52 de grillé je l ai changé 2 ou 3 fois. La batterie etait faible donc je viens tout juste de la changer. Et c est toujours pareil. J ai egalement tenté d intervertir le relais S avec un autre mais toujours pareil.   
LA je suis perdu....Merci de me donner un petit coup de pouce

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
35 875 Aujourd'hui 02:22:21 par Kello
55 35379 Hier 21:16:49 par Yannovich22
0 24 Hier 18:31:19 par mb320cdi
35 43775 Hier 16:53:36 par Franck33
0 29 Hier 15:07:13 par S320CDI

Pied de page des forums




Server Stats - [ Generated in 0.055 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]