problème de demarrage sur classe c 220 CDI (Page 2) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 31-01-2015 23:35:54

jackmoto
Sans permis
Inscription : 31-01-2015
Messages : 10

Re : problème de demarrage sur classe c 220 CDI

Bonjour.
J'ai exactement  le même  problème   que dada27400 .
Je vais essayer une batterie neuve demain : bosch  95ah .
Je pose une question  : est ce que ça ne viendrait  pas du démarreur  qui éponge les suintements  dûs  aux fuites de la boîte à volets d'admission ,  et si ces suintements mettaient  le démarreur  en léger cour circuit entraînant une surconsommation  intense d'énergie . .?
A bientôt .
Jacques.

Hors Ligne

Annonce

#27 31-01-2015 23:42:07

jackmoto
Sans permis
Inscription : 31-01-2015
Messages : 10

Re : problème de demarrage sur classe c 220 CDI

Bonjour.
J'ai exactement  le même  problème   que dada27400 .
Je vais essayer une batterie neuve demain : bosch  95ah .
Je pose une question  : est ce que ça ne viendrait  pas du démarreur  qui éponge les suintements  dûs  aux fuites de la boîte à volets d'admission ,  et si ces suintements mettaient  le démarreur  en léger cour circuit entraînant une surconsommation  intense d'énergie . .?
A bientôt .
Jacques.

Hors Ligne

#28 02-02-2015 00:12:11

jackmoto
Sans permis
Inscription : 31-01-2015
Messages : 10

Re : problème de demarrage sur classe c 220 CDI

Bonsoir.
j'ai essayé  une batterie neuve 95ah  mais cela n'a rien changé . ?
je me vois contraint d'aller chez Mercedes a moins que quelqu'un ait une idée ..
Merci.☺

Hors Ligne

#29 20-07-2016 20:41:35

RenaudG
Visiteur
Inscription : 22-04-2016
Messages : 4

Re : problème de demarrage sur classe c 220 CDI

jerome59530 a écrit :

Bonjour à tous
Je suis nouveau sur ce forum et je viens vers vous pour un appel à l'aide:)
En effet ce matin lorsque j'ai voulu démarrer ma voiture souci!!!
quand je mets le clé: les voyants s'allument correctement, le témoin de préchauffage s'éteint et quand je veux donner le coup de contact il ne se passe absolument rien pas le moindre petit cliquetis du démarreur silence complet!!!
J'ajoute qu'il faisait moins 12 degrés ce matin, ce qui peux je le suppose être une cause à effet????
Merci de me venir en aide car je n'y connais absolument rien en mécanique et mes poches sont plus que vides après la période des fêtes!!!
alors merci d'avance à toutes personnes pouvant me sauver;)


Bonjour,
J'ai exactement le même probleme qui se reproduit tous les 2 mois à peu près sur ma classe C W203 de 2001 auto diesel, avec 160000 kms au compteur. Le probleme peut disparaitre au bout de plusieurs jours sans raison. Par deux fois, j'ai réussi à redemarrer en enlevant CHAQUE fusible un à un.
Je l'avais amené chez Mercedes (Valenton) il y a un mois, et chez Mercedes Chantilly il y a 6 mois. Le probleme ne s'est pas présenté à la reception du vehicule, ni lors des tests chez MB Valenton ni chez MB Chantilly. Rien diagnostiqué de particulier.
Lors du dernier passage chez MB Valenton suite à ce probleme, ils ont diagnostiqué un batterie faible donc on l'a changé. Ils m'ont indiqué qu'il y avait peut être un probleme/défaillance fugitive au niveau de l'EIS (apparement ce qui lit le signal optique de la clefs), de l'EZV ou de l'ECU (Calculateur) mais pas sûr que ce soit cela. Ils m'ont recommandé d'avoir toujours les 2 clefs avec moi pour voir, quand le probleme se présentait, si les 2 clefs étaient refusées. Le probleme s'est présenté : pas possible de démarrer avec aucune des 2 clefs. Cela veut aussi dire que ce n'était pas causé par une batterie faible...

J'ai également des problemes electriques/electroniques régulier et surtout des pannes virtuelles qui apparaissent sur le tableau (par exemple, sans raison: temperature moteur, alors que j'ai démarré depuis 1 minutes, puis ça disparait.  Puis 3 mois apres, probleme ESP, puis ça disparait. Là juste à la derniere panne, j'ai eu un message remplacement feu arriere droit, alors que le feu fonctionne, puis le message a disparu quelques jours, puis revenait, puis panne de démarrage. Je pense qu'un probleme électrique/electronique doit mettre en sécurité mon véhicule ou détraque l'EIS , l'EZV (ELV) ou l'ECU...

Compte tenu que cela apparaît de temps à autre, je ne pense pas que l'EIS/EZV/ECU soit défaillant mais qu'un probleme electrique vient pertuber le systeme complexe de sécurité anti-vol au démarrage. Ou éventuellement que le démarreur présente des faiblesses par intermittence (mais son fusible est toujours OK).
Voila ce que j'ai l'intention de faire (info recoltée sur internet):

Nettoyer le capteur EIS sur le vehicule (donc l'interieur du "trou de serrure") avec un chiffon doux.
Verifier tous les fusibles mais en commençant par celui du démarreur et de l'injection & fuel (apparement le vehicule peut se mettre en sécurité si l'ECU note un défaut de l'alimentation en fuel, ce qui est rassurant).
Remettre à zero le calculateur / ECU
Remettre à zero le calculateur de boite auto.
Rechauffer un peu le capteur EZV a proximité (je doute que cela marche mais regarder sur cette page et vous comprendrez: http://www.mercedesmedic.com/my-key-won … z-problem/
Debrancher la batterie.
Tapoter sur l'ESL / EZV sans démonter le tableau de bord (? j'ai un doute).
Enfin, j'essaye de mettre un fusible d'amperage legerement superieur sur le circuit du démarreur (et si ça marche je file chez mercedes changer le démarreur et/ou controler le circuit, puis remettre un fusible adapté bien sûr).

Si ça marche toujours pas, je ferai venir le specialiste de la reprogrammation EVL/EZV recommandé sur ce forum : http://www.forum-mercedes.com/topic-112 … tiers.html
En derniere extremité, je ferai tout changer (EIS/EZV ESL/ECU).

Je vois ce post également: http://www.forum-mercedes.com/topic-513 … -fbs3.html


Si vous avez des conseils n'hésitez pas ! merci !!!

Dernière modification par RenaudG (20-07-2016 21:14:00)

Hors Ligne

#30 21-07-2016 15:15:10

RenaudG
Visiteur
Inscription : 22-04-2016
Messages : 4

Re : problème de demarrage sur classe c 220 CDI

Suite au probleme ci-dessous, et apres application de la check list ci-dessus, ça a marché !!!!

ESSAI AVEC LES DEUX CLEFS/ TOUJOURS PAS DE DEMARRAGE
Nettoyer le capteur EIS sur le vehicule (donc l'interieur du "trou de serrure") avec un chiffon doux. FAIT / SANS EFFET
Verifier tous les fusibles mais en commençant par celui du démarreur et de l'injection & fuel (apparement le vehicule peut se mettre en sécurité si l'ECU note un défaut de l'alimentation en fuel, ce qui est rassurant). FAIT EN PETITE PARTIE / PAS D EFFET
Remettre à zero le calculateur / ECU     FAIT / PAS D EFFET
Remettre à zero le calculateur de boite auto.  PAS FAIT
Rechauffer un peu le capteur EZV/eis a proximité  PAS FAIT IL FAISAIT SUFFISAMENT CHAUD
Debrancher la batterie. PAS FAIT
Tapoter sur l'ESL / EZV sans démonter le tableau de bord (? j'ai un doute).  CA A MARCHE!!!  EN FAIT JE N AI PAS DEMONTE LE TABLEAU ET JE N AI PAS ESSAYER D ACCEDER A L ESL / EZV VIA L AERATION AU PIED DU CONDUCTEUR. J'ai tout simplement appuyer sur la manette de reglage du volant (sous le volant) et j'ai bougé de haut en bas puis d avant en arriere tres fortement en cognant la butée a chaque coup. j'ai essayé de démarrer et ça a marché !!!
2000 euros économisé !!! apparement il devait y avoir un faux contact quelque part !

J'espere que cette petite astuce pourra être utile à quelqu'un !  merci à tout ceux qui ont contribué à trouver la solution (sur ce forum et ailleurs !  ).

Renaud

Hors Ligne

#31 23-12-2016 12:21:23

KNABE LUDOVIC
Visiteur
Inscription : 23-12-2016
Messages : 1

Re : problème de demarrage sur classe c 220 CDI

Regarde tes fusibles dans le compartiment moteur en haut à droite quand tu es face à la voiture...

C'est le fusible 52 me semble-t-il (celui en bas à droite de la boîte)... C'est un 15A... Tu mets un 30A juste pour essayer de démarrer et si ça part, c'est que ton démarreur commence à être HS. Le fusible de 30A peut te dépanner le temps de remplacer le démarreur. En fait, c'est le solénoïde sur le démarreur qui est mort mais la pièce est quasi introuvable (moi je l'ai pas trouvé) donc démarreur changé et depuis, plus de souci.

C'est un problème apparemment connu sur nos voitures et en concession, ils ont tendance à remplacer le fusible par un 20A.

J'espère que ça t'aidera

Hors Ligne

#32 23-12-2016 13:16:00

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 13 376

Re : problème de demarrage sur classe c 220 CDI

Bonjour Ludovic et bienvenue au forum.  smile     

Une petite présentation est appréciée avant de poster - le forum se trouve ici:      PRESENTATIONS 

Aussi, il est utile de lire le sujet "Tout ce qu'il faut savoir sur le fonctionnement et la vie du forum"  que tu trouveras ici:   FONCTIONNEMENT ET VIE DU FORUM
ainsi que les Règles du forum:   REGLEMENTATION DU FORUM

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Démarrage w202 par Brousse74
6 152 Aujourd'hui 10:34:04 par Brousse74
problème voyant d'airbag par daves56  [ 1 2 ]
26 13638 Hier 21:59:31 par sylvchris
79 5343 Hier 17:39:00 par Mimousse
Problème de clés par mili972
11 201 Hier 13:12:58 par mili972
7 113 Hier 12:41:52 par Sergio4400

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]