lumière compteur,voyants,phares qui clignotent... guirlande! (Page 1) / Classe B W245 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 16-01-2016 19:48:23

SebastienV
Visiteur
Lieu : Val de Marne
Inscription : 11-01-2016
Messages : 7

lumière compteur,voyants,phares qui clignotent... guirlande!

Bonjour,
J'ai récemment acheté un classe B 180 CDI de 2008 avec 70.000Km pour remplacer la petite berline car la famille c'est agrandit. Malheureusement je rencontre des problèmes électriques ou électroniques. Quand la voiture est en marche, la lumière du compteur s'allume furtivement toute seule avec les phares de manière aléatoire... De même l'autoradio coupe tout seul. Parfois cela s'accompagne du voyant SRS qui clignote. J'ai l'impression que l'ensemble planche de bord "reboot". Bref c'est un peu une guirlande pourtant les fêtes sont finies big_smile
Niveau mécanique moteur ça ne déconne pas, le moteur tourne pas de variation de charge.
J'ai fait les vérifications de routines comme les fusibles, un diagnostique basique (avec Torque en ODB2) mais à par un code P2135, bougie de préchauffage défectueuse (la queue de cochon reste ouverte quelques secondes après le démarrage) il n'y a rien?!
J'ai fait des recherches sur le net mais vue les symptômes cela pourrait-il être un faux contact, le SAM, l'alternateur ou même la batterie? Pour info la batterie à été changée récemment par l'ancien propriétaire de l'auto mi 2015. Elle avait déjà été changée fin 2014 avec 55.000Km ce qui est plutôt louche?
Avez-vous des pistes ou des moyens de diagnostique pour trouver une solution?
Merci
PS: je vais faire des vidéos symptômes si besoin.

Hors Ligne

Annonce

#2 18-01-2016 11:44:31

SebastienV
Visiteur
Lieu : Val de Marne
Inscription : 11-01-2016
Messages : 7

Re : lumière compteur,voyants,phares qui clignotent... guirlande!

Bonjour,
Personne n'a rencontré ce problème? ou une piste?
Tchuss

Hors Ligne

#3 18-01-2016 19:35:33

titoff79
Magasinier
Inscription : 05-04-2015
Messages : 130

Re : lumière compteur,voyants,phares qui clignotent... guirlande!

Bonsoir contrôles au niveau du bac a batterie si au niveau inférieur de la boite a fusible il n'y aurait pas des traces d'oxydation suite a une infiltration d'eau par des évacuations bouchées.Après ça peut être une mauvaise masse comme une perturbation du CAN.Y a des post-équipements installés dans ta voiture?

Hors Ligne

#4 18-01-2016 20:32:10

SebastienV
Visiteur
Lieu : Val de Marne
Inscription : 11-01-2016
Messages : 7

Re : lumière compteur,voyants,phares qui clignotent... guirlande!

Merci pour ton explication.
Je vais vérifier le bac batterie et les relais si il n'y a pas d'oxydation? En effet j'ai vu sur qques post les soucis d'évacuation d'eau sur le classe B. Je me programme pour ce WE et je vous tiens au "courant".
Je n'ai pas de post équipement d'installé mais je crois que l'autoradio a déjà été changé par un d'origine (audio20).
Une perturbation du CAN ou une mauvaise masse peuvent-elles se voir sur un diagnostique?

Hors Ligne

#5 24-01-2016 18:22:23

SebastienV
Visiteur
Lieu : Val de Marne
Inscription : 11-01-2016
Messages : 7

Re : lumière compteur,voyants,phares qui clignotent... guirlande!

Bonjour,
Bon j'ai trouvé le problème, c’était l'autoradio ou sa connectique (la fibre optique certainement)
Après avoir vérifié le bac batterie les fusibles, les masses etc... le problème était toujours là. J'ai donc enlevé l'autoradio20 simple CD et roulé sans, plus de problème! J'ai mis un autre autoradio20 avec changeur CD et ça marche toujours très bien.
Au passage j'ai vérifié les câbles de l'autoradio et sur les 2 fils optiques un semblait alimenté de manière intermittente en fonction de la manipulation même lors de l'arrêt (lumière rouge) ou alors c'est normal le véhicule envoie quelques signaux pour contrôler des "trucs" Bref:
1. Soit l'autoradio était défectueux et cela fait bugger la voiture au niveau des commandes (phare, clignotants, SRS, lumière tableau de bord...)
2. Soit l'autoradio marche mais la fibre optique est cassée et le signal repasse correctement car je l'ai mis dans une position favorable.
3. soit l'autoradio et la fibre marche bien mais le 1er autoradio sans changeur CD n'était pas compatible avec la calculateur (d'après ma fiche VIN l'autoradio de série est avec changeur)
Si le problème revient rapidement c'est probablement l'hypothèse 2 et je devrait réparer la fibre optique.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 66 Aujourd'hui 01:51:16 par Slim007
pas de vitesse au compteur par supercorsa72
15 253 28-11-2016 23:08:35 par Slim007
7 102 24-11-2016 11:10:57 par benj04
Démontage des phares avant par gundamaniak
8 143 23-11-2016 13:19:18 par gundamaniak
5 134 10-11-2016 23:08:35 par fab67

Pied de page des forums




Server Stats - [ Generated in 0.029 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]