batterie rouge affichée dans le display de bord c200 cdi de 2009 (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 05-01-2016 17:51:51

yves1072
Sans permis
Inscription : 11-10-2014
Messages : 24

batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonjour à tous,me revoilà plus vite que prévu.J'ai récupérer ma voiture au garage mercredi pour le remplacement de l'elv et voici qu'hier soir pour partir faire la nuit je démarre je fais à peine un kilomètre et voilà pas bien qu'une batterie s'affiche en rouge dans le tachygraphe du coup demi tour maison pour prendre la voiture de ma femme pour aller travailler.Aujourd'hui ni une ni deux je la rentre dans ma grange et je commence par passer mon appareil de diagnostique et en regardant dans la rubrique generator puisque mon appareil est en anglais j'apercois terminal 61 (status off) puis à la suite toujours dans generator qui veut dire alternateur il m'indique electrical fault (yes).Ensuite je vais chercher mon appareil de mesure et je m'apercois que ma batterie me donne 11,5volts moteur à l'arret.Je décide de démarrer mon moteur qui démarre nickel et ensuite je reprends les mesures moteur en marche et là surprise toujours 11,5volts.J'en déduis que mon alternateur et surement malade me suis couché en dessous de ma voiture et je vois rien de spécial concernant les cablages notament le gros cable vissé et correct et la fiche sur le coté de l'alternateur aussi.J'ai penser à poster mon sujet afin de voir si d'autres ont peut etre déjà eut ce problème.Je suis sur le point de commander un nouvel alternateur avec les références relevés sur l'ancien.La voiture à presque 282000kms elle roule très bien sans bruits suspects et je l'ai depuis presque deux ans.Si un pro pouvait m'éclairer je lui en remercie d'avance.Moi je pense au régulateur de charge défaillant mais bon je me trompe peut etre ou alors le problème est ailleur mais ou?Merci d'avance pour votre aide.   Yves

Hors Ligne

Annonce

#2 05-01-2016 18:04:07

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 153

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

bonjour Yves,ton alternateur est en défaut ,tu peux tenter d'acheter les deux balais (charbons) et de les changer ,c'est la solution la moins coûteuse dans un premier temps . cdt


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#3 05-01-2016 18:06:11

chapo-chapi
Banni(e)
Inscription : 25-03-2013
Messages : 362
Avertissements : 1

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonjour,

La courroie accessoires est bien en place, la poulie dite "libre" de l'alternateur est-elle d'origine?

Hors Ligne

#4 05-01-2016 18:10:54

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 270

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonjour,

Il a de fortes chances que ton alternateur commence à te lâcher hmm (il y a quelques semaines de ça j'ai eu les même "symptomes" sur ma Yaris).


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#5 05-01-2016 18:25:06

Mercostar
Carrossier
Inscription : 21-12-2012
Messages : 159

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonsoir,
A presque 300000 km, faut quand même s'attendre à des problèmes de plus en plus fréquents.
Il y a de fortes chances que les balais soient complètements usés et très certainement les bagues collectrices. Vaudrait peut-être mieux faire un échange standard ou réviser complètement l'alternateur (balais, bagues, roulements, poulie à roue libre) si tu as l'outillage et les connaissances nécessaires.
D'ici là, mets ta batterie en charge pour éviter les soucis électroniques!

biere

Dernière modification par Mercostar (05-01-2016 18:32:12)


Modèle possédé: S204 180CDI Automatique blanc polaire 2013. Une excellente voiture!

Hors Ligne

#6 05-01-2016 18:27:20

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 153

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

un échange standard et en effet une bonne solution  smile


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#7 05-01-2016 18:32:56

yves1072
Sans permis
Inscription : 11-10-2014
Messages : 24

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonjour merco33 et merci pour l'intervention rapide à mon sujet.Tu as raison je pense aussi au regulateur donc les charbons comme tu dis.Je vais pas le j"ai sonner chez nous chez un revendeur de pièces auto et ca coute 650euros en bosch un nouveau pas d'échange.Et en regardant en allemagne comme je bosse avec des allemands j'ai la chance de pouvoir commander et de faire livrer chez eux et la j'ai trouver un neuf en bosch meme référence pour 305euros comme quoi que ca vaut la peine d attendre deux jours de plus car le revendeur chez moi je dois attendre deux jours avant de le recevoir donc j ai commander un nouveau et je regarderai pour refaire l'ancien afin d'en avoir un de réserve.Je te tiens au courant de la suite.Merci merco33 smile       yves

Hors Ligne

#8 05-01-2016 18:34:53

yves1072
Sans permis
Inscription : 11-10-2014
Messages : 24

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonsoir chapeau chapi,je viens de regarder c'est une ina donc je dirai oui ar j ai lu qu'ils montaient ca à l'origine.J'ai regarder ca tourne libre dans un sens et ca bloque dans l'autre,je suppose que c'est juste.Je te tiens au courant de la suite.Merci chapo chapi.       yves

Hors Ligne

#9 05-01-2016 18:35:20

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 270

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

merco33 a écrit :

un échange standard et en effet une bonne solution  smile

plus_un


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#10 05-01-2016 18:38:09

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 153

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

merci pour ce retour ,comme dit Mercostar a ce kilométrage-là tu vas avoir du travail pour le refaire dans les règles smile


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#11 05-01-2016 19:00:05

yves1072
Sans permis
Inscription : 11-10-2014
Messages : 24

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Re les amis amis,suis très content de ma voiture et fière surtout de cette mécanique qui est silencieuse avec presque 282000kms smile comme mercostar le dit c'est normal c'est une pièce d'usure aussi un alternateur ca se change au bout de x milliers de kilomètres j'en suis concient.J'aime bien ma voiture elle est si agréable et tout ceux qui roulent avec moi en covoiturage me disent waouw les kilomètres et pas un bruit,ca me plait quand ils disent ca.Chose importante avant démontage que je voulais vous demander,normalement ont débranche toujours la batterie avant de déposer l'alternateur mais ici j ai souvent lu quand ont change une batterie sur ce type de véhicule qui faut se munir d'une batterie de secours avant de déconnecter la batterie.Mais ici dans ce cas je dois quand meme débrancher la batterie pour déposer l'alternateur j ai pas trop le choix ou bien vous avez une autre solution?J'ai vu les deux vis du bas sont bien accessible juste les deux du haut sont mal mises.Pour ne pas débrancher la batterie,je pensais dévisser le gros cable et l'isoler comme il faut puis débrancher la fiche sur le coté et le sortir par l'avant qu'en pensez vous?Merci a vous.    yves pour vos conseils de pro ca me fait énormément plaisir.         yves.

Hors Ligne

#12 05-01-2016 19:05:26

yves1072
Sans permis
Inscription : 11-10-2014
Messages : 24

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

merci mercostar,je vais la mettre charger pour éviter les soucis électroniques comme tu dis tu as raison.Dans le temps sur tout mes véhicules je débranchais toujours la borne négative avant de la mettre recharger mais ici afin d'éviter qu'elle ne soit complètement vide et d'avoir ses soucis comme tu dis puis je mettre le petit chargeur sans débrancher?D'avance merci pour ta réponse mercostar et merci aussi aux autres mebres qui ont répondu à mon sujet .    yves

Hors Ligne

#13 05-01-2016 20:34:36

Mercostar
Carrossier
Inscription : 21-12-2012
Messages : 159

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonsoir,

C'est absolument sans problème de mettre en charge sans déconnecter la batterie à condition d'avoir un chargeur de bonne qualité qui va éviter les surcharges. Il faut mettre les pinces sur les bornes + et - prévues à cet effet à coté de l'amortisseur droit (c'est comme cela sur la mienne).
Je ne me sers pas de mon auto pour le moment et je branche en permanence un petit chargeur électronique qui maintient la charge à 13,4 volts (floating) et quelques centièmes d'ampères.

Dernière modification par Mercostar (05-01-2016 21:01:18)


Modèle possédé: S204 180CDI Automatique blanc polaire 2013. Une excellente voiture!

Hors Ligne

#14 06-01-2016 08:00:39

chapo-chapi
Banni(e)
Inscription : 25-03-2013
Messages : 362
Avertissements : 1

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonjour,

Tu peux débrancher la batterie sans risque.
Pour changer l'alternateur tu DOIS débrancher la batterie sinon, tu risques de faire un court jus.
STP, fais quelques photos du démontage merci

Hors Ligne

#15 06-01-2016 19:33:24

yves1072
Sans permis
Inscription : 11-10-2014
Messages : 24

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonsoir les amis,merci avant tout pour votre aide et intervention dans mon sujet.Merci mercostar,j'ai mis charger la batterie avant qu'elle soit complètement déchargée,j'ai trouver la borne sous un cache rouge coulissant avec un plus gravé à coté de l'amortisseur avant droit.Merci chapo chapi,j'avais peur de débrancher peur de perdre des paramètres et d'avoir des surprises quand je vais rebrancher et souvent entendu des gens qui avaient des surprises lors de changement de batterie c'est pour ca que j étais pas très chaud mais j'ai penser à une petite astuce la nuit smile Je pensais démonter le gros cable + vissé à l'alternateur et l isoler avec deux couches de gaine rétractable le temps de sortir l alternateur et de placer le nouveau pour éviter de débrancher et etre sure de pas perdre des données sur l électronique.J'ai commander le nouvel alternateur hier,un bosch avec les memes numéros relevés sur le mien qui est aussi un 180amps.J espère que c'est bien mon alternateur qui fait faiblesse smile Je recois le nouveau jeudi ou vendredi.Promis chapo chapi,je prends des photos du démontage et du remontage.J'ai une belle grande grange pour travailler mais pas de pont pour le moment j ai donc monter l'avant sur deux rampes je fais comme ca depuis des années en attendant de pouvoir profiter totalement de la grange et d''y monter un pont.Je fais de la mécanique depuis pas mal d'années j'ai deux jeep dont une ou je suis entrain de terminer un bas de caisse qui elle est dans la grange aussi et suis passionné de vieux tracteurs,j'en ai 4 smile faut de la place pour tout ca.Dès que j ai l alternateur j'attaque le démontage et le remontage avec photos.Merci les amis.   yves

Hors Ligne

#16 06-01-2016 21:14:23

chapo-chapi
Banni(e)
Inscription : 25-03-2013
Messages : 362
Avertissements : 1

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Moi, j'ai débranche plusieurs fois la batterie de ma voiture (W204, C220 CDI de 2008) et je n'ai eu aucun problème, même pas les vitres à réinitialiser.
J'ai juste perdu la conso depuis remise à zero.

Hors Ligne

#17 10-01-2016 12:17:00

yves1072
Sans permis
Inscription : 11-10-2014
Messages : 24

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Bonjour à tous et merci pour votre aide concernant ma panne.J'ai recu mon alternateur bosch 180amp pour ma voiture commandé en allemagne car beaucoup moins cher que chez mon revendeur auto qui lui me demandait 650euros et en allemagne il m'a couter 305euros avec les frais d'envois pour un nouveau pas d'échange standard.L'échange standard coutait 200euros et des poussières.J'ai donc procéder au démontage.Je voulais prendre des photos mais mon appareil numérique à un problème donc je m'excuse j'avais promis des photos mais c 'est rapé.Je vais donc expliquer comment j'ai procéder pour le changement de l'alternateur.Première étape enlever les 2 capitonnages en plastique sous la voiture.En second lieu tout en regardant bien par en dessous,la crémaillère de direction empeche l'extraction de l'alternateur par le dessous donc le plus facile et de le sortir par l'avant donc par l interieur de l'habitacle moteur entre le radiateur et le moteur une immense place et en regardant bien les vis du fond de cet alternateur pas de soucis pour les déserrer mais les deux du haut impossible sans enlever la grosse durite qui va au turbo donc,étape suivante enlever le clips métalique circulaire pour libérer cette durite de l'embouchure en plastique qui entre dans le turbo une fois la durite déboitée la poussée la retirée un peu sur le coté puis en suite ont démonte l'embouchure en plastique qui est emboitée elle dans l'entrée du turbo et maintenue par une vis étoile.Une fois ca fait ont peux ensuite démonter les deux dernières vis du haut de l'alternateur mais avant ca biensure déserrer le gros cable vissé par un écrou de treize et déboiter la fiche de l'alternateur.Une fois tout ca fait,ont peut sortir l'alternateur par l'avant smile C'est assez facile de cette manière.Pour remonter pas de soucis ont procède en sens inverse.Dans mon cas c'était bien l'alternateur qui était hs.J'ai écouter chapo chapi,j'ai débrancher ma batterie pour la dépose et j'ai pas eut de problèmes,j'ai rien perdu,merci chapo chapi smile Avant de mettre en route j'ai mesurer ma batterie que j'avais recharger la veille elle affichait 12,5volts et une fois le moteur en route au ralenti il affhiche 14,7volts et biensure plus de batterie qui vient s'afficher en rouge dans le display donc mission accomplie et grace a vous et je vous en remercierai jamais assez smile  yves.

Hors Ligne

#18 10-01-2016 12:20:15

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 270

Re : batterie rouge affichée dans le display de bord c200 cdi de 2009

Cool ! Tant mieux tout est rentré dans l'ordre:) Merci pour ce retour wink dommage pour les photos hmm


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 41 Aujourd'hui 17:28:47 par Rimcanfly
4 68 Hier 20:53:07 par clk74
Bougies / batterie par redj12
7 99 07-12-2016 18:12:30 par merco33
problème batterie par ptitcouik
0 46 07-12-2016 17:39:08 par ptitcouik
0 50 07-12-2016 17:11:33 par Greg200

Pied de page des forums




Server Stats - [ Generated in 0.032 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]