Erreur Code C1185 sur ML163 de 2004 (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 21-12-2015 18:29:20

xavifont
Visiteur
Inscription : 21-12-2015
Messages : 3

Erreur Code C1185 sur ML163 de 2004

Bonjour, sporadiquement, le voyant orange BAS/ESP du tableau de bord s'allume lorsque je démarre la voiture. En coupant le contact et en redémarrant, celui-ci s'etteint et je n'ai rien perçu d'anormal sur la route.
J'ai utilisé le diag. d'un ami et voici l'erreur qui s'affiche:
C1185 A7/7b1 (BAS diaphragm almacenad travel sensor): Electrical fault.
Savez vous de quoi il s'agit?
Merci de votre aide.

Hors Ligne

Annonce

#2 26-12-2015 08:57:04

KELSO
Jeune permis
Inscription : 22-01-2015
Messages : 42

Re : Erreur Code C1185 sur ML163 de 2004

Bonjour,
je ne sais pas dire a quoi correspond le code C1185 par contre j'ai eu le même soucis avec le voyant orange qui s'allumait au démarrage du moteur.
Il s'agissait d'un petit moteur électrique qui pose soucis au niveau du low range.
Pour sortir de cette situation  j'ai actionner le low range plusieurs fois (une dizaine ) a divers intervalles de temps et le défaut a disparus sur le tableau de bord......
Pour info le petit moteur coute dans les 2OO et quelques euros
Si ça peut aider
Bonne fin d'année a tous
René

Hors Ligne

#3 26-12-2015 11:10:45

Labetenoir
PDG (the big boss)
Inscription : 13-10-2012
Messages : 16 217

Re : Erreur Code C1185 sur ML163 de 2004

Bonjour et bienvenue au forum.  smile   
   
Une petite présentation est appréciée avant de poser des questions  - le forum se trouve ici:      PRESENTATIONS

Aussi, il est utile de lire les règles du forum:   REGLEMENTATION DU FORUM

Il faut faire un diagnostic Star chez MB pour identifier la cause du problème.   Est-ce ta batterie est bien chargée ?

Hors Ligne

#4 26-12-2015 19:03:06

titoff79
Mécanicien
Inscription : 05-04-2015
Messages : 231

Re : Erreur Code C1185 sur ML163 de 2004

Bonjour a7/7b1 correspond au capteur de course de membrane pour le système BAS,situé sur le servofrein il a une forme cylindrique.Ca peut être de l'oxydation présente sur le connecteur du calculateur ESP ou le capteur de course défectueux (il se détaille)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
3 15 Aujourd'hui 16:24:56 par ML63AMG
20 429 Aujourd'hui 15:27:07 par ML63AMG
C220 CDI FAP vidé mais code erreur par cyril giraud  [ 1 2 ]
26 2360 Aujourd'hui 08:57:55 par ML63AMG
19 2779 Hier 10:33:42 par ML63AMG
7 132 14-11-2018 16:13:32 par ML63AMG

Pied de page des forums




Server Stats - [ Generated in 0.051 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]