Probleme avec système audio 20 (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 07-01-2013 00:44:41

Fred91580
Visiteur
Inscription : 07-01-2013
Messages : 8

Probleme avec système audio 20

Bonjour et bonne année....
Une petite presentation, je m'appelle Fred j'ai 44 ans et j'habite l'iles de France, je suis l'heureux proprietaire d'une classe C 250 TD et tout recement d'une A 180 Voila....
Justement cette A 180 est equipée d'un systeme audio 20 celui-ci fonctionne a merveille ( telephone; cd) mais ne capte plus aucune station radio....
Avant de tout démonter (j'espere en avoir le courage) quequ'un aurait-il des idées???
- y a t-il un ampli d'antenne peut etre est il en panne
- antenne deffectueuse
- autoradio HS (pas cool)
enfin bref!!! je suis a l'ecoute de toute idée!!!
Voila Merci pour vos reponses

Hors Ligne

Annonce

#2 07-01-2013 10:52:21

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : Probleme avec système audio 20

ça doit venir de l'antenne ..... ou peut-être juste de la connexion derrière l'autoradio biere ..... ce serait l'ampli tu recevrais quelques station, peut-être en mauvaise qualité mais tu les capterai cool

Essaies un autre autoradio, si il capte impeccable ça vient de l'autoradio biere

Dernière modification par Spy59 (07-01-2013 10:52:47)


Ex(W140 - W202)

Hors Ligne

#3 07-01-2013 11:21:54

Fred91580
Visiteur
Inscription : 07-01-2013
Messages : 8

Re : Probleme avec système audio 20

Ok merci pour ta réponse, je voulais eviter de tout demonter...:(
Cela n'a pas l'air d'etre simple!!!!!!!!!
Y a t il un topic sur le forum, comment démonter autoradio d'origine Audio 20 sur classe A W169?:D
Encore une question: Alors ampli d'antenne ou pas sur la classe A?
Si oui ou ce trouve t il?
Merci pour vos reponses

Hors Ligne

#4 07-01-2013 11:35:53

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : Probleme avec système audio 20

Fred91580 a écrit :

Ok merci pour ta réponse, je voulais eviter de tout demonter...:(

Je crois que tu vas être obligé là roll ...... pour le reste je sais pas, attends un peu qu'une autre personne te réponde là dessus biere


Ex(W140 - W202)

Hors Ligne

#5 09-01-2013 09:25:17

wahrani-84
Sans permis
Inscription : 14-11-2012
Messages : 22

Re : Probleme avec système audio 20

Hors Ligne

#6 10-01-2013 12:57:08

Fred91580
Visiteur
Inscription : 07-01-2013
Messages : 8

Re : Probleme avec système audio 20

Merci pour le lien....:lol:

Hors Ligne

#7 10-01-2013 13:17:56

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Probleme avec système audio 20

Bonjour vu que tu vas démonter ton audio profite du démontage pour rajouter un câble aux ( si pas equipé )
Le câble vaut un peu moins de 30 € et c est une petite option assez cool


banniere-forum-mercedes-468-60.png

Hors Ligne

#8 11-01-2013 10:41:45

Fred91580
Visiteur
Inscription : 07-01-2013
Messages : 8

Re : Probleme avec système audio 20

Un cable qui va dans la boite a gants ????
Si c'est celui-la il est déja monté...
Mais merci pour le conceil big_smile
Je démonte tout ça Samedi normalement!
smile smile

Hors Ligne

#9 11-01-2013 18:42:17

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Probleme avec système audio 20

De rien


banniere-forum-mercedes-468-60.png

Hors Ligne

#10 07-02-2013 16:06:03

korossa
Visiteur
Inscription : 07-02-2013
Messages : 1

Re : Probleme avec système audio 20

Bonjour Fred 91580,

AS-tu réglé ton problème de réception radio?
J'ai exactement le même problème, je ne capte plus rien sauf "Radio Latina" mais ne manière extrêmement faible. J'aurais voulu savoir comment tu t'en es sorti?
D'avance, merci pour ta réponse.

Hors Ligne

#11 07-02-2013 23:34:25

Fred91580
Visiteur
Inscription : 07-01-2013
Messages : 8

Re : Probleme avec système audio 20

Non enfin Oui, je connais la source du problème..    :mad:
Le diagnostique est simple deux possibilitees l'autoradio ou l'antenne, alors j'ai branché un autre autoradio sur la voiture et la "magie" la radio marchait trés bien, donc j'en ai deduit que le tunner est HS (mauvaise nouvelle)
Neanmoins apres quelque recherche sur internet, j'ai trouve des autoradios d'occasion ou tout autre integrable et avec le GPS pour 350..... :|
Voila n'ai pas encore pris de décision....

Hors Ligne

#12 08-02-2013 01:24:45

jeanchrijaz
Technicien service 24h
Lieu : Aix-en-Pce
Inscription : 30-06-2012
Messages : 270

Re : Probleme avec système audio 20

350 euros pour l'autoradio seul...
mais il te faudra ajouter :
- le boitier canbus pour récupérer les informations au tableau de bord et les commandes au volant 
- l'adaptateur pour la facade de la console 
- les cables d'adaptation quadlock vers iso
- adaptateur d'antenne radio....
donc au total je pense que ca fera un peu plus que 350 euros wink

sinon si tu veux un audio 20 qui marche parfaitement j'en ai un a vendre (celui avec l'écran couleur)
http://rover.ebay.com/rover/1/709-53476 … 35c41a4d06
je l'ai changé pour mettre un comand a la place...
contacte moi par MP si tu es intéressé

Dernière modification par jeanchrijaz (08-02-2013 01:30:22)

Hors Ligne

#13 08-02-2013 08:14:49

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Probleme avec système audio 20

jeanchrijaz a écrit :

350 euros pour l'autoradio seul...
mais il te faudra ajouter :
- le boitier canbus pour récupérer les informations au tableau de bord et les commandes au volant 
- l'adaptateur pour la facade de la console 
- les cables d'adaptation quadlock vers iso
- adaptateur d'antenne radio....
donc au total je pense que ca fera un peu plus que 350 euros wink

sinon si tu veux un audio 20 qui marche parfaitement j'en ai un a vendre (celui avec l'écran couleur)
http://rover.ebay.com/rover/1/709-53476 … 35c41a4d06
je l'ai changé pour mettre un comand a la place...
contacte moi par MP si tu es intéressé

Il en pert pas une pour vendre son audio 20...


banniere-forum-mercedes-468-60.png

Hors Ligne

#14 08-02-2013 11:22:34

Fred91580
Visiteur
Inscription : 07-01-2013
Messages : 8

Re : Probleme avec système audio 20

Bonjour,

En réponse a ta proposition....  :|
Le prix que je t'ai annoncé correspond au prix totale, avec tous les adaptations pour le branchement...
Le prix est vraiment sympa, pour cela il suffit de s'adresser a la source (au fabricant), va voir chez witson.com,
fabriquant chinois mais apparement plutot bien....Il faut leur envoyer un mail en Anglais avec caracteristique de ta voiture et une demande de prix....
Ah je me suis trompé le prix est sans les frais de port!!!
Pour ton audio 20, cela est peut etre interessant mais peut etre un peu chere sauf si l'on opte pour la fiabilité et le sans emmerde!!!
A bientôt
Fred :cool:

Hors Ligne

#15 08-02-2013 12:54:54

jeanchrijaz
Technicien service 24h
Lieu : Aix-en-Pce
Inscription : 30-06-2012
Messages : 270

Re : Probleme avec système audio 20

ben apparemment tu es une des rares personnes que je connaisse qui a un soucis avec un audio20
il ne faut jamais faire de son cas une généralité surtout qu'on sait que c'est alpine ou becker qui fabrique les autoradio pour mercedes

par contre je connaissais déjà ton lien et perso je prendrai pas...
car avant d'acheter le comand (occasion a 600€) je voulais moi aussi prendre ce genre de produit "pas cher"...
j'avais pris un maximum de renseignements sur ce genre d'autoradio adaptable..
sur le papier et sur les photos ca a toujours l'air sympa mais on a toujours des surprises avec ce genre de produit
d'ailleurs les retours ne sont pas bien fameux
fiabilité moyenne, la couleur du retro éclairage des touches légèrement différente de celle de la voiture, couleur du plastique de la facade légère différente, qualité audio moyenne et la qualité du micro en bluetooth médiocre...
et pour résumer, apparemment ca marche bien mais pas longtemps
c'est d'ailleurs tout ca qui m'a refroidit ...

donc quitte a mettre un "adaptable" je voulais prendre du dynavin... (les retours sont dans l'ensemble assez positifs)
mais ils ne sont pas au même tarif que celui que tu comptes prendre (compte 599€ pour le modèle le moins cher et 799 pour le modèle le plus cher)
donc quitte a mettre entre 600 et 800 euros pour un dynavin autant prendre de l'origine en prenant un comand d'occasion
perso j'ai fait ce choix et je ne le regrette pas du tout, au moins c'est 100% d'origine et compatible (commandes au volant et ODB)

bon apres on fait aussi en fonction de ses moyens, perso je ne suis pas milliardaire mais je préfère attendre un peu et prendre quelque chose dont je suis sur que de me précipiter par apport au prix

c'etait juste un simple avis personnel par apport a toutes mes recherches sur le sujet
et j'ai quand même mis 6mois avant de me décider a m'alléger de 600 euros

Hors Ligne

#16 02-03-2013 12:26:26

pujoh
Visiteur
Inscription : 02-03-2013
Messages : 1

Re : Probleme avec système audio 20

bonjour à tous
je possede une classe A de 2009 et viens de subir coup sur coup deux grosses pannes "accessoires": toit ouvrant à lamelle cassé (une petite piece brisée empeche l'ouverture du TO) et ce qui m'ammene sur ce sujet: l'ecran de mon audio 20 viens soudainement de s'assombrir totalement (on peut encore distinguer les menus dans le noir total mais comme si on avait reglé la luminosité sur 1).
avant de faire des betises j'aurais aimé avoir votre avis sur la question, en particulier si vous pensez que je pourrais reparer ça moi-même en demontant la bete ou si la panne necessite à priori un changement total.
d'avance merci

Hors Ligne

#17 02-03-2013 16:51:56

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Probleme avec système audio 20

Parfois une mise à jour ( avec un codage scn ) suffit à enlever des bugs mais bon pour ça il faut passer par la casse mb


banniere-forum-mercedes-468-60.png

Hors Ligne

#18 02-03-2013 16:57:30

jeanchrijaz
Technicien service 24h
Lieu : Aix-en-Pce
Inscription : 30-06-2012
Messages : 270

Re : Probleme avec système audio 20

Vu comme tu décris ta panne, ça ressemble bien à une panne du reto éclairage
Par contre je ne pourrais pas te dire comment et ou tu peux faire réparer ça (ou juste le faire tester)
Idéalement il faudrait démonter et tester pour réellement connaître d'où vient le soucis

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
14 21766 Hier 23:41:58 par jimily62
9 586 Hier 21:43:19 par Chicago
1 51 Hier 21:29:38 par titoff79
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
85 7385 Hier 19:34:30 par tulipemerco
problème batterie par ptitcouik
0 27 Hier 17:39:08 par ptitcouik

Pied de page des forums




Server Stats - [ Generated in 0.052 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]