Recherche de pannes électriques (Page 1) / Vito & Viano 639 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-12-2015 15:50:33

Aloa77
Sans permis
Inscription : 03-12-2015
Messages : 13

Recherche de pannes électriques

Bonjour à tous,

Suite à l'achat récent de mon Vito 115, j'ai découvert avec le temps beaucoup de "petits" problèmes d'ordre électriques.
J'ai fouiner sur les forums afin de retrouver les pannes qui me sont communes.
Mais je me pause la question de chercher à les résoudre une par une ou dans le global.
Je vous fais donc une liste en essayant de regrouper les pannes selon ma vision.

Regroupement A:
1 - Décharge batterie si ne roule pas;
2 - Non extinction du compteur une fois camion fermé (la partie centrale avec les kilomètres et l'heure);
3 - Plafonnier allumé en permanence sur le mode portière ouverte;
4 - Centralisation qui ne ferme pas la porte conducteur;
5 - Voyant "Alerte en cas de porte ouverte" allumé en permanence moteur tournant.
=> Je pense avoir un problème avec le contacteur de porte conducteur. Si vous avez quelques liens utile ou des idées je prends wink

Regroupement B:
6 - Voyant ABS et ASR/AAS/BAS qui s'allume parfois en même temps;
7 - Voyant de diag moteur et moteur bridé à 3000tr/min qui c'est allumé une seul fois.
=> Je pense à un problème du coté de L'ECU. Compliqué à chercher du faite que ce soit intermittent. J'ai récupéré un boitier ODB à connecter avec un téléphone Android avec l'appli "ODB Facile" en espérant en savoir un peut plus.


N'hésitez pas à me donner votre avis sur mes diagnostiques. En espérant n'avoir au final que deux pannes tongue
Merci d'avance !

Hors Ligne

Annonce

#2 04-12-2015 13:59:17

Aloa77
Sans permis
Inscription : 03-12-2015
Messages : 13

Re : Recherche de pannes électriques

J'ai trouvé un lien assez représentatif des problèmes que j'ai et qui me semble lié à la centralisation.
Je partage au cas ou : http://www.forum-auto.com/marques/merce … 596-35.htm

Hors Ligne

#3 04-12-2015 17:15:54

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 138

Re : Recherche de pannes électriques

merci, c'est toujours utile . smile


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#4 07-12-2015 11:47:39

Aloa77
Sans permis
Inscription : 03-12-2015
Messages : 13

Re : Recherche de pannes électriques

Bon grosse galère ce weekend ...
Le Vito à refusé de démarrer à 500 km de chez moi. Je vous fais le résumé.

Dimanche matin, je le démarre 5 min pour le faire chauffer puis je le coupe pour m’absenter quelque instant.
A mon retour je met le contact, j'ai mes voyants, puis je tourne la clé et rien ne se passe. Le démarreur ne se lance pas.
Sur place j'ai donc:
- Mis une batterie neuve,
- vérifié les fusible,
- profité d'une belle descente pour tenter la poussette. Il ne veut rien savoir.

Il va partir chez MB pour un Diag car je ne sais pas comment aller plus loin.
Avez vous des idées ? Merci pour votre aide.

Hors Ligne

#5 07-12-2015 19:03:51

gasty
Jeune permis
Lieu : Rennes
Inscription : 02-03-2015
Messages : 43

Re : Recherche de pannes électriques

Si les phares fonctionnent mais pas le démarreur, ça ne vient pas de la batterie (ni des phares) mais du démarreur (HS). En tapotant le démarreur avec un marteau, ça peut le décoincer ( les contacts).

Hors Ligne

#6 07-12-2015 19:15:16

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Recherche de pannes électriques

Ca peut etre le démarreur, ou pas. Ca peut etre énormément de choses en fait, donc tu peux commencer par le controle le plus simple qui consiste à tester si tu as bien du plus qui arrive au solénoide lorsque tu tournes la clé en position démarrage (borne 50).


Forum-mercedes.com

Hors Ligne

#7 08-12-2015 09:57:26

Aloa77
Sans permis
Inscription : 03-12-2015
Messages : 13

Re : Recherche de pannes électriques

Problème de démarrage résolut !

J'avais due appeler un dépanneur pour qu'il me remorque chez Mercedes à Brive la Gaillarde. L'assistance prenait tout en compte.
Avant de partir chez Merco, j'ai changé la batterie pendant qu'il vérifiait les fusibles (coté moteur et coté batterie).
Merco me le prend hier aprèm et me le rend une heure plus tard.

"Voila les clés, c’était rien juste un fusible. Rien à régler, merci et bonne journée"

Merci le dépanneur... On est pas mieux servit que par soit même ! Sauf peut être chez Merco tongue
En tout cas un gros bon point au garage Mercedes Etoile 19 à Brive la Gaillarde que je ne peux que vous recommander.

Enfin merci pour vos réponses !
Je vais essayer d'attaquer mes soucis de centralisation maintenant.

Hors Ligne

#8 08-12-2015 18:29:19

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 138

Re : Recherche de pannes électriques

c'est bete ,tout ça pour un fusible smile


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#9 10-12-2015 11:28:59

Aloa77
Sans permis
Inscription : 03-12-2015
Messages : 13

Re : Recherche de pannes électriques

Je te le fais pas dire ... hmm

Sinon j'ai pas encore eu le temps d'attaquer la vérif de mon contacteur de porte. J'ai fait une vidange de boite à la place tongue
Quelqu'un saurait il me dire si j'ai raison de penser que la non extinction du compteur, peut être lié à la détection de porte ouverte ?

Hors Ligne

#10 12-12-2015 14:15:51

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Recherche de pannes électriques

Oui tout à fait, puisque l'ouverture de la porte entraine l'allumage de l'écran du KI.


Forum-mercedes.com

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Recherche infos classe R par sirtho49
21 232 Hier 14:26:23 par fbi
1 55 Hier 12:54:45 par Labetenoir
1 42 03-12-2016 22:06:00 par Labetenoir
14 105 29-11-2016 11:32:21 par sirtho49
5 310 28-11-2016 13:29:56 par feefou75

Pied de page des forums




Server Stats - [ Generated in 0.032 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]