boite auto bloquée ml 320 cdi , (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 30-11-2015 19:03:51

pzz47
Sans permis
Inscription : 26-07-2015
Messages : 21

boite auto bloquée ml 320 cdi ,

Bonjour,
Je rencontre depuis quelques jours un problème avec la boîte automatique de mon ml 320 cdi de 2006 totalisant 84000 kms.
Par moment, lorsqueje roule, la boite reste bloquée sur le rapport engagé. Si j'accélère , le rapport suivant ne passe pas et si je lache l'accélérateur, il n'y a pas de retrogradage. J'ai beau me servir des palettes au volant,  rien ne se passe. Lorsque je m'arrête , j'ai beau manipuler le levier de commande de la boite et contrairement à ce qui s'affiche sur l'écran , rien ne se passe non plus.
Il faut que jj'arrête le moteur, redémarre pour que tout rentre dans l'ordre.
Savez vous d'où cela peut venir ?
Une reinitialisation du système est possible ?
Merci pour vos retours car je commence à m'inquiieter !


Pzz47 - ML 320 CDI

Hors Ligne

Annonce

#2 30-11-2015 19:12:05

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 069

Re : boite auto bloquée ml 320 cdi ,

Tu peux essayer de lui faire une vidange boite + convertisseur ..... si ça continu va falloir lui mettre la valise pour voir ce qui cloche .... en espérant que le soucis ne vienne pas du convertisseur (c'est assez récurrent sur les ML) roll


Ex(W140 - W202)

Hors Ligne

#3 03-12-2015 19:21:30

skyraider
Visiteur
Inscription : 22-09-2015
Messages : 8

Re : boite auto bloquée ml 320 cdi ,

J'ai un 320 CDI de 2007 j'ai eu un problème similaire il y'a 1 mois :
- Vitesse reste sur P alors que le TB affiche qu'elle est passé.
- Vitesse reste bloqué sur le premier rapport.
- Arrêt du moteur, redémarrage et là ça fonctionne... pendant un temps...

J'ai vidanger la boite, changer le filtre ainsi que le liquide hydraulique de boite (environ 300 € de matos : 14 litres de liquide  TSF134, filtre de boite et joint de carter chez MERCEDES).

La boite fait environ 7 litres, les 14 litres c'est pour la rincer (deux vidange) le convertisseur de couple sur certain model n'a pas de vis de vidange.

Je roule depuis 1 mois (après la première vidange), le problème a disparu!!!,  la deuxième vidange et prévu pour ce weekend afin de finir de nettoyer tout ça.

Pour la "valise" j'ai acheté un câble ODB2 + Programme pour PC pour lire les erreurs, y compris celles de la boite auto 79 € sur le web.

Si tu as besoin je peux t'envoyer le PDF Mercedes sur la vidange de boite auto 722.9xx

Si le problème persiste, tu es bon pour changer l'unité de commande de BA et là ça chiffre.

Bon courage!

Dernière modification par skyraider (03-12-2015 19:22:14)

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.027 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]