Pas d'allumage des clignotants lors du verrouillage des portes avec (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-01-2013 17:02:45

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Pas d'allumage des clignotants lors du verrouillage des portes avec

Bonjour et Une bonne année  a tous 

j'ai un probleme de verrouillage sur mon ML W163 de 2005
alors je viens auprès d'un pro pour avec des infos


normalement les clignotants clignotent 3 fois lors de la fermeture des portes avec la télécommande.

Depuis 3 jours pas de clignotement lors du verrouillage avec la telecommande ?????

mais toutes les portes sont bien verrouillées ainsi que la trappe a essence et le voyant de mise sous alarme clignote normalement.

Lors du déverrouillage, là pas de souci, les clignotants s'allument bien 1 fois.


j'ai déposé la traverse avant et vérifié le contacteur de la fermeture du capot c'est OK
aurais tu des infos sur cette anomalie ???
Merci d'avance
et Bon W-E


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

Annonce

#2 11-01-2013 12:43:23

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Bonjour peut être un pb de AAM ou EAM
Faut passer la valise.


banniere-forum-mercedes-468-60.png

Hors Ligne

#3 12-01-2013 22:24:54

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Donato33 a écrit :

Bonjour peut être un pb de AAM ou EAM
Faut passer la valise.


AAM   EAM  ????????????????????????????????????????????????????????????:mad:


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

#4 12-01-2013 22:38:01

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Je crois que c est deux boîtier gèrent la centralisation du ML don les infos rentrent et sortent de ce boîtier.


banniere-forum-mercedes-468-60.png

Hors Ligne

#5 13-01-2013 10:50:56

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Donato33 a écrit :

Je crois que c est deux boîtier gèrent la centralisation du ML don les infos rentrent et sortent de ce boîtier.

peux tu me dire ou ce trouvent ils ????


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

#6 13-01-2013 10:53:14

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Sous la boite à fusibles dans le compartiment moteur


banniere-forum-mercedes-468-60.png

Hors Ligne

#7 13-01-2013 11:21:06

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

asser d accord !!! c est la que j irais voir all activity module !!! activitee etendue module , j y crois moins !!!
asser recurant sur les w163 , je ne crois pas que tu puisse faire quoique ce soit sans l outil diag mercedes !! pour aller voir dans les valeurs reels
et encorre , je sais meme pas si la fonction est dispo , ca doit etre au diagnostiqueur de faire sa deduction 
mais , si ce n est qu une histoire de clignotant qui ne fonctionne pas a la centralisation , perso , je laisserais comme ca !!
600 euros , le module , plus le codage des variantes et la readaptation des codes clees !! car c est dans cette bebette , qu ils sont

Hors Ligne

#8 13-01-2013 11:32:50

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

sorcier16 a écrit :

asser d accord !!! c est la que j irais voir all activity module !!! activitee etendue module , j y crois moins !!!
asser recurant sur les w163 , je ne crois pas que tu puisse faire quoique ce soit sans l outil diag mercedes !! pour aller voir dans les valeurs reels
et encorre , je sais meme pas si la fonction est dispo , ca doit etre au diagnostiqueur de faire sa deduction 
mais , si ce n est qu une histoire de clignotant qui ne fonctionne pas a la centralisation , perso , je laisserais comme ca !!
600 euros , le module , plus le codage des variantes et la readaptation des codes clees !! car c est dans cette bebette , qu ils sont


merci et je crois que je vais prendre ta résolution de le laisser comme cela vue que le verrouillage se fait tres bien

Merci de vos reponses
Bon Dimanche
Jm


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

#9 13-01-2013 20:49:26

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Tu m ettones vu le prix.


banniere-forum-mercedes-468-60.png

Hors Ligne

#10 15-01-2013 16:38:38

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

quand une porte est mal fermée le signal lumineux ne se fait pas
peut il avoir une relaytion avec le toit ouvrant ???


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

#11 15-01-2013 17:19:55

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

ha !!!! possible , mais dans ce cas , ca serait plus le module EAM !!!! des dysfonctionnements au niveaux des glaces electriques ????
eclairage interieur a l ouverture des portes ???

Hors Ligne

#12 16-01-2013 12:44:31

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Salut après demande de renseignement auprès de mon concession. Il semblerait qu un codage ai sauté, dans ce cas il faudrait passer la valise pour contrôler si ts les codages sont ok


banniere-forum-mercedes-468-60.png

Hors Ligne

#13 16-01-2013 13:30:03

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Donato33 a écrit :

Salut après demande de renseignement auprès de mon concession. Il semblerait qu un codage ai sauté, dans ce cas il faudrait passer la valise pour contrôler si ts les codages sont ok

Merci Beaucoup
de vos infos


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

#14 16-01-2013 15:50:08

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

il y as eut effectivement quelques cas !!! ou ce que l on appelle le codage des variantes ne soit plus bon , est change !!! mais plutot rare !!
mais tu as raison donato !!! sa vaut le coup de verifier
un test rapide et rentrer dans le calculateur aam et eam pour verifier l etat du codage seras moins eleve et dans tous les cas meme si il
y as echange de l un des deux composants !!! un codage seras obligatoire donc passage dans tous les cas au start diag

Hors Ligne

#15 16-01-2013 18:29:50

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Y en a dans ma boule de cristal yikes


banniere-forum-mercedes-468-60.png

Hors Ligne

#16 16-01-2013 18:36:30

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

boule de cristal ,ou xentry ????

Hors Ligne

#17 16-01-2013 18:43:36

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Boule de cristal


banniere-forum-mercedes-468-60.png

Hors Ligne

#18 16-01-2013 18:44:49

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

smile


banniere-forum-mercedes-468-60.png

Hors Ligne

#19 16-01-2013 20:16:56

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

lol !! petit malin

Hors Ligne

#20 16-01-2013 20:26:36

Donato
" el Doctor "
Inscription : 09-01-2013
Messages : 1 364

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

wink


banniere-forum-mercedes-468-60.png

Hors Ligne

#21 16-01-2013 20:38:17

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

MERCI Beaucoup je vois que c'est tres rare ce probleme
A++++++:biere:


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

#22 17-01-2013 10:59:19

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

le probleme de aam est tres frequent , sur les w163 , puisque ces l aam qui fait office de gaytewai !! c est lui qui prend toutes les informations
et les redistribue , c est lui meme qui pilote l eam , donc les fonctions etendues , fenetre electrique , toit ouvrant etc !!!
dans ton cas il seras pas super evident de diagnostiquer , une panne aam ou eam , puisque la fonction toit ouvrant est detenue  dans
l eam !! mais comme l eam est piloter par l aam !!! je te laisse deviner , il est possible de verifier exactement , si ton calculateur prend en charge les differentes options dont dispose ton vehicule  donc ont appelle cela , le codage des variantes , c est a cette endroit que l on vas valider si ton vehicule est equiper de toit ouvrant , alarme , etc !!! donc si decoche !!! evidement , il n est plus piloter !!!
il peus etre fait , un test intercalculateur !! qui vas pas servir a grand chose a mon sens , puisque tu n as qu une ou deux options qui ne marchent plus !!!
donc je pense que les calculateurs communiquent bien entre eux !! sinon c est tous qui serait defaillant !!  apres en test actuateurs !!! ont peus se faire une bonne idee !!! mais jamais fiable a 100 % pour determiner le coupable
le decodage des variante as bien exister !!! il faisait suite as une interaction electrique , qui rentre dans la meme frequence que les signaux ttl , qui permette de programmer ton calculateur !!! courant juste mal redresser en fait, ou parasiter !!! que le calculateur interpreter comme une programation , par erreur
mais , a ma connaissance et je suis loin de tous savoir !! les w163 n ont pas ete affecter , du moins sur cette partie electrique du vehicule
si eventuellement , le codage des variante as bouger !!! il faut en chercher la cause , il y as forcement presence d un courant parasite qui la decoder !!
mais avec une panne d information sur le systeme de centralisation , plus le toit ouvrant qui ne veux plus actionner !!! je pense plus a l aam
defaillant , puisque tes clignotant allume a la centralisation , je ne vois pas pourquoi , le systeme ne marche plus a la decentralisation !!! il est donc bien reconnu par le systeme , donc code !! apres peus etre 2 pannes distincte , mais la c est le diag pour pouvoir aller controler les valeurs !!

Hors Ligne

#23 17-01-2013 13:42:40

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

Merci pour précision
le toit ouvrant est Ok
les portes AV et AV Ok
le Hayon et volet essence OK
les glaces OK

j'avais demandé a MB si je pouvais débrancher la batterie il y a 1 an  reponse sur mon modèle  OUI
donc depuis un an je débranchai la batterie

( car je roule tres peu de MAI a Septembre )

je n'avais comme il m'avais eté  précisé que de temps en temps a reinitialiser les glaces  tout  simplement

alors voila mes dernieres infos


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

#24 17-01-2013 13:54:26

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

en fait ont parle pour rien dire !!!
si tu debranche ta batterie , evidement qu il vas falloir tous reinitialiser !!! choisi plutot un chargeur d entretien de batterie
car le systeme des memoires des calculateurs est prevue pour tenir 1 mois environt, mais doit rester alimenter   
tu perd toutes les memoires a chaque fois et oblige les calculateurs a se reinitialiser a chaque fois !!!
ne soit plus surpris de tes petits soucis

Hors Ligne

#25 17-01-2013 14:16:32

JM89
Réceptionnaire
Lieu : 89
Inscription : 07-08-2012
Messages : 450

Re : Pas d'allumage des clignotants lors du verrouillage des portes avec

je voulais simplement dire que c'est peut etre d'avoir debranché la batterie pendant un certain temps que cela est arrivé 

Mai je ne l'ai pas debrancher depuis  janvier 2012 de l'an dernier

et j'ai  roulé sans probleme depuis cette datte  sans avoir ce probleme


>>>>G un G  et c'est Gniale <<<<<

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]