Probleme anti demarrage vito 230 TD (Page 1) / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 21-11-2015 13:45:02

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Probleme anti demarrage vito 230 TD

Bonjour a tous !

Voila j' ai un problème avec mon vito qui est un 230 TD, l' anti demarrage me joue des tours, je m' explique:
il demarre tres bien aucun probleme, par contre apres avoir roulé, si je veux redammarer , je ne peux pas car l' anti demarrage s' allume et il calera au bout de 2 minutes.
  le moteur ne chauffe pas 80 degres
  les fusibles sont bons
  la batterie est bonne
  le temporisateur de prechauffage fonctionne
  les relais ont l' air de fonctionner
  les bougies de prechauffage ont ete changées il y a 6 mois et ne montrent pas de signes de faiblesse.
je n' ai pas de calculateur sur mon modele, juste un transbondeur, qui fonctionne.

j' ai fait plusieurs essais en debranchant la batterie, mais je ne peux pas dire que ça change quelque chose. je constate par contre que si j' attends 1/2 h il redemarre d' ou le fait que je fais un rapprochement avec la chaleur du moteur.
Quelqu'un a une idée? je craquuuuue
merci

Hors Ligne

Annonce

#2 22-11-2015 12:30:38

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Je reviens avec mon probleme,  il n' y a pas de reponse mais sait on jamais......:)
A tout hasard je suis inscrite depuis le 10 12 2013, suite a un probleme d' embrayage. resolu grace a vous, et c' est pour cela que je viens chercher vos lumieres.

Rebonjour

Alors comme les temperatures ont chutées le vito a tres bien redémarré plusieurs fois, sans que l' anti demarrage se mette en service,
Le prechauffage a fait son travail normalement.

Je me demande si ça ne viendrait pas d' une sonde? ou d' un element qui chauffe en relation avec la temperature du moteur et l' antidemarrage .?

Pourriez vous me dire si il y a une sonde qui pourrait etre en relation.

Merci et bonne journée.

Hors Ligne

#3 24-11-2015 22:47:24

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Probleme anti demarrage vito 230 TD

Hello,

Tu as un guide sur les systèmes d'antidémarrage ici: Les systèmes d’autorisation à la conduite FBS Mercedes-Benz, ça pourra peut etre t'aider. Quel type de FBS est installé sur ton Vito?


Forum-mercedes.com

Hors Ligne

#4 26-11-2015 14:16:46

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Merci, beaucoup DaddyKool smile pour ta reponse     

J' avais cherché dans le forum, mais y' a tellement de sujet....

je sais que je n' ai pas de calculateur, c' est un 1ere generation, j' ai juste un transpondeur,
je me suis empressée d' aller voir le lien que tu m' as indiqué, j' ai reperé 2 modeles , 3 boutons sur telecommande qui correspondent au mien, apres pour savoir lequel est ce.....
le mien est un classe V fashion de 1998, fin de la commercilalisation le 02/ 1999, et la je bloque un peu. j' i l' impression qu'il n'y a pas de code.

D' apres toi il y aurait un probleme avec la clé transpondeur?

Dernière modification par kat 84 (26-11-2015 15:53:46)

Hors Ligne

#5 26-11-2015 20:30:25

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Probleme anti demarrage vito 230 TD

Hello,

Si tu as un transpondeur, tu as forcément un boitier électronique quelque part qui va controler la validité du code. C'est peut etre un composant de cet élément qui pose problème.

Tu as testé avec un double de clé à tout hasard?


Forum-mercedes.com

Hors Ligne

#6 26-11-2015 22:05:57

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

coucou:

On me l' a vendu sans le double de la clef, donc;..
Cela dit moi j' ai fait faire un double de la clef ( sans le transpondeur, qui lui est a coté dans une coque avec circuit imprimé, ou il y a aussi l'ouverture et fermeture des portes) . .
J'  ai essayé avec la clef d' origine, rien.
Ce qui est bizare pourquoi je demarre trés bien tous les matins? et il roule tres bien sans perte de puissance.
Donc le transpondeur ne serait pas reconnu si il y a plusieurs demarrage?
je crois qu'il y a un boitier près du neiman derriere

Hors Ligne

#7 26-11-2015 23:05:26

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : Probleme anti demarrage vito 230 TD

Un double du "peigne" (partie métallique seulement, insert) ne servira à rien pour ton diag.

Non ce n'est pas bizarre, un composant électronique défectueux va présenter un défaut après avoir été mis sous tension un moment, et donc avoir chauffé. Une fois que l'autorisation de démarrage est validée le code du transpondeur n'est plus vérifié pendant que le moteur tourne.


Forum-mercedes.com

Hors Ligne

#8 27-11-2015 10:26:37

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Merci Daddykool pour tes reponses, je comprends mieux

donc je vais partir a la recherche de ce fameux boitier, il faut que je trouve un garage qui veuille bien tester ça. ainsi que les connexions.
Je sens que ça va pas etre facile.... une nana qui demande qulque chose de precis, je sens que je vis voir du mal...

Hors Ligne

#9 08-12-2015 23:10:36

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Bonsoir a tous

Dure journée, car j' ai rencontré un probleme avec mon vito, qui ne veut plus rouler,

Je m' explique, Apres avoir debranché la batterie, je mets le contact les voyants s' eteignent, je tourne la clef tout va bien je demarre ok mais il cale au bout de 2 cecondes,
impossible de monter dans les tours, il broute et s' arrete.. j' ai toujours mon probleme quand le moteur est chaud de ne pas redemarrer,
avec anti demarrage, et qui reemarre a froid tres bien
, il demarre et cale.

Quelqu'un peut m' aider? un petit garage a cote me dit que c' est la pompe a injection, sans avoir tester quoi que ce soit.
Quelque chose me dit que c' est peut etre autre chose, j' avoue que je craque, j' ai du le laisser sur un parking, et j' ai peur de me le faire depouiller.
alors je lance un sos
Merci

Dernière modification par kat 84 (08-12-2015 23:25:48)

Hors Ligne

#10 09-12-2015 08:58:42

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Probleme anti demarrage vito 230 TD

bonjour Kat 84 tu n'aurais pas une prise d'air sur le circuit go ? pour ton souci de démarrage a chaud je ne saurais t'aider désolé


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#11 09-12-2015 13:34:08

mickmimi
Hotesse d'accueil
Inscription : 13-11-2015
Messages : 124

Re : Probleme anti demarrage vito 230 TD

oui verifie ton circuit gazole moi sur mon vito j'ai une poire que j'ai rajouté et je force le gazole a arrive et c comme sa que j'ai vu qu'il y avait un default de clip donc fuite et mauvais démarrage pour l'anti démarrage a tu démonté pour vérifier le câblage boitier antidémarrage tu a passé la valise dessus ?

Hors Ligne

#12 09-12-2015 14:11:04

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Merci pour vos reponses Merco et Mickmimi,

Alors ce matin je suis allée voir mon vito en me disant que la nuit l' aurait remis d' aplomb
Et bien non, par contre j' ai resussi a redemarrer et le ramener en debranchant les deux cosses de la batterie ( la veille je n' avais debranché que le +)
du coup ça a marché il est reparti. OUF!
Par contre j' ai toujours le meme probleme! quand je m' arrete et que le moteur est chaud ou la temperature... si je m' arrete et redemarre la il se met en antidemarrage, il faut que j' attende 1/2 h et il repart normalement.
Je me demande si ça ne viendrait pas de la sonde de prechauffage qui envoie une mauvaise info,
J' ai fait regarder le boitier electronique comme conseillé par Daddy cool . est ce que ça ne pourrait pas provenir du boitier de prechauffage? j' ai trouvé un tuto sur ça

Vous avez une idée ? merci

Hors Ligne

#13 09-12-2015 17:04:53

mickmimi
Hotesse d'accueil
Inscription : 13-11-2015
Messages : 124

Re : Probleme anti demarrage vito 230 TD

non il y a pas de rapport entre le préchauffage et l’antidémarrage a tu passe son vito a la valise? pour voir quel défaut tu a!  j'ai déjà vu quelqu’un a qui cetait le contraire il devais chauffe en dessous du volant pour que l’antidémarrage fonctionne! :-\ peut etre le témic qui commence a flanché quand il chauffe il y a un problème peut etre ?? je serai toi je jetterai un œil au niveau de ce boitier au pire le chauffé et regardé si le vito  démarre pour voir si il est en cause :-)

edit: vérifie bien les relais et fusible j'ai eu un problème de chauffage le fusible était bien en place mais les cosse derrière ne fesait pas bien contact regarde de ce coté on c jamais  :-)

Dernière modification par mickmimi (09-12-2015 17:14:06)

Hors Ligne

#14 09-12-2015 18:31:31

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Bonsoir Mickmimi

Alors pour la valise Mercedes ne le veut pas, car le 230td n' a pas de calculateur, il disent que ça ne servira a rien, qu'ils ne verront rien;.. d' autres garagistes qui ont la valise disent la meme chose !
Donc il faut que je regarde du coté du neiman, enfin le volant..
Les fusibles ont ete verifié, mais pas les relais. Bon je vais voir de ce coté. Merci pour ta reponse et ton aide

Hors Ligne

#15 09-12-2015 19:08:55

mickmimi
Hotesse d'accueil
Inscription : 13-11-2015
Messages : 124

Re : Probleme anti demarrage vito 230 TD

ok sa marche vérifie bien t relais tu peut ouvrir les cache en plastique pour voir leur fonctionnement pour les fusible avec un testeur fait le test de continuité derrière le porte fusible ou il y a les cosse on c jamais sa ne coute rien d’essayé voila tien au jus :-)

Hors Ligne

#16 25-12-2015 13:50:23

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Me voila de retour,

Pas de bonnes nouvelles , il se met en securitétout de suite impossible de rouler,
versification des relais, fusibles  rien,
des garargistes se sont penchés dessus, mais pas trouvé la panne le dernier a changé le filtre a gzoil, mais il se met en securité et cale.
Prise d' air? fuite a un tuyau? ou alarme montée pas d' origine qui est branchée aussi sur l' anti demarrage, mais comment la debrancher, ?
je suis perdue. et j' ai l' impression que je vais perdre mon vito car mal garré

Hors Ligne

#17 26-12-2015 10:26:04

frodon
Hotesse d'accueil
Lieu : bordères sur l'echez 65
Inscription : 12-09-2014
Messages : 114

Re : Probleme anti demarrage vito 230 TD

Bonjour Kat84,

Quand tu dis qu'il se met en sécurité de suite, tu as quels voyant qui s'allument ?


Classe V 220 CDI 122cv 638 de 1999 boite auto finition ambiante volant à droite

Hors Ligne

#18 29-12-2015 13:29:39

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Me Revoila,

Pour te repondre frodon, les voyants qui s' allument sont comme d' hab, rien de nouveau.

Par contre une chose nouvelle il a redemarré, avec une batterie annexe, trop d' essai apres le changement du filtre a Go,
le vito a tourné sur place au ralenti pres d'1 heure et  tout a coup s' est etouffé et a calé;

verification  sur chaque tuyau d' arrivée de GO aux injecteurs, ça arrive,
le voisin qui m' avait changé le filtre a pris l' ancien l' a retourné dans un recipient et voila ce que l' on a trouvé:filtre-a-gazoil.jpg
le gazoil etait noir avec plein de petit points noirs,
comme du sable trés fin,il me dit donc de vidanger le reservoir, savez vous si il y a une trappe dessous pour vidanger ?

autre question, il y a je crois un prefiltre a gazoil aussi, une petite pice qui peut se boucher, sinon pour ce qui est cette merdouille dans le gazoil je me demande ce que ça peut etre.

Hors Ligne

#19 29-12-2015 13:42:50

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Probleme anti demarrage vito 230 TD

bonjour Kat84 ,en voyant ton post il m'est revenu en mémoire une histoire similaire avec un pl MB ,le plongeur en fer qui sert a l'aspiration du go dans le reversoir était enficher dans un petit filtre vissè par dessous le réservoir ,vérifie si se n'est pas le même cas car les symptômes étaient exactement les memes

Dernière modification par merco33 (29-12-2015 13:44:16)


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#20 29-12-2015 19:17:38

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Je crois savoir ce qu' et ce filtre si je me souviens ça s' appelle la crepine, merco33,

merci du tuyau, je vais voir comment le trouver.
Effectivement il ramasse toute les cochonneries et peut boucher l' arrivée si il est trop encrassé,

cela dit je suis juste au dessus de la reserve,
donc pas grand chose dans le reservoir, et avant j' etais en bas de reserve, autant j' ai fait remonté tout le fond de resevoir, ce qui a bouché .

Penses tu que ce n' est pas utile dans ce cas de vider le reservoir?

As tu une idée de ce qu' est ce prefiltre de gazoil? je vais chercher ça aussi. autant tout verifier pour demarrrer.  Merci en tout cas

Hors Ligne

#21 29-12-2015 19:35:30

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Probleme anti demarrage vito 230 TD

a mon avis ,si tu n'a pas de bouchon sous le réservoir, il faut démonter celui ci et démonter le puits de jauge (la partie avec tout les ecrous ) sur lequel se trouve le tuyau d'aspiration, en bout duquel doit se trouver la crépine de filtrage .tiens nous au courant. vérifier si tu as une pompette de réamorçage celle-ci peut crée une prise d'air .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#22 29-12-2015 19:50:32

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Ok moi qui compter vider le reservoir en syphonant.... et nettoyer en remettant de l'essance et le revider, mais c' est sur que si la crepine est encrassée ça fera rien...

tu  me parles de la poire qui peut etre dans le moteur pour reamorcer le circuit gazoil?
Si c' est ça j' en ai pas  sad

Et tu penses que tout ce qui est dans le recipiant que j' ai mis en photo peu etre les residus de la crepine?

Hors Ligne

#23 29-12-2015 20:13:46

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Probleme anti demarrage vito 230 TD

les résidus,dans ton bocal blanc ,sont suffisamment fins pour passer dans la crépine,mais des résidus plus gros peuvent s'agglomerer sur la crépine et en limiter le passage du go. pour le réamorçage tu fait comment ? .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#24 29-12-2015 21:16:44

kat 84
Stagiaire
Inscription : 10-12-2013
Messages : 62

Re : Probleme anti demarrage vito 230 TD

Ben je vais reamorcer a coup de demarreur, je vois que ça...

Mais bon ... je vais voir sur le forum su il y a un tuto ou sujet pour ça !

tu vois  merco33 je me demande quand meme ce que peut etre ces grans noirs.... je me demande aussi, si je change juste le prefiltre a gazoil dans un 1er temps
si ça pourrait pas me permettre de demarrer et pouvoir le deplacer pour me garer ailleurs et ensuite m' occuper tranquilou de la crepine et le reservoir.
Il faudrait que je puisse rouler 20 minutes. je peux tenter en commençant par ça, tu en penses quoi?

Hors Ligne

#25 29-12-2015 22:50:55

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 106

Re : Probleme anti demarrage vito 230 TD

j'en pense ,que si tu ne démonte pas ce pré filtre pour le nettoyer tu n'ira pas trés loin ,il te reste une solution qui consisterait a envoyer de l'air dans le tuyau d'alimentation en partant du compartiment moteur vers le réservoir a l'aide d'un compresseur ,en démontant la durite a l’arrivée du filtre  si il y a de la saleté elle devrait se décoller de la crépine et te laisser un répit .les grains sont souvent du a l'utilisation de go de mauvaise qualité ou lorsque le véhicule roule souvent avec le réservoir presque vide, sur des routes avec des virages le ressac dans le resevoir lessive la me...e elle se trouve aspirait par la pompe est se colle sur le pré-filtre si il y en a un .


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
35 883 Aujourd'hui 02:22:21 par Kello
55 35417 Hier 21:16:49 par Yannovich22
0 36 Hier 15:07:13 par S320CDI
2 59 Hier 10:39:37 par Serkan3869
2 81 Hier 01:51:16 par Slim007

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]