Plus d'éclairage arrière, probleme de SAM ML W164 (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 26-10-2015 12:44:15

Paco first 27
Visiteur
Lieu : Pont Audemer
Inscription : 26-10-2015
Messages : 3

Plus d'éclairage arrière, probleme de SAM ML W164

Bonjour à tous,

J'ai un problème d'éclairage à l'arrière sur mon ML:

-A la base j'avais une ampoule arrière gauche allumée de façon permanente (même contacte tout éteint), je l'ai donc retiré en attendant pour ne pas vider la batterie.
-après passage chez Mercedes, ces derniers m'annoncent que c'est le SAM et la platine de feux pour environ 1000€:(
-Le pire c'est que depuis je n'ai plus rien du tout! plus aucun feux arrière, stop et clignotant super dangereux. Mais je ne vois rien de débranché et je suis à 45 minutes de mon garage Mercedes.

Est ce que je peut commander et remplacer moi même le SAM arrière?

Ai je besoin d'une valise, est ce qu'il y a une reprogrammation à faire.

Merci par avance.


ML320cdi W164 Pack sport

Hors Ligne

Annonce

#2 29-10-2015 19:52:41

Paco first 27
Visiteur
Lieu : Pont Audemer
Inscription : 26-10-2015
Messages : 3

Re : Plus d'éclairage arrière, probleme de SAM ML W164

Je vous remercie pour vos réponses multiples.
Peut être que ceci n'est pas un forum d'entraide, ou alors fréquenté par des collaborateurs Mercedes...
Moralité; si l'on ne peut pas se payer une Mercedes neuve, une occasion peut très vite revenir très chère! environ 4000€ cette année, encore 1000€ annoncé pour un problème d'éclairage et un turbo à prévoir car les paliers commencent à se faire entendre.
Je suis franchement blasé et déçu par la qualité de cette marque pourtant si fiable auparavant.
have a nice day


ML320cdi W164 Pack sport

Hors Ligne

#3 31-10-2015 16:51:38

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Plus d'éclairage arrière, probleme de SAM ML W164

Paco first 27 a écrit :

Je vous remercie pour vos réponses multiples.
Peut être que ceci n'est pas un forum d'entraide, ou alors fréquenté par des collaborateurs Mercedes...

Bonjour,

Je te remercie pour ce ton ironique et cette remarque sarcastique qui témoignent d'un humour certain, voir d'un certain humour. J'ai cependant la réponse à ta question et je te remercie de bien vouloir lire ce sujet: information.


Forum-mercedes.com

Hors Ligne

#4 01-11-2015 22:59:31

Paco first 27
Visiteur
Lieu : Pont Audemer
Inscription : 26-10-2015
Messages : 3

Re : Plus d'éclairage arrière, probleme de SAM ML W164

IL est vrai que le fait de ne pas a voir de réponse du tout après avoir été lu par plusieurs dizaines de personnes est très frustrant, d'ailleurs même une petite réponse du genre "cas rare bonne chance" ce que j'ai cru comprendre en contactant l'entreprise Electronikauto...
C'est ma première Mercedes depuis quelques mois et soit je trouve un moyen de limiter les frais, soit je vais être contraint de la vendre.
D'où mon inscription récente sur site et forcement mon intégration commence par une demande de ma part car je ne peut pas faire autrement.
D'autre part je pense avoir bien lu le règlement, je pense avoir été correcte, j'ai bien fait mes recherches sur les autres post pour ne pas poser une question qui a été déjà posé 500 fois et je pense aussi avoir bien expliqué avec détails ma demande et si mon humour certain, en a dérangé certain, je m'en excuse sincèrement, je voulais juste voir s'il y aurait une réaction, ce que j'ai d'une certaine manière obtenu et faire un petit "up" par la même occasion histoire d'être vu dans les premiers...
Et oui, ce n'est pas le premier forum que sur lequel je m'inscris, d'ailleurs ce n'est pas seulement des réponses toutes cuites que j'attends mais bien un travail d'équipe qui pourra peut être aussi aider d'autres personnes dans mon cas à priori rare.
Ceci dit j'essaie quand même d'avancer, car même si ça n'est pas mon métier, je n'ai pas peur de mettre les mains dans le cambouis et c'est bien le SAM arrière qui est en cause avec un circuit intégré fendu et a mon avis le processeur a coté, ceci du à de l'oxydation sur la carte ce qui confirme un autre post sur lequel j'avais lu des infiltrations d'eau dans les ails de ML W164 car c'était en effet très humide a cet endroit. ci joint une photo du SAM ouvert SAM-arriere-ouvert-2.jpeg
D'où ma question ou peut on se fournir un SAM a un prix raisonnable et a t'on besoin de passer par la valise après remontage?


ML320cdi W164 Pack sport

Hors Ligne

#5 06-11-2015 20:00:05

jf280
Jeune permis
Lieu : hadigny 88
Inscription : 20-03-2014
Messages : 42

Re : Plus d'éclairage arrière, probleme de SAM ML W164

bonjour,

vu le circuit noir il y a du avoir un bon court circuit en plus des fuite d'eau. tu trouveras peut être un sam arr à la casse. Pour ton info, j'ai eu un problème de capteur de proximité arrière (park tronic), j'ai récupéré des informations sur ce forum et un autre. ces informations étaient bonne pour détecter d'où venait le problème. pour economiser j'ai voulu achater sur le net des capteurs à un particulier un peu vendeur en ligne. j'ai remonté ses capteurs sans solutions à mes problèmes. (60 10 de port) j'ai du aller chez MB. valise + 2 capteurs + mo 220€ mais cela n'a jamais plus "merdouiller"

je te conseille juste de réfléchir avant d'acheter des trucs car tu n'arriveras probablement pas à coder et tu ne sauras jamais si c'est toi ou la carte qui est mauvaise.

A+
jf

Hors Ligne

#6 20-04-2016 16:20:16

Frelonterreur
Visiteur
Inscription : 03-10-2015
Messages : 5

Re : Plus d'éclairage arrière, probleme de SAM ML W164

Hello messieurs,

je suis heureux d'avoir trouvé quelqu'un qui A le même problème que moi...

Sauf que, je ne savais pas tout ce qui vient d'être expliqué et que là je commence vraiment à flipper !!! JE VOIS DES SOMMES énormes pour un SAM....

as-tu trouvé une solution pour ton problème, si tu as trouvé un moyen pour en avoir pas trop cher ???

merci d'avance pour les réponses...

Dernière modification par Frelonterreur (20-04-2016 16:46:29)

Hors Ligne

#7 20-04-2016 20:07:39

titoff79
Magasinier
Inscription : 05-04-2015
Messages : 137

Re : Plus d'éclairage arrière, probleme de SAM ML W164

Bonsoir l"eau est rentrée par le feux ard soit parce qu'il est cassé ou soit parce que le joint est défectueux.Il y a une modif au niveau du joint des feux arrières,dorénavant il faut coller les joints au niveau de la carrosserie alors qu'avant il étaient accrochés aux feux.L'idéal c'est de faire la modif sur les deux feux d'un coup.Pour le SAM AR il faut juste prendre une version la bonne référence avec ou sans attellage car c'est l'unique différence entre tous les SAM AR mise a part les références qui évoluent en rapport avec les améliorations effectuées.Il faut le programmer et le coder obligatoirement en rapport avec les options du véhicule.Si tu me donne ton VIN je peux te donner la référence qu'il te faut.

Hors Ligne

#8 17-06-2016 23:25:36

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Plus d'éclairage arrière, probleme de SAM ML W164

Bonjour titoff79 ! Je suis en train d'effectuer l'opération : changement des joints des feux arrières.

D'après ce que tu dis il faut coller le joint sur la carrosserie mais avec quel type de colle ? Est-ce qu'il faut aussi mettre cette colle entre le joint et le feu ?

Merci par avance de tes réponses big_smile

Hors Ligne

#9 18-06-2016 07:53:58

titoff79
Magasinier
Inscription : 05-04-2015
Messages : 137

Re : Plus d'éclairage arrière, probleme de SAM ML W164

Les joint neufs viennent avec déjà de la colle dessus en enlevant une feuille de pellicule.Quand tu enlèvera cette feuille collés-la côté carrosserie de l'autre côté pas besoin de mettre de la colle

Hors Ligne

#10 18-06-2016 09:14:21

Fox5150
Stagiaire
Inscription : 26-04-2016
Messages : 64

Re : Plus d'éclairage arrière, probleme de SAM ML W164

Super !!! Merci de l'info ! J'ai les joints mais je ne les avais pas encore déballés car il fait un sale temps ... j'attends une belle journée pour faire les travaux.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 64 Aujourd'hui 04:26:55 par Lamisteph03
Probleme infiltration d'eau par Nico66  [ 1 2 3 4 ]
89 7534 Aujourd'hui 00:33:23 par tulipemerco
0 23 Hier 21:30:10 par toniow221
Problème réception gps par jim85260
22 389 Hier 21:25:29 par ton
Sam arrière par tarik13
3 93 Hier 21:18:24 par tarik13

Pied de page des forums




Server Stats - [ Generated in 0.034 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]