Problème avec autoradio COMAND 2.0 sur E300TD (Page 1) / Classe E W210 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 18-10-2015 09:59:14

reptooyep
Visiteur
Inscription : 11-09-2015
Messages : 9

Problème avec autoradio COMAND 2.0 sur E300TD

Bonjour à tous,
je me bat depuis plusieurs semaine avec mon autoradio et, pour l'instant, je n'ai pas le dessus.
Il ne lit pas les cds (audio ou DX).
J'ai changé le mécanisme/lentille par un neuf sans succès.
Je m'oriente maintenant vers la carte du lecteur.
Dans le menu caché, j'ai le code d'erreur redondant B1762 0x0000. Il correspond à la liaison CAN avec le module GPS.
Questions :
Dans ce module, il y a trois cartes distinctes (une grande sur laquelle le mécanisme se plug, une moyenne couplée au mécanisme et une petite sur laquelle l'antenne GPS est branchée). Le GPS est géré par la petite carte uniquement ? ou bien la carte principale tient un rôle aussi ...
Je n'ai aucun code panne sur des erreurs de lecteur ou de lecture.

Je suis un peu paumé dans tout ça.
Toute aide sera la bienvenue.

Mon COMAND est le A163 820 14 89 de BOSCH

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
9 15425 Aujourd'hui 19:34:05 par Romsclassec
17 378 Aujourd'hui 19:24:16 par ric42
11 82 Aujourd'hui 19:19:38 par DaddyKool
7 157 Aujourd'hui 15:36:18 par ANDANTE
3 730 Aujourd'hui 15:32:07 par Pierre81

Pied de page des forums




Server Stats - [ Generated in 0.106 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]