DEFAUTS ORDINATEUR W211 2003 (Page 1) / Classe E W211 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 10-10-2015 20:21:42

samsoph71
Visiteur
Inscription : 10-10-2015
Messages : 3

DEFAUTS ORDINATEUR W211 2003

Bonsoir j'ai 3 problèmes qui sont arrivés en meme temps voyant  SRS, ventilateur moteur qui tourne en permanence et affichage défecteux. Je pense à de l'humidité quelque part car quand il a fait très chaud tout revenait normal il y a environ 3 semaines mais depuis ça ne s'efface plus merci de m'aiguiller.

Hors Ligne

Annonce

#2 10-10-2015 21:53:38

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 067

Re : DEFAUTS ORDINATEUR W211 2003

il faut que tu passe par la case présentation avant de demander de l'aide

Hors Ligne

#3 10-10-2015 22:13:34

Planet90
Jeune permis
Inscription : 25-09-2015
Messages : 44

Re : DEFAUTS ORDINATEUR W211 2003

Bonjour samsph71,
Peux tu me donner plus de renseignement sur ton problème ?

Quand est ce que cella s'est produit pour la première fois ?
Dans quelles conditions ? (utilisation fréquente de la climatisation, ou autre. Donne moi des précisions)
Est-ce que ton ventilateur tourne anormalement vite en fessant beaucoup de bruit ?
Est-ce que tu as touché à un connecteur, que ce soit dans l'habitacle ou sous le capot ?

Précise moi tous ça et je te donnerais des piste quand je connaîtrais mieux tes symptômes.

A bientôt wink

Hors Ligne

#4 11-10-2015 04:31:16

samsoph71
Visiteur
Inscription : 10-10-2015
Messages : 3

Re : DEFAUTS ORDINATEUR W211 2003

Bonjour Planet90 ce problème est arrivé il y a environ un mois depuis j'ai du faire pas plus de 100 km (second véhicule) Cela m'est arrivé après les grosses intempéries ( pluies et vent) j'ai retrouvé les évacuations d'eau sous le capot bouchées par des feuilles d'acacia. Mon ventilateur tourne très vite. Y a t'il un relais ou un fusible qui aurait pris l'eau car les 3 symptômes me l'on fait d'un coup puis 2 jours après tous mes problèmes effacés (grand soleil), hélas ils sont revenu . Le code défaut valise P1636. MERCI smile

Hors Ligne

#5 11-10-2015 09:59:37

Planet90
Jeune permis
Inscription : 25-09-2015
Messages : 44

Re : DEFAUTS ORDINATEUR W211 2003

J'ai eu le même problème résolu  depuis.
Voici mon cas

Message SRS ET EPS qui s'allumaient.

J'ai eu de l'eau sous le capot, aux deux extrémités : ou il y a les fusibles et de l'autre côté ou il y a la batterie. Conduits d'évacuation bouchés, du coup ça avait fait comme une petite piscine. hmm
mini_02.jpg
J'ai démonté ce que j'ai pu et nettoyé le tout. Résultat plus de message.

Ensuite j'ai du faire quelques travaux sur la voiture qui m'ont obligé de démonter la radio, la console de commande et La console de la climatisation.
Lorsque j'ai tous remonté, j'ai eu les même symptômes que toi. SRS et ventilateur moteur qui tournais et fessait un bruit terrible. Et ça à l'arrêt.

Le problème vennait du fait que je n'avais pas connecté la prise de la console de commande en remontant le tout.
mini_climm.jpg
Pour faire bref, message ESP et SRS à cause de l'eau,  et message SRS et ventilateur qui travaille au maximum à cause d'une prise pas connecté.

Si je serais toi, je vérifierais les connecteurs, que ce soit dans le compartiment moteur ou à l'intérieur de l'habitacle.

Désolé si je suis un peu long mais je préfère faire un long message plutôt que de dire trop peu.

Tiens moi au courant de la suite

Peace cool

Dernière modification par Planet90 (11-10-2015 12:08:40)

Hors Ligne

#6 11-10-2015 12:30:44

samsoph71
Visiteur
Inscription : 10-10-2015
Messages : 3

Re : DEFAUTS ORDINATEUR W211 2003

Merci de ta réponse, j'ai commençé par démonter la trappe habitacle AVG 'tableau de bord ' et il y a eu un passage d'eau donc je regarde bon dimanche

Hors Ligne

#7 14-10-2015 13:06:45

Planet90
Jeune permis
Inscription : 25-09-2015
Messages : 44

Re : DEFAUTS ORDINATEUR W211 2003

Est ce que ton problème est résolu  ?

Hors Ligne

Annonce

Pied de page des forums




Server Stats - [ Generated in 0.029 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]