Perte de puissance avec code défaut 2510 sur ML 320 CDI (Page 2) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 24-07-2017 14:43:11

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

bonjour,je continue donc sur ce sujet,je me suis déja présentée dans la section dédiée aux nouveaux
je viens aussi vers vous car malgrès nos nombreuses démarches,réparation et achats de pièces chez mercedes,on a toujours ce problème de perte de puissance et donc avant encore d'acheter une pièce et de payer très cher pour que le soucis soit toujours là,j'aurais besoin de conseils!
donc pour commencer la petite histoire...
ML 320 DE 2006 W164 de 131000km
en diesel cdi,j'habite la Corse et je roule peut...je bosse à la maison donc à part emmener mes loulous et à l'école et promener de temps à autre ceux que je garde pas trop de km...
On a cette voiture depuis presque 2 ans et depuis 3/4 mois gros problème de puissance, je dirais que par chance une connaissance à nous bosse chez MB et on a donc pu à chaque fois brancher le DIAG,le voyant moteur s'allume depuis  3 / 4 mois
pour commencer
actuateur turbo qu'on a fait réparer chez un spécialiste: 259 euros
ensuite cela ne fonctionnait pas on rebranche: capteur pression échappement on change 60 euros
entre temps problème sur le boitier qui commande boîte de vitesse,mais comme système anti vol dessus obliger d'aller faire changer chez MB: 900 euros
après toujours problème dans les tours: on rebranche pièce M55 selon la DIAG: on achète pièce et tous les joints à changer pour faire top,comme j'avais vu sur ce forum: 240euros ,on passe un week end à démonter et remonter méthodiquement!
la toujours le même problème en légèrement mieux je dirais par moment seulement de quelques secondes au démarrage et au bout de 200m voiture qui perd sa puissance!
bref: hier,un ami qui a un ordi moins précis que mercedes branche...oui car voyant toujours allumé ou qui se rallume lorsque l'on efface avec le DIAG,et là peut être ce serai les pipes d'admission!!mais là gros boulot et si on s'embête à payer encore une pièce très chère et passer des heures à démonter et remonter et que sa marche pas!!du coup là on hésite vu tout les derniers échecs!j'ai pas mal navigué sur le FORUM...bien sûr beaucoup de problèmes similaires mais je vois que beaucoup ont pas toujours trouvé la solution...donc si vous avez des conseils ou avis mon mari et moi-même sommes preneurs!car là on désespèrent et en attendant elle consomme grave je trouve la bête!!merci à tous

Hors Ligne

Annonce

#27 24-07-2017 15:24:21

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 804

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

Bonjour Bertyemilie
Déjà quelle et ton code défaut ?
Est-ce le même que celui ici "Perte de puissance avec code défaut 2510 sur ML 320 CDI"

Hors Ligne

#28 25-07-2017 08:12:59

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

mon mari se souvient plus de ce qui avait écrit sur le diag,j'ai contacté mon ami qui l'a branché ,il ne se souviens plus du code,mais il dit que le défaut écrit c'était: positionneur coupeur canal d'admission éronné....

Hors Ligne

#29 25-07-2017 08:26:41

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

precision le FAP a été enlevé

Hors Ligne

#30 25-07-2017 08:31:00

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 804

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

Bonjour pour le FAP ( la plus grosse erreur c'est de l'enlever) si on veut vraiment être emm**er par la suite
Et pour "positionneur coupeur canal d'admission éronné" la M55 je pense mais faut un bon diag

Dernière modification par ML63AMG (25-07-2017 08:31:28)

Hors Ligne

#31 25-07-2017 08:37:07

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

elle est neuve la M55 et pris chez mercedes....

Hors Ligne

#32 25-07-2017 08:38:52

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

donc sa peut pas être les pipes d'admission?car la aussi facture salée...donc on a pas trop envie de faire encore des frais pour rien sad

pourtant celui qui me l'a vendu dit que le FAP sa sert à rien!

Hors Ligne

#33 25-07-2017 08:46:53

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 804

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

La vanne EGR aussi à était supprimer (désactivé)
Pour l'achat comment a t'il pu passer le CT sans FAP ?

Dernière modification par ML63AMG (25-07-2017 09:01:39)

Hors Ligne

#34 25-07-2017 09:16:22

Fabrice45
Stagiaire
Inscription : 02-07-2017
Messages : 72

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

Bonjour,
J'en suis plus ou moin au même stade avec le miens...

Je pense personnellement que le mieux  serai d'effectuer un diag  en condition réel.
Sur route et analyser les données des divers composant en temps réel.

Hors Ligne

#35 25-07-2017 09:19:37

Fabrice45
Stagiaire
Inscription : 02-07-2017
Messages : 72

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

Pour la M55, n'y a t'il pas une reconnaissance à effectuer?

Hors Ligne

#36 25-07-2017 10:23:14

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

mais diag en condition  réél c'est que sa coûté encore des ronds tout sa!!et là on est en mode saturation réparation!! sad

Hors Ligne

#37 25-07-2017 10:24:35

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

oui CT sans FAP, le mécano qui me l'a vendu savait où emmener pour que sa passe...j'ai refais mon CT car sa faisait 2 ans et ils ont rien vu au niveau du FAP....

Hors Ligne

#38 25-07-2017 10:33:44

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

confirmation vanne EGR désactivée

Hors Ligne

#39 25-07-2017 10:40:56

Fabrice45
Stagiaire
Inscription : 02-07-2017
Messages : 72

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

oui j'avoue,sa a un coût  apres il fait passer hors reseau MB.

Dernière modification par Fabrice45 (25-07-2017 10:41:56)

Hors Ligne

#40 25-07-2017 11:06:43

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

oui mais à force même hors réseau MB.... sad

Hors Ligne

#41 25-07-2017 12:04:28

ML63AMG
PDG (the big boss)
Lieu : Singapour
Inscription : 04-05-2017
Messages : 2 804

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

Désolé de te dire ceci mais
Avec FAP en moins et l'EGR désactiver tu n'a pas fini d'avoir des problèmes sur ton ML

En plus cela ne sert plus à rien de faire des diagnostique vue qu'il n'y à plus de FAP et EGR:
donc capteur de pression capteur de température n'ont plus les bonnes infos

C'est la qu'on voie que ton vendeur avait raison le FAP sert à rien

Hors Ligne

#42 25-07-2017 12:38:12

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

ok,mais alors quel conseil me donnerais tu,pour que je puisse savoir comment régler ce problème de puissance?et surtout savoir d'où sa vient?merci

Hors Ligne

#43 25-07-2017 19:30:26

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

par contre j'ai remarqué que depuis que j'ai changé ma M55,j'ai evidemment toujours ce problème de puissance,mais lorsque je monte au village j'ai plus de pêche  en montée...

Hors Ligne

#44 30-07-2017 02:11:32

ludo000
Stagiaire
Inscription : 29-12-2015
Messages : 62

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

peut être les volets d'admissions ? c'est rare mais apparemment il se bloquerait ou se casserait. je me rappelle plus trop.

Hors Ligne

#45 01-08-2017 09:54:44

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

merci ludo000 on y a pensé avec mon mari,mais là pour le coût gros boulot de démontage !! sad

Hors Ligne

#46 01-08-2017 10:28:44

fbi
Apprenti
Lieu : Belgique
Inscription : 15-03-2016
Messages : 78

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

Sur la mienne, j'ai eu un problème aussi de "perte de puissance" l'an passé (plus exactement passage en mode dégradé et témoin moteur allumé)
Le code erreur donnait des valeurs hors intervalle pour les débitmètres d'air. Les deux à la fois, donc fort peu probable...
Le coupable, c'était bêtement la tubulure entre le turbo et l'intercooler qui avait une fissure et laissait échapper de l'air (de plus en plus avec le temps).
Ce n'était pas la fuite d'air qui causait directement la perte de puissance, mais le fait que le calculateur détectait une incohérence entre les données des différents capteurs (pression turbo, débit d'air dan les collecteurs d'admission, etc.) donc il passait en mode "protection".

Une bête pièce à une grosse centaine d'euros !
Attention donc à ne pas faire des diagnostics foireux et commencer à remplacer un peu tout, car la facture monte très vite, en pure perte.

Dernière modification par fbi (01-08-2017 10:29:27)


R350 L CDI 4matic . 07/2011

Hors Ligne

#47 02-08-2017 08:52:29

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

et voila c'est sa le problème fbi,on fait que de faire des diag et à chaque fois on paie pour la pièce à changer (actuateur turbo, capteur de pression échappement, m55 et les joints) et là sa marche toujours pas c'est un peu mieux...mais toujours mode dégradé et voyant allumé donc à force je me dis la même chose!!

Hors Ligne

#48 04-08-2017 14:14:37

ludo000
Stagiaire
Inscription : 29-12-2015
Messages : 62

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

il faudrait donner le ou les  code défaut . ca nous aiderait un peu plus. avoir les codes défauts sans réellement trouver la panne je connais bien .

il faut comprendre qu'il peut y avoir plusieurs panne différentes ( dans mon cas par exemple) et qu'il faut trouver celui qui cause tout ces problèmes. pour moi j'avais 2510 et2616 qui correspondait généralement à l'actuateur de turbo mais meme en le faisant réparer ca continuer. bref ca m'a causer d'autre panne et tout ca à cause du nettoyage à l'hydrogène que je déconseille fortement . ca m'as bouché le fap ainsi que le capteur et tout le reste. donc on a changer le capteur différentiel du fap. ensuite j'ai problème de la vanne egr à nouveau. comme l'année dernière . et le pire ce n'est que la partie électronique qui lache. c'est la position qui avait un défaut. donc changement du capteur de pression du turbo qui est juste à coté de la vanne egr (celui qui tombe toujours en panne et qui est aussi la cause des à coups avec le kick down) et ensuite il a juste desactiver en reprog la position de la vanne egr . pas toute la vanne egr, seulemenent la partie electronique qui gère la position mais elle est toujours présente et detecter à la valise.

il ne veut pas désactiver la vanne egr comme le fap ( qui était encrasser à cause du nettoyage) car comme l'a dis ml63amg ca va créer encore plus des pannes et il ne verra pas les défauts avec ces fonctions désactiver. bientot j'ai le m55 à changer car il coule de l 'huile dessus et j'ai des accoups à 2000tr/mn et aussi le séparateur d'huile qui cause la fuite.

enfin bref comme je l'ai dis c'est plusieurs qui se créer les uns derrière les autres mais faut trouver le coupable. et les garages spécialistes voitures allemandes peuvent trouver bien le coupable.

je le répète c'est vraiment important de nous donner les codes défauts. ca nous orientera un peu mieux.

Hors Ligne

#49 07-08-2017 10:38:47

Bertyemilie
Jeune permis
Inscription : 23-07-2017
Messages : 25

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

merci,malheureusement l'ami qui m'a branché l'ordi mercedes,ne m'a pas donné le code défaut (il m'a juste dit "défaut positionneur canal d'admission position éronnée).....pour nous M55 déja changé y 2 ans et encore y a un mois à cause de de l'huile qui tombait dessus et capteur de pression aussi et actuateur aussi, on va redémonter voir si il y a pas une fissure comme dit un peu plus haut!

Hors Ligne

#50 07-08-2017 13:22:50

ludo000
Stagiaire
Inscription : 29-12-2015
Messages : 62

Re : Perte de puissance avec code défaut 2510 sur ML 320 CDI

ben le défaut donne bien un problème des volets d'admission. donc soit à nouveau m55 ( l'huile tombe dessus et le grille) soit les volets sont grippés. il est fort problable qu'il faille changer l'admission. il y a aussi une combine pour enlever les volets d'amissions mais je pense pas que ce soit la bonne solution surtout avec la vanne egr et le fap désactivé ( au passage le fap est enlevé seulement désactivé ou alors il est aussi supprimé matériellement? ).

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Décodage code vin par Fred.celine
10 224 Aujourd'hui 14:52:27 par ML63AMG
22 640 Aujourd'hui 10:30:25 par Sergio4400
12 424 Aujourd'hui 08:57:54 par challeng45
30 500 Aujourd'hui 07:08:11 par JFJ86
2 70 Aujourd'hui 02:00:45 par Thomas 59

Pied de page des forums




Server Stats - [ Generated in 0.101 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]