Start & stop (Page 1) / Classe ML W166 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 21-09-2015 19:44:28

jwhosse
Apprenti
Inscription : 24-07-2015
Messages : 83

Start & stop

Bonsoir.

Depuis quelques temps, le voyant "eco" est allumé au démarrage. Après 10s il s'éteint. Résultat, plus de coupure moteur lorsque je stoppe (feux rouges etc etc).
J'ai en même temps le voyant orange moteur qui est allumé sans aucun code défaut sur la valise....
Quelqu'un aurait il déjà eu ça ?
Merci si il y a un grand manitou dispo...


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

Annonce

#2 21-09-2015 21:07:23

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 157

Re : Start & stop

C'est 'normal' que la fonction ECO soit désactivée si tu as le témoin moteur allumé.

C'est un moteur diesel ?

Hors Ligne

#3 25-09-2015 08:40:41

jwhosse
Apprenti
Inscription : 24-07-2015
Messages : 83

Re : Start & stop

Merci pour la réponse.
Je me doutais qu'il y avait un lien. Le pb, est que la valise test ne donne rien....
Oui c'est un diesel

Dernière modification par jwhosse (25-09-2015 08:42:28)


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

#4 25-09-2015 08:47:12

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 157

Re : Start & stop

Tu as fait faire le diagnostic où ?

Hors Ligne

#5 25-09-2015 08:53:31

jwhosse
Apprenti
Inscription : 24-07-2015
Messages : 83

Re : Start & stop

Un mécano du garage de madame l'a emmené chez mercos.


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

#6 25-09-2015 09:50:26

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 157

Re : Start & stop

Si le témoin moteur s'est allumé, Mercedes devrait trouver un code défaut en mémoire (au moins).  Le diag a bien été fait chez MB ?

Hors Ligne

#7 25-09-2015 10:58:43

jwhosse
Apprenti
Inscription : 24-07-2015
Messages : 83

Re : Start & stop

Oui.

Je la ramènerai. Après tout dépend de l'opérateur aussi. Comme partout doit y avoir des bons et des brelles.....


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

#8 25-09-2015 11:29:28

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 093

Re : Start & stop

Labetenoir a écrit :

Si le témoin moteur s'est allumé, Mercedes devrait trouver un code défaut en mémoire (au moins).  Le diag a bien été fait chez MB ?

etrange en effet que le défaut n'apparaisse pas, normalement l'odb garde tous en mémoire jusqu’à effacement des défauts


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#9 27-09-2015 22:04:09

jwhosse
Apprenti
Inscription : 24-07-2015
Messages : 83

Re : Start & stop

Aller comprendre, ce soir le start & stop fonctionne alors que le voyant diagnostic moteur est tjs allumé......
Les mystères de l'électronique......


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

#10 18-12-2015 13:16:02

jwhosse
Apprenti
Inscription : 24-07-2015
Messages : 83

Re : Start & stop

Après quelques (bcp....) d'euros mis sur la table, une sombre histoire de papillon....
Toujours un petit manque de puissance. Apparement une action de rappel est en cours pour changer les injecteurs sur ce modele. On verra si je retrouve la boost car j le trouve un peu poussif


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.031 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]