Erreur ODBII : P0101 (W204 320 CDI) (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-09-2015 19:41:27

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Erreur ODBII : P0101 (W204 320 CDI)

Bonjour,


J'ai scanné il y a quelques jours avec un lecteur ODBII sur la prise diagnostique les éventuelles erreurs et j'ai trouvé le code défauts : P0101

Apparemment cela représente : P0101 faux contact ou Débitmètre d'air - problème de performance/de limites

Je n'ai aucun souci de performance, le moteur n'est pas bloqué dans les tours/mins, n'est pas non plus en mode dégradé.


Est-ce que quelqu'un a déjà eu ce défaut ?
Est-ce un debimetre HS ?
ou bien un débimetre encassé ?

Hors Ligne

Annonce

#2 03-09-2015 21:09:03

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 067

Re : Erreur ODBII : P0101 (W204 320 CDI)

elle est de quelle année ?

Hors Ligne

#3 03-09-2015 21:19:38

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

fin d'année 2007

Hors Ligne

#4 03-09-2015 21:32:11

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 067

Re : Erreur ODBII : P0101 (W204 320 CDI)

Le code corresponds a une erreur de debimètre, le plus simple c'est de le nettoyer avec du spray de nettoyage de frein et après tu le laisse sécher

Hors Ligne

#5 03-09-2015 22:03:01

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Mais pourquoi le capteur du débitmètre indique une erreur sur un des 2 débimetres alors qu'il n'y a aucune anomalie de performance ou puissance ?

D'ailleurs je pense qu'il y a 2 débitmètres pour chaque entrée d'air mais ce code erreur n'indique pas lequel de 2 est en erreur.

Aurais tu des infos sur le processus de néttoyage débimetre ?
A quel endroit faut il vaposiser le nettoyant liquide de frein ?

Hors Ligne

#6 05-09-2015 06:19:30

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 067

Re : Erreur ODBII : P0101 (W204 320 CDI)

ton appareil n'es pas assez performant pour'indiquer le quel déconne

c'est pas la même voiture mais bon c'est pour te montrer le principe

Hors Ligne

#7 05-09-2015 08:07:12

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 147

Re : Erreur ODBII : P0101 (W204 320 CDI)

peut-etre un ancien défaut non effacer dans la mémoire de l'odb ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

#8 05-09-2015 16:56:10

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Merci Tyler93

Je vais vois ça.

Mais j'ai lu sur un site :

"Les impuretés de l’air s'accumulant sur la partie sensible du capteur et perturbent son fonctionnement. Le capteur envoie alors des informations erronées au calculateur.
Attention! Les éléments sensibles étant extrêmement fins et fragiles, une tentative de nettoyage ne servirait qu’à finir de les dégrader."

Maintenant ce que remonte la prise diagnostique n'est pas toujours fiable. Ils disent que ca peut bien sur etre un débimetre encrassé ou HS mais aussi provenir d'une vannes EGR encrassée, ou de souppape qui fonctionnent mal.

http://www.dpauto.fr/questions-frequent … r,8,41.cfm

Hors Ligne

#9 05-09-2015 17:01:57

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Ce que j'ai pu faire jusqu'à présent, c'est de débrancher les prises d'alimentations de mes 2 débimètres, j'ai même démarré le moteur sans débimetre branché mais rien aucune erreur, ni voyant allumé.

Le souci c'est que je ne sais pas comment démonter ces 2 débimetres car il n'y a même pas de vise ...

Savez-vous comment puis-je faire ?

Voici le débimetre coté conducteur :

1


Et celui coté passager :

2

Dernière modification par victora (05-09-2015 17:06:12)

Hors Ligne

#10 05-09-2015 17:04:14

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

merco33 a écrit :

peut-etre un ancien défaut non effacer dans la mémoire de l'odb ?


Non pas possible car j'ai fait un effacement des codes erreurs et le code P0101 revient tout le temps, c'est toujours le même.

Dernière modification par victora (05-09-2015 17:05:57)

Hors Ligne

#11 05-09-2015 17:07:40

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Quelqu'un peut il me donner la reference Mercedes pour ces 2 débimetres si je vous laisse mon code VIN ?

VIN : WDD2040221A026030

Une idée du prix ?

Hors Ligne

#12 05-09-2015 22:22:08

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 067

Re : Erreur ODBII : P0101 (W204 320 CDI)

moi c'est ce que j'ai fait sur le mien en dépannage car il a fait des sienne sur la route des vacances,

Hors Ligne

#13 21-09-2015 00:49:43

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Tyler  Tu as quel model de W204 ?


Est ce que ton débimetre ressemble au miens ?
Est ce que tu as eu des vises pour le démonter ?


Moi je n'ai vu aucune vise et je n'arrive pas à voir les débimetres à l'interieur de la canalisation d'air, il y a des grilles.

Quelqu'un aurait plus d'explications ?

Hors Ligne

#14 24-09-2015 08:40:12

tyler93
Responsable après-vente
Lieu : Paris
Inscription : 09-08-2013
Messages : 1 067

Re : Erreur ODBII : P0101 (W204 320 CDI)

je n'ai pas de w204 j'ai fait ca sur mon ML. et pour le démontage des tiens j'en ai aucune idée

Hors Ligne

#15 29-09-2015 21:11:32

fandjo 38
Jeune permis
Inscription : 28-09-2015
Messages : 30

Re : Erreur ODBII : P0101 (W204 320 CDI)

bonjours
moi j'avais se problème sur ma Opel Vectra GTS. sa venait du débitmètre.
pour réglé se PB j'ai acheter une bombe désoxydante pour composant électrique & électronique (à ne pas confondre avec oxydante) que l'on trouve facilement dans le commerce, j'ai nettoyé les connexion électrique du débitmètre et de la vanne EGR sans avoir à démonté ces pièces, il faut juste débranché les prises de ces pièces et biensur à les rebranché, tongue et sa ma réglé le soucie P0101.
j'espère que sa pourra t’aidé.

Dernière modification par fandjo 38 (29-09-2015 22:57:22)


C 350 CDI 4 Matic Pack AMG.

Hors Ligne

#16 30-09-2015 21:37:37

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

c'est quoi ton produit, la ref et marque ?

Hors Ligne

#17 02-10-2015 13:32:34

fandjo 38
Jeune permis
Inscription : 28-09-2015
Messages : 30

Re : Erreur ODBII : P0101 (W204 320 CDI)

KF - NETTOYANT SITOSEC ULTRA 300 ML - 1153

Nettoyant désoxydant sec haute sécurité recommandé pour le matériel électrique et électronique. Pouvoir de dissolution et de dispersion des graisses très important. N’attaque pas les matériaux fragiles: marquages, matières plastiques. Peut être appliqué sur des appareils électriques sous tension. Mélange produit actif/propulseur ininflammable.
Marque : KF
voici un lien pour la photo de l’aérosol
http://zupimages.net/viewer.php?id=15/40/x2dd.jpg

Mais tu peux en trouvé facilement dans les grandes surfaces. En faite se qui se passe parfois dans les fiches, c'est que les pin (petite tige de connexion) à l'intérieur de la broche s'oxyde au contacte de l'air et de l'humidité, Le faite de passé cette bombe désoxydante vas nettoyé les pins et ainsi permettre une meilleur connexion entre la prise mâle et femelle.
je me souviens que j'ai galéré pour trouvé la cause, au garage on me disait que c’était la vanne EGR ou le débitmètre qu'il fallait changer (EGR = 540 Euro et débitmètre 180 Euro sans la MO).
Donc un jours un collègue électricien du boulot ma conseillé cette bombe, et finalement sa à marché depuis sa fait environ 2 ans que je roule comme sa.
Voila en espèrent que sa marche pour toi aussi.


C 350 CDI 4 Matic Pack AMG.

Hors Ligne

#18 03-10-2015 00:38:16

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Merci Fandjo

Je vais voir ca.

Par contre ce qui est bizarre c'est que je n'ai aucun message d'alerte sur l'ODB.
Cela indique "il n'y a aucun message" donc pas d'avertissement.

Je vois cette allerte avec le code defaut uniquement en scannant via le module Bluetooth ODB II

Hors Ligne

#19 08-10-2015 23:05:19

fandjo 38
Jeune permis
Inscription : 28-09-2015
Messages : 30

Re : Erreur ODBII : P0101 (W204 320 CDI)

ils est possible que ton défaut soit simplement enregistrer ou mémorisé dans ton ODB 2. Si tu n'a pas de perte de puissance ou de voyant, c'est que ton défaut à était résolu.


C 350 CDI 4 Matic Pack AMG.

Hors Ligne

#20 16-10-2015 18:11:05

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Bonjour,

Je n'ai pas trouvé le KF NETTOYANT SITOSEC mais à la place un autre produit similaire : Nettoyant contact 3 EN 1


Nettoyant Contacts 3 EN 1 250 ml. Nettoyant qui supprime les dépôts gras, salissures polaires, dépôt d'oxydes, et saletés diverses sur les équipements électriques et électroniques.

Plus produit : Séchage rapide. Ne laisse pas de traces.

Conseils d'utilisation : Vaporiser sur les équipements électriques et électroniques tels que : bornes, contacteurs, interrupteurs, circuits imprimés, relais, capteurs ...

Consulter les fiches de données de sécurité

Restrictions d'usage : Mettre tous les systèmes électriques ou electroniques hors tension avant utilisation.



1


Je n'ai pas encore essayé.
J'imagine ce que c'est similaire au produit KF SITOSEC

Dernière modification par victora (16-10-2015 18:11:58)

Hors Ligne

#21 16-10-2015 19:00:12

Kyoka
Jeune permis
Inscription : 02-10-2012
Messages : 28

Re : Erreur ODBII : P0101 (W204 320 CDI)

Bonjour, je suis mécanicien chez Mercedes, tu dois faire la différence entre défaut actuel et défaut mémorisé.
Si ton défaut est en actuel, ce que je doute car tu n'as pas de soucis , à ce moment la tu as un débimètre à changer ou tout simplement tes filtres à air encrassé ( ça donne un défaut de débimètre ). Par contre si le défaut est en mémorisé, ça veut dire qu'à un moment, le véhicule pour un million de raison différente à enregistré un petit défaut qui est survenu peut être qu une seule fois. A ce moment la, tu ne dois pas t en inquiéter. Avec le PC Mercedes, on sait voir combien de fois ce défaut est apparu ( le compteur de fréquence ).
Fais attention aussi avec tous ces produits nettoyant, parfois ça fais plus de mal que de bien.
Et petite info supplémentaire, on ne sait pas avoir juste les débimètres d'air. Tu dois remplacer la tubulure complète. Je pense que c'est à peut prêt 400 euros.
Bien à toi

Hors Ligne

#22 16-10-2015 21:19:52

fandjo 38
Jeune permis
Inscription : 28-09-2015
Messages : 30

Re : Erreur ODBII : P0101 (W204 320 CDI)

bonsoir.
Je pense que se produit doit faire l'affaire. Moi je m'en suis servis, et depuis je n'es plus de PB. Par contre moi j'avais le défaut qui s’affiche constamment sur mon tableau de bord contrairement à toi victora.
salut.


C 350 CDI 4 Matic Pack AMG.

Hors Ligne

#23 16-10-2015 23:49:59

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Merci pour ton explication Kyoka

Je comprends bien ce que tu m'as expliqué sur le defaut P0101 actuel ou memorisé.
En fait je n'ai pas de voyant moteur affiché, aucun message d'erreur ou alerte.

Par contre quand je scan les erreurs avec un outil module ODBII branché sur la prise diagnostique , il me sort à chaque fois le code defaut P0101.
Et avec le module, je peux effacer le code erreur puis rescanner  juste apres l'avoir effacé mais le code defaut P0101 reviens, et cela avec le moteur tournant.

Par contre j'ai remarqué que moteur coupé, à l'arret, si je fais un scan des erreurs et que je supprime le code erreur P0101, alors juste apres toujours moteur coupé si je refait un scan je n'ai plus le code erreur P0101.

Surement le debimetre qui envoie cette erreur.
J'ai fais la revision il y a 1 mois (Huile moteur, tout les filtres, les 2 filtres à air, disques et plaquettes de freins)

Hors Ligne

#24 17-10-2015 12:16:23

Kyoka
Jeune permis
Inscription : 02-10-2012
Messages : 28

Re : Erreur ODBII : P0101 (W204 320 CDI)

Bonjour Victora
Je me méfie toujours un peu des ordinateur autre que ceux de Mercedes car on est jamais sure de la manière dont ils traduisent les messages Mercedes. Chez Mercedes, avec nos PC, quand on fait un scan de la voiture, parfois il faut entrer dans le code défaut lui meme afin de le supprimer sinon il revient sans cesse malgré le faites qu il n y ai pas vraiment de problème. Ce que je te conseil tout simplement vu que tu n'as pas de problème avec ton véhicule de ne pas trop y faire attention. Ne te lance pas dans des frais inutile.
bien à toi

Hors Ligne

#25 18-10-2015 23:30:26

victora
Chef des ventes
Inscription : 06-01-2014
Messages : 905

Re : Erreur ODBII : P0101 (W204 320 CDI)

Bonjour,

J'ai quand meme fait le nettoyage des 2 debimetres d'air.
Mais rien de concluant c'est toujours pareil, lorsque je fais un scan moteur à l'arret, je n'ai pas de defaut.
Par contre si le moteur tourne j'ai automatiquement le code P0101 qui apparait en Pending Fault sad que j'éfface le defaut ou pas il revient.

Donc j'ai bien démonté l'espece de corne toute noir sur laquelle sont greffé les 2 débimetres et j'ai aspergé une bouteille de produit "3en1 Technique Nettoyant contacts" pour chaque debimetre.
Tout était bien propre, j'ai laissé secher et fait le montage dans le sens inverse.

Dommage que ca n'ai pas marché c'est peut etre autre chose, l'EGR encrassée ?

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 125 Hier 16:53:47 par ludo000
10 213 06-12-2016 19:26:56 par robigeo
26 20880 05-12-2016 13:32:27 par Alp95
18 15272 05-12-2016 12:02:52 par benj04
Fiabilité Classe C w204 par lulu 57  [ 1 2 3 ]
70 11897 02-12-2016 18:14:17 par titigrominet

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]