disfonctionement électrique suite a une inondation (Page 1) / Vito & Viano 639 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 25-08-2015 18:05:06

lantanai
Visiteur
Inscription : 23-08-2015
Messages : 6

disfonctionement électrique suite a une inondation

Bonjour à tous,
Mon véhicule est un vito W639
J'ai actuellement quelques soucis électriques à la suite d'une inondation provoquée par des évacuations d'eau bouchée. (Problème actuellement résolu smile

J'ai eu au départ de gros dysfonctionnement électrique (tableau de bord qui s'éteint, voyant qui clignote,  phares qui s'allumaient tout seul etc..). Je n'ai cependant jamais eu de problème de démarrage. J'en avais donc profité pour faire tourner mon véhicule chauffage à fond.

À ce jour tout fonctionne normalement par contre, le voyant SRS  reste allumé, mais j'ai surtout une masse qui vide ma batterie. En démontant les plastiques, j'ai découvert 2 cables de taille moyenne (marron et rouge) relié à un boîtier en plastique rectangulaire au centre du tableau de bord. Les 2 cables chauffent quand le moteur est en marche et chauffe encore plus une fois le moteur éteint.( Pour information, c'est 2 cables sont accroché à des boulons bloqués par des petits crochets). J'ai le sentiment que cette surchauffe pourrait bien être la cause de mon problème de batterie...

Petite question, connaissez-vous la fonction de ce boîtier et ce que ces deux cables alimentent? Que me conseillez-vous de faire au vu de ce problème?

Est-ce que je peux faire les travaux moi-même ou il est  préferable d'aller chez Mercedes?

Merci pour toute l'aide que vous pourrez m'apporter !!!

Hors Ligne

Annonce

#2 25-08-2015 18:18:07

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : disfonctionement électrique suite a une inondation

Bonjour,

Il serait plus facile de te répondre si tu pouvais illustrer ton propos avec des photos.


Forum-mercedes.com

Hors Ligne

#3 25-08-2015 19:10:05

lantanai
Visiteur
Inscription : 23-08-2015
Messages : 6

Re : disfonctionement électrique suite a une inondation

Je n'arrive pas à mettre de photo le téléchargement reste bloqué. Y a t'il une autre solution?

Hors Ligne

#4 25-08-2015 19:59:39

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : disfonctionement électrique suite a une inondation

La procédure est détaillée ici: upload d'images.


Forum-mercedes.com

Hors Ligne

#5 26-08-2015 07:57:35

lantanai
Visiteur
Inscription : 23-08-2015
Messages : 6

Re : disfonctionement électrique suite a une inondation

Voici l'emplacement du boitier et des deux câbles en question
photo-21.jpg

Voici  le boitier en question
photo-11.jpg

La visse et l’écrou verrouillé par le petit crochet
photo-31.jpg
photo-4.jpg


Voila en espérant que cela puisse vous parler d'avantage:)

merci en tout cas

Hors Ligne

#6 26-08-2015 09:14:58

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 160

Re : disfonctionement électrique suite a une inondation

C'est quoi le numéro MB du boitier ? (sur l'étiquette).

Hors Ligne

#7 26-08-2015 11:15:25

lantanai
Visiteur
Inscription : 23-08-2015
Messages : 6

Re : disfonctionement électrique suite a une inondation

: )Bien vu le coup du numéro de série

A priori ce serait une résistance pour le chauffage. Peut être pour réchauffer l'habitacle en attendant que le moteur soit chaud?

J'ai remarqué en laissant tourner mon moteur, que tout le boitier en plastique noir au dessus chauffe très fort en tout cas !!!

Savez vous si cela se change ?

Dernière modification par lantanai (26-08-2015 15:31:13)

Hors Ligne

#8 26-08-2015 11:24:03

lantanai
Visiteur
Inscription : 23-08-2015
Messages : 6

Re : disfonctionement électrique suite a une inondation

photo1.jpg

Hors Ligne

#9 26-08-2015 19:38:28

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : disfonctionement électrique suite a une inondation

En cherchant avec la référence: A6394460429, on peut voir que ce n'est pas un boitier électronique mais un élément du caisson de chauffage. On peut le trouver sur Ebay: Mercedes Benz Vito W639 Heater Unit A6394460429.

La pièce en question:

A6394460429.jpg

D'ailleurs, le fait d'avoir "le sentiment" que cet élément pose problème ne prouve rien, ce n'est pas comme cela que l'on établit un diagnostic. Tu dois commencer par vérifier la consommation contact coupé après une vingtaine de minutes, puis débrancher tous les fusibles un par un pour identifier le circuit en cause. Ensuite, il faut controler les éléments de ce circuit.

Si tu es presque sur de ton coup, il faut quand meme faire des mesures au multimètre pour confirmer, en faisant un diagnostic au pif tu risques de te planter.


Forum-mercedes.com

Hors Ligne

#10 26-08-2015 21:33:08

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 093

Re : disfonctionement électrique suite a une inondation

sur la photo n1 on voit du vert de gris sur la cosse a 4 fils
les 2 fils, marron, et rouge ,doivent alimenter quelque chose qui prend pas mal de puissance vu leurs tailles


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 84 Hier 10:42:39 par grec51
Problème électrique par Romain33
4 192 27-11-2016 17:42:06 par titoff79
2 58 26-11-2016 14:22:48 par kinemax
1 8807 25-11-2016 00:54:00 par Slim007
Vitres électrique c124 par marty42330
2 78 11-11-2016 12:51:05 par Labetenoir

Pied de page des forums




Server Stats - [ Generated in 0.028 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]