Petits problèmes et bricolage sur Vito 110D de 1998 (Page 1) / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 05-07-2015 11:09:17

TheGuiX
Visiteur
Inscription : 02-07-2015
Messages : 7

Petits problèmes et bricolage sur Vito 110D de 1998

Coucou les loulous !

Alors je vous raconte ce qu'il s'est passé avec le Vito 110D de ma belle-mère :

Acheté d'occasion il y a quelques années, il manquait vraiment de peps, comme si le turbo ne fonctionnait pas...

Après un passage chez le garagiste, celui-ci lui dit que la wastegate du turbo était déconnectée et pendouillait sous le turbo... Du coup il l'a remise en place, mais ça n'a rien changé pour la puissance...

Le mécano propose de changer le turbo pour 1000 euros, pensant que ça venait de là.

Je prends alors la relève, et je commande un CHRA en Angleterre (250 euros).

Je démonte boite à air, toutes les durites entre la boite à air et l'admission, l'admission elle-même, et l'intercooler.

Voici quelques photos :

Le Vito avec des morceaux en moins :

img_2012.jpg

L'admission sans le collecteur, mais avec les trous bouchés :

img_2013.jpg

Le collecteur d'admission :

img_2014.jpg

Le truc d'admission avec le trou pour la vanne EGR et le contrôleur du papillon :

img_2015.jpg

Le turbo a sa place (avant enlèvement) avec le reniflard qui pendouille :

img_2016.jpg


Toutes les durites étaient pleines d'huile, le collecteur d'admission et l'intercooler aussi, une espèce de boue huileuse très visqueuse, sur une épaisseur de 2 ou 3 mm...

J'ai tout nettoyé à fond.

J'ai changé :

Préfiltre à gasoil :

img_2017.jpg

Filtre à huile, filtre à gasoil et joints de collecteur d'admission :

img_2018.jpg

Et bien sûr, démontage du turbo (quelle galère...) et changement du CHRA et de tous les joints qui vont bien :

Ancien CHRA :

img_2019.jpg

img_2020.jpg

Nouveau CHRA et ancien CHRA :

img_2021.jpg

Le nouveau joint d'étanchéité du corps du compresseur du turbo fait par mes petites mains :

img_2022.jpg

Le turbo remonté :

img_2023.jpg

Petite vue sur la wastegate et la turbine du turbo :

img_2024.jpg

L'intérieur du compresseur (on voit le joint et la ailettes (en regardant bien)) :

img_2025.jpg


Et puis j'ai tout remonté, en mettant de nouvelles vis où c'était possible et en passant les autres à la brosse métallique.

L'admission remontée :

img_2026.jpg

Ca ne se voit pas bien sur la photo, mais j'ai condamné la vanne EGR avec une petite plaque et j'ai bouché le contrôleur du papillon (à dépression) avec des vis.

J'ai aussi déporté le reniflard : maintenant il ne rentre plus juste à l'entrée du compresseur du turbo, mais il va ailleurs... (je me demandait si toute l'huile retrouvée dans les durites ne venaient pas de là)


Voilà !


A redémarrage, pas de souci, il tourne bien rond. Mais... J'ai toujours l'impression que c'est un gros veau anorexique. J'en viens à me demander si ce n'est pas normal...
Mais rouler à 80 en 3e sur l'autoroute dès que ça monte un peu, je ne trouve pas ça normal !

Du coup je lui ai injecté du nettoyant injecteurs (Wynns) directement dans le filtre à gasoil. J'ai l'impression qu'il y a un mieux, il grimpe plus facilement, mais je ne suis toujours pas satisfait.

Surtout qu'hier j'ai fait un peu de voie rapide avec, et à un moment pendant quelques dixièmes de seconde j'ai eu l'impression qu'il avait retrouvé tous ses chevaux ! pendant ce très court laps de temps, j'ai vraiment eu l'impression qu'il partait comme une fusée...




Donc voilà, maintenant j'espère que vous pourrez m'aider sur certains points :

1. Pourquoi ce manque de puissance ?

2. Il y a un ventilateur derrière l'intercooler qui sert à refroidir l'air. Avant les travaux, j'ai le vague souvenir que ce ventilo tournait tout le temps. Maintenant il ne tourne plus. Quelqu'un pourrait-il me confirmer si il doit tourner tout le temps ? (et oui, j'ai bien vérifié la connexion électrique, j'ai même vérifié au multimètre et il n'y a pas de jus qui arrive au connecteur)

3. La pompe de climatisation ne fonctionne plus. Quand j'appuie sur le bouton de mise en marche de la clim, j'entends un petit ventilateur qui se met en route, mais la loupiotte du bouton ne s'allume pas et le régime moteur, qui doit changer un peu quand on met la clim, ne change pas. (et bien entendu il n'y a pas de froid)

4. Est-ce que quelqu'un près de Chambéry aurait le même pour faire un essai comparatif ?


Bon aller, j'arrête là pour aujourd'hui, et j'en profite pour remercier tous les gens du forum grâce auxquels j'ai appris plein de choses sur le démontage du Vito ! (eh oui, ça fait un moment que j'arpente ce forum wink )

Hors Ligne

Annonce

#2 05-07-2015 20:55:24

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Hello,

1: celui qui sait répondre à ça connait la cause de ta panne et sait comment y remédier. J'ai envie de te répondre: sans avoir le véhicule sous les yeux, on a autant de chance de taper dans le mille que de gagner à l'euromillions. Je veux bien essayer de t'aider, mais je ne te cache pas que je préfèrerai gagner à l'euromillion si je devais choisir lol

2: c'est lié au fonctionnement de la clim

3: voir 2, tu as du oublier de rebrancher un capteur sur le circuit de clim, ou alors tu as vidé le circuit et tu ne l'as pas rempli

4: je ne suis pas dans le coin et je n'ai pas le meme

Je te conseille de commencer par controler tout ce que tu as pu débrancher lors de ton intervention. Le turbo est piloté par un convertisseur de pression sur cette motorisation?


Forum-mercedes.com

Hors Ligne

#3 06-07-2015 10:02:37

TheGuiX
Visiteur
Inscription : 02-07-2015
Messages : 7

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Coucou DaddyKool !

Merci pour ta réponse smile

1. Moi aussi je préfèrerais gagner à l'euromillion ! Si c'était le cas je ferais installer un moteur de Porsche 911 dedans ! En tout cas si tu veux plus de renseignements, pas de souci smile
Pour info j'ai aussi nettoyé à fond le débitmètre et j'ai changé le capteur de pression de suralimentation, mais aucun changement. Hier j'ai aussi mis 1 litre de Bardhal nettoyant injecteurs, au cas où, ça peut pas faire de mal...

2. J'ai un doute... La clim ne fonctionne plus depuis un moment, avant les travaux, et juste avant de tout démonter j'ai le souvenir que ce ventilo (qui ne sert qu'à refroidir l'intercooler) tournait tout le temps. Mais maintenant je me demande si c'est le cas, car hier j'ai suivi le fil d'alimentation de ce ventilo jusqu'à un joli bordel de câbles et 3 relais reliés aussi au ventilateur de radiateur et à un capteur qui se trouve dans le vase d'expansion du liquide de refroidissement. Tout est bien branché, j'ai vérifié le relai qui commande le ventilo de l'intercooler et il parait être en très bon état...
Au passage, quand le moteur est chaud la durite qui va de l'intercooler à l'admission est bien chaude.

3. Je vérifierai les branchements, mais normalement je n'ai rien touché aux connexions du circuit de clim. J'ai lu sur le net qu'on pouvait tester l'embrayage électrique de la pompe en la branchant directement sur la batterie, je vais essayer ça pour voir si ça vient d'un problème de connexion ou de la pompe elle-même.
Quant à vider le circuit... Comment peut-on le vérifier ?

4. Dommage... Tu as quel modèle toi ?

5. Je vérifie toute l'électricité, j'ai déjà vérifié tous les fusibles et cf. 2.
Effectivement, le turbo est piloté par un convertisseur de pression. Il y en a 3 identiques : un pour le turbo, un pour le papillon et un pour la vanne EGR. Les deux derniers étant condamnés, j'ai échangé les convertisseurs pour voir si ça changeait quelque chose, mais non...


A plus !

Hors Ligne

#4 06-07-2015 18:32:39

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Pour le problème de clim, tu peux faire plusieurs tests:

-voir si le compresseur est bien alimenté, lorsque le contacteur est actionné
-écouter si l'embrayage électromagnétique est enclenché lorsqu'il est alimenté
-tirer un + en direct pour alimenter le compresseur moteur tournant, et tester si ça fait du froid

Pour savoir si il y a du gaz, et si la quantité est bonne il faut faire une recharge avec une machine de clim qui va peser le gaz récupéré.

Pour la perte de puissance, tu peux controler tout ce qui est circuit de dépression. Tu dis qu'il y a deux convertisseurs de pression condamnés, mais est ce que le circuit est encore bien étanche? Il faut controler l'alimentation en dépression du convertisseur qui pilote le turbo, le tuyau entre le convertisseur et la capsule, et l'état des connectiques sur le convertisseur et du faisceau. Les tuyaux doivent etre branchés correctement, sur un convertisseur de pression tu as plusieurs entrées / sorties:

-VAC: c'est l'alimentation en dépression
-OUT: c'est la sortie qui sera en dépression lorsque le convertisseur sera piloté électriquement
-ATM: c'est une mise à l'air


Forum-mercedes.com

Hors Ligne

#5 08-07-2015 12:28:08

TheGuiX
Visiteur
Inscription : 02-07-2015
Messages : 7

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Coucou Daddy !

Pour faire du bricolage sur le compresseur, il faudrait que je redémonte tout l'avant, et j'ai pas trop le temps en ce moment...

Pour l'embrayage électromagnétique, la flasque en rouge à droite sur l'image doit bien se mettre à tourner lorsqu'on met la clim en route ? Si c'est bien le cas, eh bien elle tourne pas...

Pompe clim

Je vais prendre un moment pour vérifier le circuit de dépression, mais je pense qu'il fonctionne car au niveau de la pompe à gasoil il n'y a pas d'électrovanne d'arrêt mais une capsule à dépression pour arrêter le moteur (j'avais une fuite à un endroit, et c'est grâce à ça que je l'ai trouvée : le moteur ne s'arrêtait plus quand je coupais le contact)
Après, peut-il y avoir une petite fuite insuffisante pour ne pas arrêter le moteur mais suffisante pour ne pas fermer complètement la wastegate ?

Sinon, le tuyau entre le convertisseur et la capsule est neuf, et le convertisseur lui-même "suce" plutôt bien (en OUT). D'ailleurs quand je branche ou débranche le tuyau convertisseur-capsule moteur tournant, le son du turbo change.

J'ai commandé un manomètre de pression de turbo sur le net, comme ça je pourrai surveiller la pression à l'admission smile Je vous tiendrai au courant quand je l'aurai reçue.

Hier j'ai tenté de rouler en échappement libre pour vérifier que ce n'était pas le catalyseur ou la ligne d'échappement qui seraient bouchés. Pas de changement au niveau de la puissance, mais le moteur monte plus haut en régime : un peu plus de 4000 tours en échappement libre contre 3200 tours et des briquettes échappement branché. A ces régimes, ça bloque car on dirait que le moteur "étouffe".
Au passage, normalement le turbo "pousse" à partir de 1500 tours, non ?

Sur un autre forum, quelqu'un m'a dit que ça pourrait venir d'un décalage du point d'injection dû à l'usure de la chaine de distribution...

@ plus !

Hors Ligne

#6 08-07-2015 22:37:44

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Petits problèmes et bricolage sur Vito 110D de 1998

En fait selon les modèles de compresseur tu peux voir la flasque qui reste statique puis qui tourne quand le compresseur est enclenché, ou alors qui tourne en permanence sur des modèles plus récents. Si ça ne tourne pas sur le tien, il faut déja voir si le compresseur est alimenté.

TheGuiX a écrit :

Coucou Daddy !
Sinon, le tuyau entre le convertisseur et la capsule est neuf, et le convertisseur lui-même "suce" plutôt bien (en OUT). D'ailleurs quand je branche ou débranche le tuyau convertisseur-capsule moteur tournant, le son du turbo change.

C'est plutot bizarre, car lorsque le moteur tourne en statique au ralenti tu n'es pas censé piloter le turbo, donc tu ne devrais pas envoyer de la dépression en sortie de convertisseur de pression? Non?

TheGuiX a écrit :

Coucou Daddy !
Sur un autre forum, quelqu'un m'a dit que ça pourrait venir d'un décalage du point d'injection dû à l'usure de la chaine de distribution...

Tu peux toujours controler l'allongement de la chaine si tu veux, mais je n'y crois pas. Un allongement de la chaine ne provoquera pas un tel symptome, pas de manière aussi brutale, ça ne colle pas.


Forum-mercedes.com

Hors Ligne

#7 09-07-2015 22:10:12

TheGuiX
Visiteur
Inscription : 02-07-2015
Messages : 7

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Bonsoir Daddy,

Pour la clim j'ai vérifié l'interrupteur. Il y a 2 LED : une qui s’allume quand on met les phares, et une qui s'allume quand on met la clim en route. Les LED étaient mortes, je les ai changées. Maintenant j'ai une loupiotte qui s'allume sur le bouton quand je met les phares, mais pas quand je mets la clim. En fait, au moment où je mets la clim, la loupiotte s'allume un quart de seconde et s'éteint. Je vais essayer de vérifier l'alimentation de la pompe demain en passant par dessous pour ne pas avoir à tout démonter...

Pour le convertisseur de pression commandant la capsule du turbo, la dépression ferme la wastegate. Normalement la wastegate doit être fermée au ralenti et s'ouvre quand la pression devient trop forte, non ?

J'ai aussi vérifié l'étanchéité du circuit de dépression. J'avais quelques doutes, du coup j'ai simplifié le bouzin : J'ai supprimé l'arrivée de dépression sur le convertisseur de l'EGR et celui du papillon. Maintenant la dépression n'arrive qu'au mastervac, à la capsule de la vanne d'arrêt de la pompe à injection et au convertisseur du turbo. Et là, il n'y a plus du tout de fuite et il y a pluss de dépression en sortie du convertisseur. Mais toujours ce manque de pêche...
J'ai hâte de recevoir mon manomètre de pression de turbo pour vérifier tout ça !

Je n'ai pas trop envie de démonter la chaine pour vérifier l'allongement...
La perte de puissance n'est pas survenue brutalement, en fait depuis que ma belle-mère l'a acheté, il a toujours manqué de puissance. Alors on ne sait pas du tout comment il a été traité avant...

Je commence sérieusement à me demander si ce n'est pas la puissance "normale" de ce modèle... D'où le fait que j'aimerais en essayer un autre du même modèle pour faire un test comparatif !

@ plus smile

Hors Ligne

#8 09-07-2015 22:30:27

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 818
Site Web

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Tu n'as pas besoin de démonter la chaine pour controler son allongement, il faut te mettre sur les repères de calage à l'arbre à cames, et tu regardes si tu tombes bien sur le 0 (OT) au vilebrequin. Si tu as un écart, c'est que la chaine est allongée. Je crois qu'il y a une tolérance constructeur de 3 degrés ou un truc dans le genre (à vérifier), et au delà la chaine est considérée comme à remplacer.


Forum-mercedes.com

Hors Ligne

#9 12-07-2015 14:02:46

TheGuiX
Visiteur
Inscription : 02-07-2015
Messages : 7

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Salut Daddy !

On vient de faire 500 km avec le vito, et maintenant on est au bord de la méditerrannée big_smile

Pour la vérification de chaîne, ce sera pour quand on rentrera (et si le repère du vilebrequin est visible sans sortir le moteur)

Il a tenu bon, même si dans les montées on devait rouler à 70 en 4e...

Il manque vraiment de peps, mais par moment on a l'impression que ça va un peu mieux, qu'on sent un peu le turbo se mettre en route (mais juste un tout petit peu, hein... c'est peut-être psychologique...)

Et puis quand il est très bien lancé et que la route monte, il tient mieux sa vitesse. Il ne faut pas qu'on ralentisse, sinon il ne remonte plus dans les tours...
Et dans les descentes, là c'est une fusée !

En tout cas on est un peu obligé de le pousser dans les tours pour le faire partir (environ 3500tr à chaque vitesse).

Enfin voilà, toujours l'impression que le turbo ne "pousse" pas...

Je me demande si ça ne pourrait pas venir d'un problème au niveau de l'électronique qui gère le convertisseur de pression qui régule la wastegate... Quand j'aurai reçu mon manomètre de pression d'admission, on aura d'autres informations !

Tu penses que je peux essayer de brancher la dépression directement sur la capsule de la wastegate pour être sûr qu'elle est bien fermée ? (juste un peu, pour tester ; je sais que la wastegate est une sécurité pour que le turbo ne tourne pas trop vite et claque)

J'ai lu sur un forum que ce manque de puissance pouvait venir d'un mauvais réglage de pompe à injection. Le gars avait juste augmenté légèrement le débit... Tu en penses quoi ? Tu sais comment on fait ça ?


Ah, et pour la pompe de clim, je l'ai branchée direct sur la batterie, et là la flasque rouge (cf. plus haut) tourne !
Par contre, pas d'air froid, ni de changement de régime du moteur...
Prochaine étape : aller faire vérifier le gaz !


@ plus !

Hors Ligne

#10 14-12-2015 14:36:30

ours77
Visiteur
Inscription : 14-12-2015
Messages : 6

Re : Petits problèmes et bricolage sur Vito 110D de 1998

hello,

je ne sais pas si tu as résolu ton manque de puissance, mais j'ai eu les mêmes sympthomes ......
la "panne" venait de la petite durit qui va du collecteur d'admission à la pompe à injection ! elle était coupée. je l'ai raccouecie et magie !!! les poneys étaient de retour !!! et en la remplaçant entièrement, c'était encore meiux.

voilà voilà

Hors Ligne

#11 14-12-2015 15:26:45

TheGuiX
Visiteur
Inscription : 02-07-2015
Messages : 7

Re : Petits problèmes et bricolage sur Vito 110D de 1998

Hello Ours !

Merci pour ta réponse smile

Effectivement, j'ai pu à moitié résoudre le problème de puissance, et tu es dans le bon sens !

La fameuse durit dont tu parles part du collecteur d'admission et va à la pompe à injection avec une déviation vers un capteur de pression électronique.

La capsule sur la pompe à injection à laquelle est branchée la durit s'appelle "ALDA" (c'est l'acronyme d'un mot en allemand dont je ne me souviens plus) et sert à réguler le débit de la pompe selon la pression dans le moteur :

ALDA

Dans le cadre d'un moteur à turbo, cette ALDA gère le débit d'injection selon la surpression engendrée par le turbo :
+ de pression = + de gasoil !

Si la durit est percée, l'ALDA ne reçoit pas l'info de surpression et alimente la pompe à injection comme si la pression était la pression atmosphérique, soit comme un moteur sans turbo...
Donc pas assez de gasoil et trop d'air pour "pousser" le moteur... -> pas de puissance (pire encore, le moteur est en + "bridé" par un turbo qui tourne "pour rien"...)

En remettant une bonne durit, tu as permis à l'ALDA de faire son boulot, et paf ça libère les chevaux smile


Dans mon cas, j'avais remarqué il y a longtemps que cette durit était percée depuis avant l'achat du Vito (donc depuis on ne sait combien de temps, sûrement plusieurs années). Du coup, je l'avais changée mais aucun changement (à l'époque je ne connaissais pas la fonction de l'ALDA, je pensais que c'était le capteur électronique qui merdait).

En fait, ce qui s'est passé, c'est que l'ALDA, à force de ne pas fonctionner, a grippé ! En forçant le réglage de cette dernière sur un débit plus grand, j'ai pu améliorer le rendement du moteur mais sans vraiment résoudre le problème...

Prochaine étape : démonter l'ALDA ! Mais pour ça il faut démonter d'autres trucs, et j'ai pas trop le temps en ce moment...


Au passage, si tu veux gagner quelques chevaux, tu peux augmenter un peu de débit de l'ALDA :

Réglage ALDA
(c'est pas tout à fait la même mais c'est le même principe)

Tu enlèves le petit chapeau en plastique qui cache la vis de réglage, tu desserres un peu l'écrou de blocage avec une clé de 10 (plus facile avec une douille de 10 et une clé à cliquer avec une rallonge), tu dévisses doucement un peu la vis (1/4 de tour) et tu resserres l'écrou de blocage (sans forcer) et tu fais un essai. Tu peux encore t'amuser à dévisser 1/4 de tour par 1/4 de tour jusqu'à ce que ça fume noir à l'échappement, et dans ce cas tu revisses juste ce qu'il faut pour que ça ne fume plus. Mais déjà avec 1/4 de tour, tu devrais voir une différence wink

@ plus et bonne route !

Hors Ligne

#12 15-12-2015 20:02:04

ours77
Visiteur
Inscription : 14-12-2015
Messages : 6

Re : Petits problèmes et bricolage sur Vito 110D de 1998

bonsoir,

merci pour cette astuce wink

je suis "puceau" du vito mais j'aime beaucoup cette mécanique "mécanique" !!! si tu jette un oeil, j'ai quelques autres problème mineurs mais qui me cassent bien les pieds !!

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 61 Aujourd'hui 04:26:55 par Lamisteph03
0 31 06-12-2016 19:25:14 par bessonien
13 1204 05-12-2016 19:08:39 par jipoupou
15 182 02-12-2016 16:16:23 par antonio85
0 22 29-11-2016 21:39:13 par Niko.37

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]