Relais de préchauffage et fusibles (Page 1) / Classe R / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 16-03-2015 10:13:15

Tony_bzh
Sans permis
Inscription : 16-03-2015
Messages : 18

Relais de préchauffage et fusibles

Bonjour à tous,

Nouveau sur le forum, je viens d'acquérir une classe R 320 CDI de 2006 (ma troisième Mercedes) équipé de l'airmatic (un régal en mode confort) et les sièges chauffants (nickel pour mes reins).

Je me suis orienté sur ce véhicule car j'ai 2 impératifs, non 3 pardon :

1) Prendre soin de mon dos (problème de santé)
2) Tracter 2 tonnes
3) Me déplacer professionnellement avec la belle 40000 à 60000 Kms /an smile

Voici pour la bonne nouvelle.

Pour la mauvaise :
Le dossier du siège conducteur a commencé à prendre feu avec la fonction chauffante et ça le jour où j'ai signé les papiers de vente et chez l'ancien propriétaire. Il a pris en charge avec son assurance car 1300 € de frais et ma chemise est bonne pour aller bricoler à cause d'un début de combustion...

Maintenant ce qui m'amène à vous consulter :
suite au changement du dossier chez Mercedes, le rapport du garage précise ; bougies 2 - 3 et 5 HS et véhicule bas à l'avant gauche.
Je change les bougies de préchauffage et là, le drame : bougie n° 5 qui tourne dans le vide...
Passage au garage, extraction (ouf pas besoin de déculasser).
Donc les 6 bougies de réchauffage sont neuve.
Ce weekend, démarrage à froid, ça ratatouille, ça fume, ça sent la croquette.
A chaud RAS, le démarrage est nickel.
Je pense que ma bougie n°5 a dû générer un court circuit et à soit fait claqué un fusible, soit fait claqué le boitier de préchauffage.

N'ayant pas de livret avec la liste est la position des fusibles, ma question est :

- Quelqu'un saurait il s'il y a un fusible pour protéger le boitier de préchauffage ?
- Comment tester le boitier de préchauffage ?

En vous remerciant par avance.

Bonne journée.

Hors Ligne

Annonce

#2 16-03-2015 10:40:31

Tony_bzh
Sans permis
Inscription : 16-03-2015
Messages : 18

Re : Relais de préchauffage et fusibles

Hello, c'est encore moi
A priori, s'il y a un fusible, il est bon car sur le relais de préchauffage, il y a 2 connectiques :

- 1 "ronde" avec un gros câble
- 1 "ovale" avec plusieurs câbles

Le gros cable est alimenté en 12V même sans mettre la clé dans le contact donc le boitier est normalement bien alimenté.

Ironie du sort : après mon test de voltage, je replug le câble d'alimentation, tente un démarrage et là, c'est le miracle, elle n'a pas brouté...
Je vous tiendrai informé si elle continue à bien démarrer.
peut être qu'en débranchant le boitier, il s'est réinitialisé.
Si quelqu'un maîtrise le sujet, ou à rencontré le même phénomène, je suis preneur.

Bonne journée.

Hors Ligne

#3 16-03-2015 11:05:47

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 214

Re : Relais de préchauffage et fusibles

Bonjour et bienvenue au forum   smile 

Si tu as un problème avec le boitier, le témoin "Préchauffage" devrait se rallumer après démarrage.

Hors Ligne

#4 16-03-2015 11:21:56

Tony_bzh
Sans permis
Inscription : 16-03-2015
Messages : 18

Re : Relais de préchauffage et fusibles

Bonjour et merci de ce retour.
C'est effectivement le cas, j'ai omis de l'indiquer tellement cela me paraissait "normal" smile
Le voyant de préchauffage s'éteignait puis s'allumait à nouveau quelque temps avant de s'éteindre à nouveau.
Depuis que j'ai rebranché le câble d'alimentation du boitier de préchauffage, démarre nickel et plus de voyant.
Le fait de débrancher et rebrancher électriquement le boitier l'aurait il fait sortir d'un mode "sécurité" ?

Hors Ligne

#5 16-03-2015 11:53:51

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 214

Re : Relais de préchauffage et fusibles

C'est possible . . . nos voitures aiment bien faire des petites farces   wink

Hors Ligne

#6 16-03-2015 11:56:31

Tony_bzh
Sans permis
Inscription : 16-03-2015
Messages : 18

Re : Relais de préchauffage et fusibles

Haaaa, la tite blagounette d'outre Rhin smile
Je dois sortir ce soir et demain matin, je vous dirai si le problème a réapparut.
Bonne journée et merci encore

Hors Ligne

#7 16-03-2015 19:03:43

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Relais de préchauffage et fusibles

Salut ecoute on est pas mal à avoir des problèmes avec cette saloperie de boitier Beru
il est merdique sur les millésimes de ces annees
moi de 2009 je l ai changé ya 3semaines et ça faisait déjà un an que ça merdait
Il a été modifié
achete le chez mercedes
les autres vendent les restes de stocks qui sont sûrement aussi les anciens modèles
tu seras sûr d avoir la dernière version

Dernière modification par d2shark (16-03-2015 19:04:30)


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#8 17-03-2015 16:54:07

Tony_bzh
Sans permis
Inscription : 16-03-2015
Messages : 18

Re : Relais de préchauffage et fusibles

Merci de l'info D2SHARK !

La référence de la pièce a t'elle évolué ?
Je vois que tu aurais un R 350 CDI, moi un 320 CDI, les boitiers de préchauffage sont ils les mêmes ?

Donc pour en revenir à mon problème, tests de démarrage hier soir, ratatouillage, voyant de préchauffage allumé.

Ce matin, démarrage nickel mais voyant de préchauffage allumé.

Ce midi, à l'EODB erreur P0670 => Relais de préchauffage => panne du circuit
J'efface le message.

Donc nouveaux tests demain matin à froid puisque j'ai supprimé le message d'erreur.
Si good, je croise les doigts pour que ce ne soit plus qu'un mauvais souvenir.
Si bad, commande du boitier de préchauffage.

To be continued

Hors Ligne

#9 17-03-2015 19:29:13

d2shark
Commercial
Lieu : L.A. (Courneuve)
Inscription : 18-12-2013
Messages : 677

Re : Relais de préchauffage et fusibles

Oui c est le même le biturbo c est avec le restylage de 2010
oui fais comme ça


R-Force1, live & direct from L.A.(courneuve)
R350CDI V251  de 10/2009

Hors Ligne

#10 18-03-2015 11:16:37

Tony_bzh
Sans permis
Inscription : 16-03-2015
Messages : 18

Re : Relais de préchauffage et fusibles

Bilan : Ce matin démarrage nickel mais pas franc, faisant penser qu'une bougie n'est pas allimenté électriquement. Voyant de préchauffage allumé.
je commande un boitier de préchauffage.

Merci de vos contributions.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
6 272 Aujourd'hui 18:16:30 par benj04
5 76 Aujourd'hui 14:35:33 par Medromi
3 53 06-12-2016 18:30:07 par jac95
35 44214 04-12-2016 16:53:36 par Franck33
7 178 02-12-2016 14:12:03 par Franck33

Pied de page des forums




Server Stats - [ Generated in 0.027 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]