Résultats de la recherche (Page 1) / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 L'atelier (Après vente) » Changement M55 » Hier 20:55:01

bstleve
Réponses : 0

Bonsoir à tous,

Comme beaucoup, le M55 de ma CLK320CDI a lâché (sur la route de retour des vacances, c'est plus drôle), donc retour en mode dégradé (home limp mode), vitesses qui passent à 1000 tours/minute et 50 cv, super.
J'ai roulé quelques temps avec les volets fermés, et une résistance sur le connecteur du servomoteur pour berner le calculateur, mais je ne trouvais pas ça très "propre", j'ai donc commandé les pièces (M55, joints de turbo, outils...).
Une fois un nouveau M55 entre les mains, je l'ai connecté sur la voiture, palonnier en l'air, il fonctionnait parfaitement, changeant de position selon l'enfoncement de l'accélérateur, et pas de code défaut.

Après avoir pas mal galéré pour retirer la vis inférieure du coude d’échappement, derrière le turbo, j'ai enfin pu attaquer les choses sérieuses :
- J'ai d'abord vérifié que les biellettes étaient libres, une fois l'ancien déposé, c'était bon.
- J'ai vérifié que le palonnier pouvait aller de butée à butée sans point dur ni blocage, après mise en place du nouveau servo-moteur, c'était bon là aussi
- J'ai remonté tout, mis un peu d'huile dans le turbo avec un seringue, et je suis parti essayer. Là, le drame : après quelques dizaines de mètres, le voyant défaut moteur s'est allumé !
- L'actionneur est toujours libre, mais il ne bouge pas lors des tests avec MaxiEcuII, et de nouveau les mêmes codes défaut, (court-circuit au plus etc)  hmm

J'ai remis la résistance... et tout est rentré dans l'ordre.

Avez-vous une idée de ce qui se passe ?
Peut-être l'étage de puissance du calculateur à moitié crâmé, capable d'alimenter le servomoteur à vide, mais pas le servo + la tringlerie + les volets ?
J'ai du mal à comprendre...
si quelqu'un a un idée...
Bonne soirée.
Bertrand.

#2 Re : Classe CLK W209 » Véhicule refusé au CT voyant ODB absent à la mise sous contact. » 16-09-2018 19:49:20

Bonsoir,
C'est bizarre tout ça... La prise OBD est en effet obligatoire, mais le voyant ? Tu parles du voyant orange représentant une silhouette de moteur ?
En tous les cas, sur la mienne, la prise diagnostique n'est pas détectée par les interfaces OBD II (mais fonctionne très bien en bus CAN), et cela ne l'a pas empêchée d'être acceptée au nouveau contrôle technique.
Essaye peut-être un autre centre, pas sûr que leur interprétation du texte soit la bonne...
Cordialement.
Bertrand.

#3 Re : Classe CLK W209 » Accès à la vis inférieure du coude déchappement / turbo » 16-09-2018 19:40:12

Je n'ais pas eu le temps de beaucoup avancer ce weekend, mais j'ai quand même débloquer cette satané vis, avec un clé articulée et un douille longue, et en laissant un peu de peau sur la protection thermique / râpe à fromage au passage.
Bon, ce qui me rassure, c'est que je ne suis pas le seul à galérer : "At the back of the turbo loosen and remove the top 2 bolts of the exhaust elbow. Only loosen the lower bolt as the lower of the flange is slotted, the elbow will than lift away. Good luck with the lower bolt, it’s a bitch".
Y a t'il moyen d'enlever cet écran (j'ai vu 2 vis et 2 agrafes), ou y a t'il des fixations cachées ?
Cordialement.
Bertrand.

#5 Re : Classe CLK W209 » Accès à la vis inférieure du coude déchappement / turbo » 11-09-2018 16:39:01

Salut,
Cela me paraissait enfantin, mais je ne vois pas comment dévisser la vis sous le coude en tôle, en sortie de turbo (celle qu’il y a juste à dévisser, pour retirer le coude).
Par-dessus, je ne vois pas comment faire, la cliquet n’a aucun débattement.
A moins qu’il soit possible d’y accéder par-dessous (dans une fosse ou sur un pont), comme j’ai vu pour les sprinter, je crois ? Oui, euh non...
Je viens de recevoir un douille longue, ça devrait aller mieux....
Merci.
Bertrand.

#6 Classe CLK W209 » Accès à la vis inférieure du coude déchappement / turbo » 11-09-2018 13:53:11

bstleve
Réponses : 3

Bonjour à tous,
Le "fameux" M55 sur ma CLK320CDI a grillé.
J'ai changé le fusible, et je roule avec un résistance en leurre pour le calculateur., mais je dois le remplacer, et donc retirer le turbo.
J'ai vu que certains membres y sont parvenu relativement facilement, mais je ne vois même pas comment dévisser la vis du bas, à la liaison entre coude d'échappement et turbo.
J'ai déjà fait beaucoup de mécanique auto dans ma vie, mais là, je sèche roll
C'est quoi le truc ?
Merci d'avance pour vos conseils avisés wink
Bertrand.

#7 Présentation des membres » Présentation bstleve » 11-09-2018 13:31:14

bstleve
Réponses : 8

Bonjour à tous,

Je suis l'heureux possesseur d'une CLK320CDI Avantgarde 2006 depuis juin 2012.
Quatre places et un grand coffre pour partir en vacances en famille, le tout dans un joli coupé, que demander de plus (à part l'abrogation de la limitation à 80kml/h)...
Elle avait 88000km lorsque je l'ai achetée, et a passé les 288000km hier.
Bonne journée !

Bertrand.

Pied de page des forums




Server Stats - [ Generated in 1537847631.58 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]