Résultats de la recherche (Page 1) / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 Re : Classe E W211 » problème de boite de vitesses » 06-01-2019 21:17:15

Bonsoir,

    Non , je n'ai pas avancé plus dans la résolution de mon problème , un souci de suspension s'étant depuis précisé . Je vais commencé par cela et m'attaquerais à la boite ensuite .
    Bonne soirée et meilleurs voeux de bonne et heureuse année 2019 à tous .
    Philippe.

#2 Classe E W211 » problème de boite de vitesses » 09-12-2018 22:08:46

Ph.L
Réponses : 3

Bonsoir à tous
    Il y a quelques jours , en redémarrant d'un stop , la boite de ma 320 cdi est restée bloquée en 1ère . Je m'arrète sur le coté , coupe le moteur , place le levier en P , et là , il m'est impossible de redémarrer . Je débloque le levier en actionnant le bouton dans la console et après avoir manipuler le levier et la clé de contact plusieurs fois , j' arrive enfin à démarrer le moteur et à rentrer chez moi , le boite fonctionnant normalement .
    Le lendemain , je reprends la voiture , fais quelques kilomètres et la boite reste en seconde en redémarrant à un rond-point . Je refais ma méthode de la veille , mais rien n'y fait : en N , le démarreur ne s'enclenche pas . Ayant avec moi ( il ne me quitte pas ...) mon Icarsoft MB , je trouve le défaut P0705 en OBD2 et , dans la rubrique Mercedes les P240C et P1856 . Après avoir effacé les défauts , la voiture est partie et j'ai pu la ramener chez moi sans encombre , la boite fonctionnant normalement . Le P0705 met en cause le capteur de position de levier : ou est-il placé ? Les deux autres codes pourraient concerner la platine électronique ou .....l'huile de boite . La vidange a été faite il y a 40000 kms .
   Merci de votre aide .
   Philippe .

#4 Classe E W211 » panne complète du bloc compteur » 02-06-2018 18:01:47

Ph.L
Réponses : 2

Bonjour à tous ,
    J'ai un problème : j'ai voulu changer sur ma e 320 Cdi la sonde de température située derrière le tableau de bord à coté du Neimann . Pour cela, j'ai déposé la plaque inférieure , le bloc compteur que j'ai déconnecté sans problème . Puis j'ai essayé le fonctionnement en reconnectant le bloc compteur en le plaçant devant son emplacement , c'était fonctionnel . J'ai ensuite replacé le bloc compteur à sa place et resserré ses 4 vis  puis j'ai remis sous tension , et là , je n'ai plus l'affichage du compteur , de l'ordinateur de bord , des jauges et du compte-tour ni de l'écran de commande de la clim . Les feux de croisement sont allumés en permanence et le ventilateur de refroidissement , moteur tournant , fonctionne à plein régime . Je ne trouve pas de fusible défectueux .
   Merci de votre aide .

#5 Re : Classe E W211 » Achat classe E » 04-04-2018 10:42:49

Bonjour ,
    j'ai une e 320 cdi sw et je fais sur route/autoroute aux vitesses autorisées 7.5 L/100 kms . Je suis vendeur de mon auto ....
    Cordialement ,

#6 Re : Classe E W211 » problèmes à résoudre » 17-03-2018 21:58:43

Bonsoir ,
    J'ai reçu et changé le capteur de température extérieur situé dans la grille à coté de l'anti-brouillard gauche . J'ai effacé le défaut , le voyant s'est éteint jusqu'au redémarrage de la voiture le lendemain . J'ai donc toujours mon voyant orange allumé et le code P0073 sur mon Icarsoft .
    A quoi correspond :
               la rubrique "cdi 3-injection de rail commune" ? mon diag pour cette ligne m'indique :
                     1520-000 : le code panne n'est pas trouvé dans la banque de données
                 
                     2024-000 : meme remarque code panne non trouvé
               
               la rubrique "cdi4 - injection de rail commune " le diag m'indique communication perturbée avec ECU

        Merci de votre aide .
        Cordialement ,
        Philippe .

#7 Re : Classe E W211 » problèmes à résoudre » 08-03-2018 19:06:21

Bonjour ,
   J'ai regardé  sur ma voiture le boitier électronique et la grosse prise qui y est raccordée . J'avoue que je ne sais pas trop comment m'y prendre ... Faut-il "décapsuler" la prise en la laissant connecter pour accéder aux fils ? Merci .

#8 Re : Classe E W211 » problèmes à résoudre » 05-03-2018 19:41:16

Le controle se fait à la connexion du faisceau et de la pédale en l'ayant au préalable déposée mais pas débranchée ?

#10 Re : Classe E W211 » problèmes à résoudre » 05-03-2018 15:57:24

oui , je l'ai effacé et il réapparait à la mise en route . Je viens de regarder la référence , ce n'est pas donnée ...

#11 Re : Classe E W211 » problèmes à résoudre » 05-03-2018 15:37:03

Merci , je vais y jeter un œil de suite . Pour le P0123 , il faut changer la pédale ?

#12 Re : Classe E W211 » problèmes à résoudre » 05-03-2018 14:37:28

Merci . Pour le p0073 , le capteur est situé ou ?

#13 Re : Classe E W211 » problèmes à résoudre » 05-03-2018 11:47:45

Bonjour ,
     Je suis plutot content car , j'ai un problème résolu ... J'ai reçu , après quelques jours d'attente , le capteur de luminosité que je me suis empressé de changer et ," houra " , ça marche : le capteur de luminosité , de pluie , l'éclairage de l'écran de clim , le mode jour/nuit des rétro intérieur et extérieur gauche , tout est fonctionnel ...
    Je ne me suis pas encore penché sur le niveau d'huile du moteur de hayon ...
    J'ai toujours le voyant moteur allumé : codes défaut P0073 et P0123 . A priori , ce dernier code concerne le gestion de la commande d'accélérateur . Le remède est-il de changer carrément la pédale d'accélérateur ? Je trouve que le fonctionnement sur ma voiture de cette pédale est " ferme" : cela pourrait-il indiquer une anomalie ?
    Merci de votre aide et bonne journée à tous .
    Philippe.

#14 Re : Classe E W211 » problèmes à résoudre » 12-02-2018 19:09:08

Là , je vais regarder à deux fois avant de me lancer ....La garniture est clipsée ? La garniture du plafond reste en place ?

#16 Re : Classe E W211 » problèmes à résoudre » 12-02-2018 14:31:31

Bonjour ,
    A propos du hayon , avez-vous des infos concernant le niveau d'huile du moteur des vérins ?
    Merci.

#17 Re : Classe E W211 » problèmes à résoudre » 11-02-2018 19:12:45

Bonsoir ,
  Comme convenu , je l'ai démonté . Visuellement , je ne vois rien qui me"choque"... J'ai essayé de le solliciter avec la lampe de téléphone  ou en occultant le capteur de lumière ,  aucune réaction . Par contre , la référence figurant dessus n'est pas la meme que celle que vous m'avez donnée . A 211 820 31 26 . J'ai commandé avec la référence que vous m'avez donnée .
  Cordialement ,
   Philippe.

#18 Re : Classe E W211 » problèmes à résoudre » 11-02-2018 09:58:13

Merci , je le dépose aujourd'hui . Bonne journée .

#19 Re : Classe E W211 » code défaut P0076 » 10-02-2018 17:43:37

Bonjour ,
      Comme je l'avais signalé plus haut , j'ai le capteur de température d'air sur le collecteur d'admission qui porte la référence A004 153 31 28 . J'ai fait une recherche sur cette référence dans le but de la changer car c'est la seule qui ne l'a pas été , et je m'aperçois qu'elle est destinée aux 220 et 270 cdi , la référence 320 cdi étant A006 153 98 28 . N'y a-t'il pas eu erreur ?
      J' ai parcouru ce matin environ 300 kms . Avant de partir , j'ai éteint le voyant qui ne s'est pas allumé de tout mon périple . Arrivant chez moi , j'ai laissé la voiture dehors et ne l'ai rentrée au garage  il y a 10 minutes . A la remise en route , voyant allumé ...
      Cordialement ,
      Philippe.

#20 Re : Classe E W211 » problèmes à résoudre » 10-02-2018 16:50:46

Bonjour ,
    J'ai bien un capteur derrière le rétroviseur . Mon Icarsoft me dit qu'il n'y a pas communication . Est-il possible de tester ce capteur ou faut-il le remplacer d'office ?
    Merci.

#22 Re : Classe E W211 » problèmes à résoudre » 09-02-2018 17:04:03

Bonjour ,
    Mon appareil de diagnostic est l'Icarsoft MBII .
    Je ne pense pas avoir de capteur de pluie ... Le commodo d'essuie-glace ne comporte pas de position auto .
    Pour le hayon , j'ignorais qu'il y avait possibilité de controler le niveau d'huile . Peux tu , stp , me préciser les choses ( procédure et qualité d'huile ) ?
    Merci .

#23 Classe E W211 » problèmes à résoudre » 07-02-2018 17:43:01

Ph.L
Réponses : 31

Bonsoir ,
    J'ai d'autres problèmes à vous soumettre .
         - Quand je positionne le contacteur d'éclairage sur la position automatique , les phares restent allumé en permanence , le fond d'écran du gps est foncé (position nuit ?) et l'écran de commande de la clim n'est pas éclairé de jour ( pratiquement invisible ) alors que la nuit , il l'est . mon diag me dit que l'unité de commande plafond n'envoie pas d'info ( codes9023 / 9032 ). J'ai vérifié le fusible , il est bon (F12).
         - le fonctionnement du hayon électrique est aléatoire . A l'ouverture , il lui arrive de s'ouvrir partiellement et de s'arrèter , ceci 1 , 2 ou 3 fois avant l'ouverture totale , et cela se produit de la meme façon à la fermeture . Il lui arrive aussi , et ceci dans les deux sens , de très bien fonctionner ....
    Merci à nouveau pour votre aide .
    Cordialement ,
    Philippe .

#25 Re : Classe E W211 » code défaut P0076 » 07-02-2018 10:14:13

Bonjour ,
   
     Le témoin est revenu après avoir effacé les défauts avec mon Icarsoft . J'ai coupé le contact pour débrancher l'appareil , redémarré le moteur , le témoin s'éteignant . J'ai remis en route une demi-heure plus tard et là , le voyant est resté allumé .

Pied de page des forums




Server Stats - [ Generated in 1601028396.3 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]