Résultats de la recherche (Page 1) / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 Re : Classe E Coupé » Problème calculateur moteur mercedes E350 cdi coupé ( C207 ) » 15-03-2019 09:24:31

ton

Salut,
Prend contact avec une boîte spécialisé dans la réparation des calculateur ex: http://www.diagauto37.com il y en a pas mal en France et explique ton problème. Je pense que tu à la possibilité d économisé pas mal d argent (Je n ose même pas imaginé le coût chez MB)

#2 Re : Le café du coin » Petit lien utile » 14-03-2019 17:13:55

ton

Je suis une quiche en anglais lol mais la traduction automatique Google fais des merveilles sur ce site wink

#3 Le café du coin » Petit lien utile » 14-03-2019 16:38:02

ton
Réponses : 5

Salut,
En cherchant sur internet je suis tombé sur un site qui pourrait aidé sur les diagnostics:

https://bestride.com/engine-trouble-codes

Bonne lecture!!! wink

#4 Re : Classe C W204 » safe mode et diag » 11-03-2019 13:59:09

ton

Salut gautre,
Suite à coup dur, la voiture va dormir quelques temps avant que je puisse me remettre dessus.

Merci du conseil, tu à raison: je vais tester de débranché les capteurs un à un moteur froid: comme il n apparaît jamais a froid peut etre que cela le fera apparaitre et incriminera un autre capteur, qui sais!

#5 Re : Classe C W204 » safe mode et diag » 08-03-2019 23:19:21

ton

J ai "réparé" la durite avec ce que trouvai dans le garage histoire se voir (J ai pas pu résister lol ):
Comme seul le caoutchouc etais déchiré (tresse nickel) J ai collé une rustine à la néo avec un beau bracelet en tôle serré avec deux colliers, une bricole du dimanche qui semble efficace lol
J ai retrouvé quelques poneys qui c étai enfuie et la conso à baisser de casi 2l à l odb.
MAIS..... Après coupure de quelques minutes de nouveaux, ou plutôt comme d ab, le p0471 qui revient au contact mad

#6 Re : Classe A W169 » Panne très bizarre. Moteur bloqué sans raison apparente... » 08-03-2019 17:25:32

ton

Salut,

Quand tu dis que tu n avais pas de compression, tu les a relevé? Ils étaient tous à 0?
Tu n avais AUCUNS points dure quand tu fesai tourné le moteur a la fin de la distribution? ( toujours faire mini deux tours de vilo (=1tour d arbre à cames)  à la main perso j en fais 4)

Pour moi aussi les pistons inverser n ont rien a voir avec le manque de compression.


J ai appris en mécanique: toujours commencé par le plus évident:
-bougies en place
-injecteurs et joints en place
-le calage mais tu l a vérifié.
- tu n à pas oublié le joint de culasse?
La c est pour rire tongue

Après sa il ne reste plus grand chose a vérifié:
- les soupapes: à tu vérifier leur étanchéité (tu retourne la culasse, rempli les chambres d essence et voi si sa fuit ou pas)
- à tu remplacé tes vis de culasse? Lorsque l on remonte une culasse il faut systématiquement les remplacé (elle s étire légèrement quand on les sert et avec plusieurs serrage il est possible quelles touchent le fond ou casse)
- dans le même genre: à tu bien nettoyé et séché tes puits de vis car si un peut d huile ou d eau dans le fond feront que tu ne sert plus la culasse mais les fluides. A tu mis ton moteur en eau quand tu l a essayé? ( problème de serrage culasse= fuite d eau sur le bloc et pas de compression)
- S assuré que les bielles ne soient pas tordu en vérifiant que les pistons arrive à fleur du plan de joint, une augmentation de la chambre diminurais la compression (au vue de tes photos cela à l aire correcte)

Personnellement je ne vois rien d autres, enfin si... du maraboutage. Avec toutes les galère que tu enchaîne.
Bon courage en tout cas.

#7 Re : Classe C W204 » safe mode et diag » 08-03-2019 11:29:29

ton

Salut,
Merci Pierre pour la combine mais je n ai pas besoin de la voiture, je ne suis pas pressé.
vu que la durite coûte une quarantaine d euros et devra être changé quoi qu il arrive. je préfère mettre les 5/10€ direct dans la durite.

Merci gautre pour la trouvaille  tongue mais se qui me saoul c est, je pense, que cette durite est une conséquence et non la cause de mon problème (p0471) hmm


Edit: bon, j ai pas résisté, j ai tombé la durite et c est sans appel:
20190308_125057.jpeg

20190308_125230.jpeg

Une belle déchirure de 4cm extérieur comme intérieur seule la tresse à résistée! Le pire c est que je n ai pas entendu de sifflement et pas de perte de puissances

Une questions:
1 cette déchirure peut elle être responsable d une production de suies anormalement élevé pouvant bouché le fap?
Ou
2 elle s est déchiré à cause du fap?
L oeuf ou la poule en premier? lol

#8 Re : Classe C W204 » [Resolu] - Voyant moteur orange P2279 et P0471 C200 2013 » 08-03-2019 11:11:18

ton

Salut,

Tu à des défauts qui remonte après le nettoyage du fap? Le % de colmatage à diminué?
Tu a encore l'apparition du p0471?

#9 Re : Classe C W204 » [Resolu] - Voyant moteur orange P2279 et P0471 C200 2013 » 07-03-2019 19:12:15

ton

salut simon,
merci de ce retour, je rencontre des problemes simillaire sur ma 220 (sauf, pour le moment, le P0101).
j'ai été jeter un coup d'oeil sous le capot et la, a ma grande déception, ma durite ( la meme que toi) est craqué juste en dessous de la clim... mad
http://www.forum-mercedes.com/topic-474 … -diag.html

peut tu me dire combien a tu acheter la durite?

je pense que nous avons un problème similaire sur nos voitures... courage biere

#10 Re : Classe C W204 » safe mode et diag » 07-03-2019 19:03:15

ton

salut,
en suivant la discussion de simon13007, j'ai été jeté un "p'tit" coup d'oeil sous le capot et la SURPRISE:
20190307_173322.jpeg

je ne suis pas sur quelle fuit, mais bon, il n'y a rien qui aurais pu la détériorée ici, je vais vérifier demain si elle fuit (un peut de talc dessus et deux/ trois bonne accélération).
c'est, comme simon, la durite HP échangeur/admission.

en décembre dernier j'ai eu P0299 permanent avec P0471 et P2453 sporadique une fois et depuis c'est le P2279 qui apparaît fréquemment:
il apparaît en régime stable (conduite sur route au régulateur) jamais en conduite sur petite route avec des variations de régime.

j'en déduit (dites moi si je me plante dans mon résonnement):
mon problème de P0471 qui empêche les régénérations et induit un colmatage fap qui cause une "surpression" dans le circuit HP qui fini par bousiller la durite.
mon fap ne semblais pourtant pas encrasser lors du démontage (régénération passive?) mais je pense que je n'ai plus le choix de le faire nettoyer (par un pro)

a moins qu'une "fragilité" de cette dernière soit fréquente, avis pro MB?

#11 Re : Classe C W205 » poignees de porte mi chromée est ce d origine ? » 01-03-2019 19:38:22

ton

Salut,
Tu peut essayer le plastidip, quand c est bien appliquer sa rend bien et surtout on peut le retirer facilement.

#12 Re : Classe C W204 » safe mode et diag » 27-02-2019 15:33:19

ton

Salut,
Je me suis motivé: j ai tombé et lavé (par sécurité) le fap histoire de voir se qu il avais dans le ventre.
Il étais bien propre pour ses 90000km:
La sonde de température tel quelle:
20190227_140710.jpeg
Et une photo de la sortie du fap (il filtre bien lol ):
20190227_141030.jpeg

Aucun jeu dans le turbo (du moins sur la turbine accessible par le fap)

Je l ai trempé au decap four avec de l eau bouillante, rinçage au jet (L eau coulais bien et étai clair) puis séchage (soufflette et decapeur thermique).

J ai changé le filtre à air et réinitialiser ce dernier.
Sa à un peut fumé blanc au debut (reste d humidité) puis elle a fais une régénération, résultat: 1gr de suies, 20% de colmatage et retour de quelques CV.

Mais... Après mon tour de test et 20 min de repos, passage maxi écu et contre pression 0,7- contact 2,2 accompagné du "fameux" p0471!!! mad

J ai au moins l assurance de ne pas risquer la casse moteur ou turbo, c est déjà sa lol
Si sa continue à me les briser je pense que je vais la garée sur le tracé d une manif des gilets jaunes et.... BURNED!!! tongue
Pour ceux qui compte démonté leur fap n esitez pas!! wink

Edit: J ai remis mon capteur différentiel initial et sa marche, du coup j en ai un à vendre! roll

#13 Re : Classe C W204 » [Resolu] - Voyant moteur orange P2279 et P0471 C200 2013 » 25-02-2019 12:28:57

ton

Surtout que le colmatage est calculé par comparaison de pression amont/aval donc si le nid d abeille est suffisamment cassé pour laissé passé les suies il n y aurais pas, ou peut de pression amont du fap et calcul colmatage impossible ou faussé.

#14 Re : Classe C W204 » [Resolu] - Voyant moteur orange P2279 et P0471 C200 2013 » 24-02-2019 16:52:21

ton

Salut,
Tu peut tenté de vérifier l état de ton fap avec une caméra endoscopique sa te permettra de voire "facilement" si le nid d abeille est cassé (par la sortie et le trou de la sonde de température)
Sinon tu peut te rapprocher d un centre équipé "technifap": pour 300€ ttc ils vérifient l état de ton ton fap et procède à un nettoyage si il est récupérable, si tel est le cas tu repar avec un fap comme neuf. En revanche je ne sais pas combien ils facturent le diag si ils constatent que le fap est belle et bien mort.

Attention aux diag MB: quand ils ne trouve pas ils changent tout "au petit bonheur la chance". Je te pari que si le changement de fap ne résout pas ton problème ils te parleront du turbo comme beaucoup de retours d expérience ici... le pire c est quils auront toujours une raison pour justifier les remplacements inutile, et ce même si le problème persiste lol

#15 Re : Classe C W204 » safe mode et diag » 20-02-2019 20:05:01

ton

Salut,
Hier pour une sortie ciné 15km × 2 la voiture n a pas arrêté de ce mettre en secu (tous les 2km).
Avec à chaque fois le p2453, cendre 5,5gr et colmater a 80%.
Aujourd hui je me penche sur l auto, je vérifie le différentes prises et trouve une masse en mauvaise état (sous le vase d expansion):
20190220_185234.jpeg
Le cuivre était à moitié coupé, je l ai donc refais à l étain.
J ai été faire un tour avec le maxi écu branché (pression turbo, contre pression echap temp, fap et nm) et en même pas 15 min le fap a ateint 610°C sur 30km elle ne c est pas mise en sécu et à retrouvé la patate.
Arrivé à la maison me colmatage est descendu à 20% et 1,8gr.
Par contre après 15min de repos la contre pression à 0,7brs et monté à 1,2 puis 2,2 à la mise du contact... ce qui est bizzar c est que quand je la contrôle en dynamique elle reste cohérente avec la demande de puissance... bref!
Au moin, comme il semble se régénérer, le fap a l air en bonne état tongue

#16 Re : Classe C W204 » safe mode et diag » 19-02-2019 13:29:46

ton

Salut,
Petite question:
J ai trouvé une info sur un forum étranger:

"Le moteur effectue un test automatique de la plaque de pression de suralimentation au départ. Parfois ça marche, parfois pas et si ça ne marche pas, il ne règle pas la pression de suralimentation et donc la contre-pression d'échappement indique une pression trop élevée."

Étant une trad google les mots sont peut être erroné, mais sa semble correspondre à mon problème ( surpression (2brs) retour d échappement dès la mise du contact.

Qu est ce que ce "test" et quelle traduction donné à "plaque de pression de suralimentation"

Merci.

Edit:  c est peut être le: TRANSMETTEUR DE PRESSION CONTRÔLE DES GAZ D'ÉCHAPPEMENT (ÉLECTROVANNE DE TURBO)????
Il se trouve ou sur la w204??
Merci.

#17 Re : Classe C W204 » safe mode et diag » 11-02-2019 20:48:38

ton

Salut mimi, lien effacé.

Bon...
Petite ballade sans soucis,
Branchement du maxiecu après 20min de stationnement et toujours pareil:

Sans contact 0,8bars de contre pression, pas de code erreur.

Mise du contact (sans démarrer) 2,2bars de contre pression instantané et apparition du p0471.

Retour à 1bars après effacement du défaut.
mad

Y a t il un étalonnage du capteur de contre pression possible via star?

Édit: le maxiecu est resté branché pendent mon tour, graphique avec valeur de contre pression et sa a réagi nickel: évolution de pression entre 1,20 et 4,70 bars en adéquation avec ma demande de puissance.

#18 Re : Classe C W204 » safe mode et diag » 11-02-2019 12:21:25

ton

Salut,
Quelqu un aurait il des infos sur le faisceau du capteur de contre pression fap? (Changement de la prise du capteur)
J ai lu a plusieurs reprise qu il y a potentiellement une modif à effectué sur les om651 w204).

Cela pourrait il avoir une incidence sur p0471 et p2453?

#20 Re : Classe C W204 » safe mode et diag » 31-12-2018 14:23:18

ton

salut,
merci pebeo pour ces explications.
bon bas c'est le bordel complet et sa commence a puer sérieusement la m***e!
-le maxiecu a du mal a se connecté au calculo (erreur de connexion) il me faut, parfois, plusieurs tentatives.
-je n'ai pas accès aux valeur différentiel (du moins j'ai pas trouvé)
-il m'affiche, par moment des valeurs erratique (contre pression échappement a -6,23brs moteur allumé ou passe de 1brs a 2brs quand je met le contact (sans démarrer) avec le p0471 qui va bien, température LDR a -128C°...)
-j'ai vérifié, visuellement, le faisceau moteur et nettoyer les prise calculo et capteurs (nettoyant contact et soufflette)

dans l'ordre d'apparition des erreurs:
p0471 Default capteur 1 de contre pression dysfonctionnement, niveau de polarisation de signal hors gamme ou défaillance de remise a zéro, (capteur remplacer pour rien)
plusieurs mois après s'y ajoute le p2453 entrée de capteur 1 de pression diff fap défaut interne (capteur changé pour rien)
jusque la ces défauts apparaissais au redémarrage de l'auto (jamais en roulant)
ensuite si est ajouté, en conduite se coup ci, le p0299 pression de sural relative dépasse la limite supérieur
et ce matin j'ai du annulé un rdv car la voiture a complètement bugger apres 30km d'autoroute perte de puissance et voyant moteur (sur la premiere air de repos) je branche l'ordi:
p2279 circuit d'air d'admission; manque d'air dans le circuit d'admission. erreur de comparaison.
je l'efface, repart et 2km plus loin rebelote, je sort de l'autoroute et même défaut, je rééfface et au redémarrage mise en sécurité sans voyant et c'est le p0471 qui revient.
je coupe et redémarre et plus aucuns problèmes pendant 35km, tous les poneys sont présent et une conso normal.
allez chez MB pour qu'il me change tous les capteurs pour ensuite me faire changé le fap et le turbo pour rien, enfin si: une grosse facture...

je vais remettre la carto d'origine, je voulais faire nettoyer (par sécurité) mon fap chez technifap mais a 300€ (peut être pour rien sa fais c***r!), je vais peut être le faire moi même et me renseigné si une boite spécialisé pourrais testé mon claculo.
est ce qu'une mauvaise masse pourrait perturbé les mesures? car autant de capteurs différent en panne me semble peut probable, non?

edit: j'ai oublié, dans les relevés erratique, le colmatage du fap:
-au dernier stationnement:      suies du fap 0,34gr, suies mesuré 1,72gr et colmatage a 24,7%
-apres les 70km de ce matin:   suies du fap 0,34gr, suies mesuré 3,56gr et colmatage a 77,5%
un tel écart en si peut de kms, sur autoroute, est assez bizarre, non?

#21 Re : Classe C W204 » safe mode et diag » 22-12-2018 22:27:19

ton

salut,
me voila de retour et... c'est toujours la mierda!! hmm
merci pour les retours mais je crois que pebeo_78 a taper dans le mille:
j'ai eu un nouveau code erreur: p0299 (une fois: pression de sural dépasse la limite sup) en plus des p2453-96 et p0471-28 habituelle...
j'ai relevé aussi (1 fois, moteur allumé, une contre pression d’échappement avant turbo a -6,23 BARS (d'habitude c'est 1/1,01 bars)
je vais faire nettoyé mon fap avec relevé av/ap pour écarter la piste du fap même si les valeurs semble correct.

j'ai mesuré, dans les conditions du bug, la valeur de contre pression a l’échappement:
-avant contact: 1,01bars pas de code erreur.

-après contact: 2,02 bars et code erreur p0471

-démarrer: 2,02 bars, p0471 et moteur en sécu

dès que j’efface le défaut je retrouve 1 bars de contre pression et plus de sécu moteur...

j'espere que ce n'est pas le claculo qui merde en chauffant. c'est dingue mais j'espere une rupture dans le faisceau... sad

peut etre que la reprogr de chez shiftech fous la merde dans le calculo aussi...

#22 Re : Classe C W204 » Iw204 problème intelligent Light System » 22-12-2018 22:05:31

ton

salut,
normalement les feux bouge de haut en bas ET DE DROITE A GAUCHE quand on démarre, avec l'ILS les feux suivent les virage et, a basse vitesse, il y un éclairage "d'angle" qui s'ajoute (H4) quand on met le clignotant ou braque le volant (c'est le cas sur la mienne).
si tu as un des moteur de feux HS sa met surement toute la gestion de l'ILS en vrac.

#23 Le café du coin » Coup de gueule! » 21-11-2018 15:24:26

ton
Réponses : 16

Bonjour,
Je me suis inscrit à l achat de ma première MB il y a 2/3ans seulement.
Entraide, partages et retours d expérience étai de mise bref un super forum!
Depuis, une animosité entre certains membres mettent en péril tous sa.
Le mépris vis à vis des autres membre par l emplois exagéré de roll  d un "documentaliste (magasinier)" font que beaucoup n ose plus posté ou répondre. La "Non divulgation" d astuces" (que en MP si tu est gentil).
Le comportement d une poignée de membres suffisent à dégoûter du forum...
Bref j ai la ferme intention de me désinscrire de ce forum à cause de tout cela.
Je n arrive pas a comprendre pourquoi il est si important, pour certains, de se démarquer en ce proclament Le MEILLEUR DES MEILLEURS? La guerre des égaux est en train de pourrir ce forum et tant pis si je me fais avertir ou bannir, tant pis si je suis dans la merde avec ma caisse tout seul dans mon garage car ce climat nauséabond qui commence à régner ici me détecte.
Sur ce bon courage! biere

#24 Re : Classe C W204 » safe mode et diag » 21-11-2018 15:05:24

ton

Bon... J ai remonté le faisceau et je n ai trouvé aucune anomalie.
ce sera nettoyage à l hydrogène et si sa ne change rien tant pis!

Pied de page des forums




Server Stats - [ Generated in 1563441683.84 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]