Résultats de la recherche (Page 1) / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 Re : Classe C W203 » [RESOLU] Fonctionnement admission d'air » 14-07-2019 16:54:46

Salut Axel.

Merci encore pour ton aide.
J'ai démonté le pare-choc et c'est bien la durite de suralimentation, celle à la sortie de l'échangeur. Il y a une belle fissure. Je m'embête depuis des semaines avec la vanne EGR...

Merci encore et j'espère que ça va être utile à ceux qui vont passer par-là.

#2 Re : Classe C W203 » [RESOLU] Pierburg ou Wahler ? » 14-07-2019 16:51:39

Bonjour Pierre. Merci pour ton retour. Du coup j'ai pris du Wahler. Au moins c'est la pièce d'origine.

#3 Classe C W203 » [RESOLU] Pierburg ou Wahler ? » 11-07-2019 22:09:18

redj12
Réponses : 2

Bonjour,

Ma vanne EGR a définitivement lâché. Malgré le nettoyage et tout ce qui va bien. Je vais la changer.
Vaut mieux prendre celle d'origine a savoir Wahler ou alors Pierburg ?

Merci d'avance pour votre aide.

#4 Re : Classe C W203 » [RESOLU] Fonctionnement admission d'air » 09-07-2019 20:05:23

Parfait. Grand merci. Je regarde ça ce WE et je ferai un petit retour.
Ça prend moins de temps que le collecteur !

#5 Re : Classe C W203 » [RESOLU] Fonctionnement admission d'air » 08-07-2019 13:39:56

Grand merci pour ces explications !

Du coup il faut uniquement nettoyer les clapets  ou aussi changer le M55 ? Vu le taf, il vaut mieux le remplacer j'imagine.

Effectivement j'ai un problème. Moteur bloqué à 3000trs/min et perte de puissance.
J'ai vérifié le débitmètre avec un multimetre et il marche. Vérifié les tuyaux aussi. Vanne EGR nettoyé + controle au multimetre. J'ai aussi nettoyé hier la "vanne" juste avant le collecteur et c'était bien dégueulasse. J'imagine pas l'état du collecteur à l'intérieur.
D'ailleurs ça se nettoie comment un collecteur ? On peut mettre du dégraissant ou autre liquide dedans ?
Je pense acheter les joints chez MB pour les changer aussi.

Voici les codes que j'ai. Il ne me reste que ça a vérifier je pense. Sinon je la laisse chez MB car je sais plus ou regarder.

1562586829.png

Quand je fais des courtes accélération ça marche bien. Mais à chaque entrée sur d'autoroute j'ai le problème. J'accélère et d'un coup, c'est comme si j'arretais d'accélérer une fraction de seconde, y a un trou dans l'accélération. La voiture se met en mode dégradé juste après.

J'imagine que y a moins d'air qui arrive que ce qu'il devrait arriver. D'où le trou.

Merci pour ton aide encore en tout cas.

#6 Classe C W203 » [RESOLU] Fonctionnement admission d'air » 08-07-2019 07:05:06

redj12
Réponses : 6

Bonjour bonjour,

Je souhaite savoir comment fonctionne le moteur d'une w203 de 2005, côté admission.

Je regarde pas mal de vidéos et sur les anciennes w203, le boitier papillon se trouve directement après le filtre à air, sur le même tuyau, c'est bien ça ?

J'ai une w203 de 2005 et je n'ai pas la même chose. Où est passé ce fameux boitier papillon (throttle body)? Ce clapet est désormais intégré dans le collecteur d'admission directement ?

Et le fameux m55 dans tout ça ?

Merci beaucoup pour vos explications.

Pour info, j'ai ce moteur :

1562563585.jpg

#7 Re : Classe C W204 » [RESOLU] Perte de puissance (w204) / P0299 Turbocompresseur » 26-06-2019 07:01:42

Merci pour tin retour. Je regrderai jeudi.
Je sais pas si tu avais eu la même chose, mais j'ai comme des "micro trou" d'accélération.
Quand je mets je régulateur admettons à 120, plusieurs fois ça décèle une seconde et un sent le couo d'accélération. Ça arrive 2-3 fois le problème de perte de puissance apparaît.

Je check le tout demain. Merci encore pour ton aide.

#8 Re : Classe C W204 » [RESOLU] Perte de puissance (w204) / P0299 Turbocompresseur » 25-06-2019 07:08:19

Bonjour Nassimo,

Merci pour l'OBD. J'ai acheté le même. Après un check, j'ai le même code erreur que toi (puisque j'ai les mêmes symptômes aussi : perte puissance).

Je vais chercher la même durite que la tienne. J'ai une W203 mais ça doit être semblable j'imagine.

Tu peux me dire où je pourrais regarder éventuellement si c'est pas la même durite que la tienne ?

Petite précision : j'ai changé mon thermostat donc vidé le liquide de refroidissement. J'ai un lessage qui me demande d'en ajouter mais je vois pas spécialement de fuite ou alors j'ai pas trouvé.

Il pourrait y avoir un lien.

Je te remercie.

#9 Re : Classe C W203 » Acheter un OBD ? » 22-06-2019 10:52:13

Parfait. Merci pour ton retour.
Je suis en Haute-Savoie et toi dans le Noooord, ça fait un peu loin pour tester smile
J'ai un vieux PC portable donc je vais m'en servir pour ça.

Je t'ai envoyé un MP pour le model que j'ai trouvé. Je pense qu'il est interdit de mettre des liens externes ici directement.

#10 Re : Classe C W203 » Acheter un OBD ? » 21-06-2019 22:28:37

N'ayant aucune connaissance avec ces produits, je souhaite également avoir du concret. Si vous avez des marques a conseiller je suis preneur smile

#11 Re : Classe C W203 » Acheter un OBD ? » 21-06-2019 17:19:05

Merci pour vos conseils.
Parce que les produit plus sophistiqués et un peu plus onéreux permettent te faire quoi concrètement ? Sans aller dans la déprogrammation et tout ça.

#12 Re : Classe C W203 » Acheter un OBD ? » 20-06-2019 13:36:09

Bonjour Pascal,

Rien de bien exotique.
Lire les défaut et les supprimer en cas de besoin

#13 Classe C W203 » Acheter un OBD ? » 20-06-2019 13:11:10

redj12
Réponses : 13

Bonjour,

Pouvez-vous me conseiller pour acheter un OBD ?
Je souhaite savoir s'il est conseillé d'utiliser ces produits pour lire les erreurs ?

Si oui, avez vous des produits à me conseiller en particulier afin que je puisse m'en procurer un ?

Je vous remercie pour votre aide.

CL203 de 2005.

#14 Re : Classe C W204 » [RESOLU] Perte de puissance (w204) / P0299 Turbocompresseur » 19-06-2019 05:18:12

@nassimo : tu utilise quel OBD2 ? T'as éventuellement un lien pour un achat ?

#15 Re : Classe C W203 » Manque de puissance aléatoire » 19-06-2019 05:11:06

Merci pour ton aide. Donc valise obligatoire. Faut que je le fasse.

#16 Re : Classe C W203 » Manque de puissance aléatoire » 17-06-2019 21:04:08

merco33 a écrit :

Bonjour, il y a un capteur sur le couvre culasse il y a des chances pour que ce soit lui le fautif .

Bonjour,

Tu parle de quel capteur, il est où exactement ? J'ai le même soucis. Après quelques mois de nettoyage de la vanne, le moteur bloque encore. Tout se passe bien si je reste dans les 200-2500 tours. Une fois que je les dépasse, le moteur devient mou et se bloque à 3000.

#17 Classe C W203 » Vanne EGR débranchée » 16-06-2019 16:12:48

redj12
Réponses : 0

Bonjour,

J'ai nettoyé ma vanne EGR il y a 2-3 mois en arrière je pense car le moteur se bloquait à 3 000 tr/min de temps à autre.
Ce problème avait disparu et voilà qu'il vient de réapparaître comme une fleure.

J'ai essayé de démonter encore une fois mais malheureusement, en forçant, j'ai cassé un embout de la pièce, la partie qui se visse.
Je ne sais même si c'est ça ou s'il y a autre chose à vérifier. Je n'ai personne dans l'entourage qui a une valise.

Deux questions :

- J'ai débranché la vanne en attendant de résoudre ce problème. Cela risque de poser un quelconque problème ?
- Quelle autre pièce je dois vérifier qui pourrait poser problème de ce blocage des tours moteur ?

Je vous remercie d'avance.

#18 Classe C W203 » Réf embreyage/volant moteur » 03-05-2019 10:47:40

redj12
Réponses : 1

Bonjour,

Je dois changer mon embrayage ainsi que le volant moteur.
Pouvez-vous me donner les réfs du matériel que je dois prendre s’il vous plait ?

Y a-t-il quelque chose que je dois savoir avant de faire ce type de changement ?
Je ne le ferai pas moi mais un voisin mécano.

Grand merci pour votre aide.

VIN en signature.

#19 Re : Classe C W203 » Demande réf svp » 07-04-2019 19:51:27

Merci pour votre aide.

Par contre je viens de faire la vidange et j'ai du remettre le même filtre jusqu'à demain.
Celui que j'ai acheté n'est pas bon.

J'ai pris ça : https://www.mister-auto.com/filtre-a-hu … u-718-1-k/

Il s'agit bien de la réf A 611 180 00 09, comme indiqué dans les caractéristiques.
Mais la cartouche ne rentre pas sur la tige de la cloche. Trop petite.
Aussi, sur ma cartouche il y a un bout de plastiques a chaque extrémité, comme sur celle-ci:
https://www.mister-auto.com/filtre-a-hu … ada102110/

C'est curieux que sur deux réf avec deux code oem identiques, l'une a du plastique sur les extrémités et l'autre non.

Ca m'avait embêté de devoir mettre le même, mais j'avais pas le choix sad

#20 Classe C W203 » Demande réf svp » 01-04-2019 22:55:40

redj12
Réponses : 5

Bonjour,

Pouvez-vous s'il vous plaît me donner ma réf pour le filtre à huile ?
Les essuie-glaces aussi  si possible.

Pour les filtres j'allais chez AD avant mais du coup j'ai déménagé.
Plus d'AD. Parc contre j'ai une boulangerie lol

Un grand merci d'avance.

#21 Re : Classe C W203 » Marque Amortisseurs et freins d'origine ? » 01-04-2019 22:52:49

Merci pour ton retour. Ca couine un peu sur les ralentisseurs. Va falloir y songer smile

#22 Re : Classe C W203 » Prise auxilliaire sur w203 élégance de 2002 » 06-03-2019 12:00:20

marco311956 a écrit :

c'est un audio 10   et je n'ai pas le bouton AUX

Et le bouton CDC ?

#23 Re : Classe C W203 » Bruit côté gauche » 21-02-2019 12:43:31

Bien, c'est noté.

Je regarderai ça dans les jours à venir et je ferai un petit retour.

Merci pour ton aide.

#24 Re : Classe C W203 » Bruit côté gauche » 21-02-2019 12:05:56

Salut Pierre. Merci pour ton retour.

A la rigeur je demande à quelqu'un de tenir le volant histoire d'éviter que ça bouge aussi.

Il peut y avoir un peu de jus quand même ? J'imagine que je suis censé entendre le bruit de claquement, dans une moindre mesure bien sûr.

Aussi, si l'un est mort, faut changer les deux de préférence ?

Merci.

#25 Classe C W203 » Bruit côté gauche » 21-02-2019 11:41:21

redj12
Réponses : 5

Bonjour,

J’ai un petit bruit côté gauche lorsque je prends des trou.
Le bruit s’accentue lorsque je braque à fond à droite, tout en roulant et que je prends un trou, monte sur un petit territoire ou autre.
C’est vraiment un bruit sec,  un peu comme si c’était du métal contre métal.

J’ai changé pas mal de pièce l’année dernière et y a 2 ans.
-    Roture de direction
-    Rotule axiale qui va sur la roture de direction
-    Tirants de chasse en alu
-    Triangle de suspension (nom sur mister auto)

Le tout à plus au moins 2 ans donc je pense pas que ça vient de là.

Il me reste quoi ? Peut-être le roulement ? J’ai essayé de regarder à la main s’il y a du jus mais je pense que ça ne suffit pas.

Vous avez une idée de ce que cela peut être ? Aussi, vous avez une idée pour vérifier les roulements de manière fiable ?

Je vous remercie.

Pied de page des forums




Server Stats - [ Generated in 1563331547.59 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]